





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=ba32380ee2ff2726cc21fcc442851d84" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="19758144" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=ea1de04bee0d6525a03a4f162d9fe2cf"></script>
<script src="/foundation/scripts/foundation-air.js?cb=ea1de04bee0d6525a03a4f162d9fe2cf"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332575" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->
<!-- News -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplinews&m=1&sifi_tuid=47517"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps | News | Pittsburgh | Pittsburgh City Paper" />
<meta name="description" content="Finn and her husband work every day of the week. Their day often starts by 8 a.m., and it doesn&rsquo;t end until 1 a.m. They..." />
<meta name="keywords" content="Pittsburgh, Pittsburgh food scene, Pittsburgh restaurants, Uber Eats, Grubhub, DoorDash, food delivery, food delivery apps, food app, Station, Carson Street Deli" />
<title>State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps | News | Pittsburgh | Pittsburgh City Paper</title>
<meta name="date" content="2021-06-30 06:01:00" />
<meta name="author" content="Kimberly Rooney 高小荣">
<meta name="news_keywords" content="pittsburgh, pittsburgh food scene, pittsburgh restaurants, uber eats, grubhub, doordash, food delivery, food delivery apps, food app, station" />
<link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19758149/curtis-gamble-station-pittsburgh.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19758149/curtis-gamble-station-pittsburgh.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content?oid=19758144" />
<link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content?oid=19758144&media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content?oid=19758144" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps" />
<meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19758149/curtis-gamble-station-pittsburgh.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:description" content="Finn and her husband work every day of the week. Their day often starts by 8 a.m., and it doesn&rsquo;t end until 1 a.m. They..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19758149/curtis-gamble-station-pittsburgh.jpg">
<meta name="twitter:site" content="">
<meta name="twitter:title" content="State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps">
<meta name="twitter:description" content="Finn and her husband work every day of the week. Their day often starts by 8 a.m., and it doesn&rsquo;t end until 1 a.m. They...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">19758144</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20210630061505</Attribute>
<Attribute name="creationdate">20210629181424</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210630060100</Attribute>
<Attribute name="releasedate">20210630</Attribute>
<Attribute name="releaseepoch">1625047260</Attribute>
<Attribute name="title">State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps</Attribute>
<Attribute name="author">18895156</Attribute>
<Attribute name="authorname">Kimberly Rooney &#x9AD8;&#x5C0F;&#x8363;</Attribute>
<Attribute name="authorsortname">Rooney, Kimberly</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps\/Content?oid=19758144"
},
"headline": "State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps",
"description": "Finn and her husband work every day of the week. Their day often starts by 8 a.m., and it doesn’t end until 1 a.m.",
"image": {
"url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/19758149\/curtis-gamble-station-pittsburgh.jpg",
"width": 725,
"height": 483,
"@type": "ImageObject"
},
"datePublished": "2021-06-30T06:01:00",
"dateModified": "2021-06-30T06:15:05",
"author": {
"name": "Kimberly Rooney 高小荣",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news NewsNews RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    
    
    <!-- cache-inner: de965f03376b28ab1a41cae54495d5fe -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self"
title="">
Best of Pgh: Nominations now open!
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2021/Content?oid=19666942" target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" 
target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" 
target="_self"
title="">
Best of Pgh: Nominations now open!
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2021/Content?oid=19666942" 
target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445">
                  News
                </a>
              
            </li>

            

            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19757622">
              June 30, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/kimberly-rooney" rel="author">
                Kimberly Rooney 高小荣
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true); 
        </script>

        
        




        
        
          
          

          
          
            
            

            
            

            
            

            
            
          
        
          
          

          
          
            
            

            
            

            
            

            
            
          
        


        
        <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/19758149/curtis-gamble-station-pittsburgh.jpg"                   rel="contentImg_gal-19758144"                   title="Curtis Gamble, Owner of Station in Bloomfield - CP PHOTO: KAYCEE ORWIG"                   data-caption="<span>Curtis Gamble, Owner of Station in Bloomfield</span>&nbsp;&nbsp;            <em>CP Photo: Kaycee Orwig</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/19758149/curtis-gamble-station-pittsburgh.jpg?cb=1625005342"                        alt="Curtis Gamble, Owner of Station in Bloomfield - CP PHOTO: KAYCEE ORWIG"                        width="647"                       height="431" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  CP Photo: Kaycee Orwig                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Curtis Gamble, Owner of Station in Bloomfield                      </div>                  </div>                                                        </div>   Finn and her husband work every day of the week. Their day often starts by 8 a.m., and it doesn’t end until 1 a.m. They prepare and cook food, manage their restaurant, and wash dishes by themselves because they can no longer afford to hire other people. They spend the one day their restaurant is closed shopping for ingredients because they can no longer afford to get them delivered. Finn says these hardships are caused by what she calls the “bloodsuckers”: delivery apps. 

          
        
          <br>
   <br>
    Finn requested anonymity for this story out of fear of retaliation from delivery apps. She and her husband use Grubhub, DoorDash, and Uber Eats for their Asian cuisine restaurant in Pittsburgh, and they worry that delivery apps will lower their listing on searches if they openly speak out against them. Finn says her restaurant also is paying up to 30% in delivery fees per order, cutting into their margins and, many times, hurting her small business. 

          
        
          <br>
   <br>
    And they aren’t alone.<i> Pittsburgh City Paper </i>also spoke to Station in Bloomfield and Carson Street Deli in South Side about their experiences with third-party delivery apps, and both said they have used delivery apps for accessibility to customers. But when the pandemic shifted most of their business onto the apps, the margins lost to delivery fees became unsustainable.

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
   <br>
    “It's kind of like commenting anonymously on the internet,” says Curtis Gamble, chef and owner of Station. “I think you could tell people until you're blue in the face, like, ‘Hey, this actually costs me money.’ But because of the anonymous nature of it, the average consumer, and I don't mean this to be rude, but the average consumer just doesn't care. They want convenience.” 

          
        
          <br>
   <br>
    However, a new piece of state legislation could reduce the weight of responsibility on consumers to save restaurants by limiting the fees third-party apps could charge. While delivery app companies believe regulations will hurt restaurants and drivers, many restaurant owners don’t want to, or can’t, sustain the lost margins from high delivery fees. Some restaurants have found alternatives to national third-party apps, but not all restaurants have been able to accomplish this. That leaves scores of Pittsburgh restaurants somewhat reliant on these delivery apps, even though they might want to escape from their influence.

          
        
          <br>
   <br>
    Both Mike Murphy, owner of Carson Street Deli, and Finn say delivery apps will change the placement of an establishment’s listing on the app, depending on the percentage of delivery fees the establishment is willing to pay. High fees are placed higher up, while lower fees can fall to second or third pages.

          
        
          <br>
   <br>
    Murphy doesn’t mind where Carson Street Deli is placed in search results, since he says customers will seek out his restaurant specifically on third-party apps. But Finn says she depends on the visibility to stay afloat, even though higher rates eat into her profit margins. For Gamble, however, simply figuring out the exact percentage the apps take is difficult. 

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
   <br>
    “Information and clarity from them that is not easily accessible in any shape or form,” Gamble says. “It's not in their interest to make it easy for you to know.” 

          
        
          <br>
   <br>
    Delivery apps also run promotions that, if restaurants choose to opt in, can push their listing to the top of search results. The establishment, however, has to pick up the lost revenue. For Finn, buy one get one promotions leave her covering the cost of ingredients for two meals with only 70% of the purchase price of one meal.

          
        
          <br>
   <br>
    “If you cover, I can do that, if you not cover, no,” Finn says, referring to her communications with delivery app representatives. “And they still take 30% from our bill, and you give to the customer special offer, buy one get one free, that means you want to kill the restaurant, and all the restaurants, nobody can survive from this pandemic.”

          
        
          <br>
   <br>
    Murphy says his restaurant uses Grubhub and Uber Eats. Borrowing from his experience as an investment banker, Murphy has been able to negotiate his rates to the 22-30% range, and while he believes that the market will eventually force delivery apps to reduce their fees, he also supports legislation to formalize and expedite that process.

          
        
          <br>
      <br>
    “I don't believe the government should regulate fees,” says Murphy. “Having said that, I'm making an exception. Regulate the hell out of it, because they've hurt some people.”

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
   <br>
    Throughout the pandemic, local bars and restaurants have struggled with shutdowns for indoor dining. Some, such as Brugge on North on the North Side and Brillobox in Bloomfield, say they closed their doors permanently because of the pandemic. Gamble and Finn also point to the overwhelming shift to delivery rather than dine-in service as giving delivery apps disproportionate power over restaurants’ access to customers. Many restaurants and bars did not previously have delivery options set up, seemingly leaving them more dependent on third-party delivery apps than before.

          
        
          <br>
   <br>
       The major national delivery apps — Grubhub, DoorDash, and Uber Eats, which acquired Postmates in July 2020 — face little competition from each other, with different apps dominating different metropolitan centers. According to data firm <a href="https://secondmeasure.com/datapoints/food-delivery-services-grubhub-uber-eats-doordash-postmates/" target="_blank">Bloomberg Second Measure</a>, these four apps represent 99% of the food delivery app market, even as U.S. consumers increased usage rates in 2021. A <a href="https://www.classaction.org/media/davitashvili-et-al-v-grubhub-inc-et-al.pdf" target="_blank">class-action lawsuit filed in 2020</a> against DoorDash, Postmates, and Uber Eats alleges a lack of competition allows apps to keep fees for restaurants high and wages for drivers low.<br>
    <blockquote class="uk-text-center fdn-pullquote-block fdn-pullquote-align-center">      <a href="https://twitter.com/intent/tweet?url=https%3A//www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content%3Foid%3D19758144&text=%E2%80%9CRegulate+the+hell+out+of+it%2C+because+they%27ve+hurt+some+people.%E2%80%9D">        <p>“Regulate the hell out of it, because they've hurt some people.”</p>         <span class="fdn-pull-quote-twitter-link">          tweet this <span class="uk-margin-xsmall-left" uk-icon="icon:twitter"></span>        </span>      </a>    </blockquote>      Some restaurants, including Carson Street Deli, raise their prices on delivery apps to help offset some of the lost margins. Gamble also noted that, after additional service fees on the app, items become more expensive than he feels comfortable with.

          
        
          <br>
   <br>
    Pennsylvania <a href="https://www.legis.state.pa.us/cfdocs/legis/PN/Public/btCheck.cfm?txtType=HTM&amp;sessYr=2021&amp;sessInd=0&amp;billBody=H&amp;billTyp=B&amp;billNbr=1617&amp;pn=1793" target="_blank">House Bill 1617</a> was recently introduced into the state legislature and, if passed, would limit the fees that third-party delivery apps can charge many eating and drinking establishments. It would limit delivery fees to 10% and any other non-delivery fees to 5% of the purchase price of a customer's order. It would also make it illegal for delivery apps to list a public eating or drinking establishment without express permission from that establishment. 

          
        
          <br>
   <br>
    While it can be difficult to get enough support for any bill to pass, especially ones introduced by Democrats in the Republican-controlled chambers, state Rep. Sara Innamorato (D-Lawrenceville) believes in the importance of introducing such legislation.

          
        
          <br>
   <br>
    “The political reality in Harrisburg is that, as rank and file members of the minority party, it's highly unlikely that our bills come up for consideration even in committee,” says Innamorato, who is the primary sponsor of the bill. “Oftentimes, we make bills because it's the right thing to do, and it can signal a direction that we'd like our party to go in.”

          
        
          <br>
   <br>
    Other major cities, including Washington, D.C., New York, Chicago, and Seattle have placed similar limits on third-party delivery apps, with many of them setting the cap at 15%. Currently, most delivery apps charge fees that range from 20-40% of what restaurants make in app-based revenue.<br>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/19758148/mike-murphy-carson-st-deli.jpg"                   rel="contentImg_gal-19758144"                   title="Mike Murphy, owner of Carson Street Deli, poses for a portrait in the South Side on Sun., June 27, 2021. - CP PHOTO: JARED WICKERHAM"                   data-caption="<span>Mike Murphy, owner of Carson Street Deli, poses for a portrait in the South Side on Sun., June 27, 2021.</span>&nbsp;&nbsp;            <em>CP Photo: Jared Wickerham</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/19758148/mike-murphy-carson-st-deli.jpg?cb=1625005319"                        alt="Mike Murphy, owner of Carson Street Deli, poses for a portrait in the South Side on Sun., June 27, 2021. - CP PHOTO: JARED WICKERHAM"                        width="647"                       height="431" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  CP Photo: Jared Wickerham                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Mike Murphy, owner of Carson Street Deli, poses for a portrait in the South Side on Sun., June 27, 2021.                      </div>                  </div>                                                        </div>   “Colleagues on both sides of the aisle have recognized over the past year how difficult life has been for our restaurant industry,” says Nick Pisciottano (D-West Mifflin), who introduced the bill with Innamorato. “And our small businesses and, locally, our mom and pop restaurants especially, have a lot of different structural barriers to success.”

          
        
          <br>
   <br>
       Pisciottano says national chains have more bargaining power with delivery apps and are able to drive down delivery fees, meaning they get to keep more money per customer’s order. Smaller businesses, however, are often unable to negotiate the same low fees, making it more difficult for them to afford basic costs of running a restaurant, such as rent, ingredients, utilities, insurance, and, for some, a liquor license.

          
        
          <br>
   <br>
    <i>City Paper</i> reached out to Uber Eats, GrubHub, and DoorDash to ask about the recently introduced legislation that would limit their usage fees. Uber Eats and GrubHub did not respond to requests for comments, but DoorDash said the legislation would hurt restaurant owners and their delivery drivers.

          
        
          <br>
   <br>
    “DoorDash has always supported Pennsylvania restaurants. Price controls lead to fewer orders for restaurants and lost earnings for Dashers. … We’re always eager to engage with policymakers on solutions that truly support restaurants,” says a DoorDash spokesperson, although they declined to comment on whether DoorDash supports HB 1617 specifically.

          
        
          <br>
   <br>
    It should also be noted that hundreds of Pittsburgh-area restaurants are listed on national food delivery apps, and apparently use the apps without incident or complaint. But there is also a growing contingency of local restaurants willing to speak out against these apps. As <a href="/pittsburgh/the-convenience-of-delivery-apps-comes-with-a-hefty-price-for-local-restaurants/Content?oid=17308554" target="_blank"><i>City Paper</i> reported in May 2020</a>, Pittsburgh restaurants The Warren, Iron Born Pizza, and My Big Fat Greek Gyro all criticized GrubHub for what they felt were unfair fees.

          
        
          <br>
   <br>
    Both Murphy and Gamble expressed concern about the quality of their food when it’s delivered via delivery app drivers, since it can take longer to reach customers because delivery drivers often have multiple orders in their car at once. “If something goes bump in the night, it's wrong, or it's cold, or it takes too long, [customers] don't care,” says Murphy. “But they're not looking at Uber, they're not looking at Grubhub. It's the Carson Street Deli.”

          
        
          <br>
   <br>
    Some establishments don’t want to wait for legislation to curtail delivery apps’ control over eating and drinking establishments. Gamble and Murphy both consider the loss of revenue to delivery apps as marketing expenses, but they’re developing their own delivery services through their websites to avoid the third-party fees. When establishments create their own systems, their workers also get to keep any tips that customers give, since tips on third-party delivery apps go to the apps’ drivers.

          
        
          <br>
   <br>
    But for less established Pittsburgh restaurants, and those who face language and cultural barriers, setting up delivery through a website can be difficult, leaving them more reliant on third-party apps.<br>
    <blockquote class="uk-text-center fdn-pullquote-block fdn-pullquote-align-center">      <a href="https://twitter.com/intent/tweet?url=https%3A//www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content%3Foid%3D19758144&text=%E2%80%9CI+think+you+could+tell+people+until+you%27re+blue+in+the+face%2C+like%2C+%E2%80%98Hey%2C+this+actually+costs+me+money.%E2%80%99%E2%80%9D">        <p>“I think you could tell people until you're blue in the face, like, ‘Hey, this actually costs me money.’”</p>         <span class="fdn-pull-quote-twitter-link">          tweet this <span class="uk-margin-xsmall-left" uk-icon="icon:twitter"></span>        </span>      </a>    </blockquote>   “The first generation of immigrants, they are not good at technology,” says Finn’s sister, who helped with translations. “They do not know how to deal with all this stuff, especially in pandemic. I try to help them find somebody, maybe do their own website. … But it's very, very difficult.”

          
        
          <br>
   <br>
       All three restaurant owners who spoke to <i>City Paper</i> encouraged people to order directly from their restaurants, whether via phone or through their websites. While each recognizes the convenience of delivery apps for customers, the money restaurant owners save from avoiding delivery fees helps keep their establishments open and allows them to hire service workers.

          
        
          <br>
   <br>
    Innamorato says the bill will prevent any reduction in fees from coming out of delivery drivers’ earnings. While Innamorato says “there's not going to be one bill that's going to be the silver bullet” to fix the problems third-party delivery apps cause for restaurant owners and workers, she is hopeful future legislation and worker cooperatives might help to protect the restaurant industry and workers.

          
        
          <br>
   <br>
    “The more people that can have access to the things that they want without a third party taking a huge dig out of it, I think it's just, it's good for everybody,” Gamble says. “It's good for business, and it's good for consumers as well.”
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          









































  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="19758144">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=State%20lawmakers%20join%20Pittsburgh%20restaurant%20owners%20in%20revolt%20against%20food%20delivery%20apps&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=State%20lawmakers%20join%20Pittsburgh%20restaurant%20owners%20in%20revolt%20against%20food%20delivery%20apps&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=State%20lawmakers%20join%20Pittsburgh%20restaurant%20owners%20in%20revolt%20against%20food%20delivery%20apps&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fstate-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps%2FContent%3Foid%3D19758144" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content?oid=19758144"
               data-pin-description="State lawmakers join Pittsburgh restaurant owners in revolt against food delivery apps"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="19758144" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="19758144" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20State%20lawmakers%20join%20Pittsburgh%20restaurant%20owners%20in%20revolt%20against%20food%20delivery%20apps&body=%0A%0AState%20lawmakers%20join%20Pittsburgh%20restaurant%20owners%20in%20revolt%20against%20food%20delivery%20apps%0A%0A<https://www.pghcitypaper.com/pittsburgh/state-lawmakers-join-pittsburgh-restaurant-owners-in-revolt-against-food-delivery-apps/Content?oid=19758144>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>







































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/we-quit-several-pittsburgh-workplaces-have-faced-dramatic-worker-shortages/Content?oid=19750586">
      <p class="fdn-teaser-headline">
        “We Quit”: Several Pittsburgh workplaces have faced dramatic worker shortages
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142">
      <p class="fdn-teaser-headline">
        Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/squabble-over-new-white-whale-mural-has-some-accusing-original-design-of-being-too-communist/Content?oid=19732441">
      <p class="fdn-teaser-headline">
        Squabble over new White Whale mural has some accusing original design of being "too communist"
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-06-30 06:00 2 
        mode: content
        requestSite: pittsburgh
        requestPage: article
        xid: 20971301
        vid: 20971302
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.pghcitypaper.com/pittsburgh/tony-moreno-who-lost-pittsburgh-mayor-race-as-a-democrat-now-running-as-a-gop/Content?oid=19757897" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19757901/teaser_7.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/tony-moreno-who-lost-pittsburgh-mayor-race-as-a-democrat-now-running-as-a-gop/Content?oid=19757897" target="_top"><strong>Tony Moreno, who lost Pittsburgh mayor race as a Democrat, now running as a GOP</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/irish-centre-of-pittsburgh-on-sale-for-a-reduced-price-of-15-million/Content?oid=19756564" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19757101/irish-center-pittsburgh-sale.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/irish-centre-of-pittsburgh-on-sale-for-a-reduced-price-of-15-million/Content?oid=19756564" target="_top"><strong>Irish Centre of Pittsburgh on sale for a reduced price of ... $1.5 million</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/a-puerto-rican-food-truck-a-whiskey-festival-and-more-pittsburgh-food-news/Content?oid=19756010" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19756014/piada.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/a-puerto-rican-food-truck-a-whiskey-festival-and-more-pittsburgh-food-news/Content?oid=19756010" target="_top"><strong>A Puerto Rican food truck, a whiskey festival, and more Pittsburgh food news</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/lawsuit-filed-against-allegheny-county-hotel-for-allegedly-discriminating-against-trans-worker/Content?oid=19751699" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19751962/trans-discrimination-lawsuit-allegheny-county.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/lawsuit-filed-against-allegheny-county-hotel-for-allegedly-discriminating-against-trans-worker/Content?oid=19751699" target="_top"><strong>Lawsuit filed against Allegheny County hotel for allegedly discriminating against trans worker</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19751697/teaser_5.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142" target="_top"><strong>Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/happy-bellies-is-pittsburghs-only-locally-operated-third-party-food-delivery-service/Content?oid=19758150">

      <div>

        <p class="fdn-teaser-headline">
          Happy Bellies is Pittsburgh’s only locally operated third-party food delivery service

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lauryn Nania
            </p>
          

          <time>
            Jun 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19758156/happybellies.jpg?cb=1625007106"
           alt="Happy Bellies is Pittsburgh&rsquo;s only locally operated third-party food delivery service"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/tony-moreno-who-lost-pittsburgh-mayor-race-as-a-democrat-now-running-as-a-gop/Content?oid=19757897">

      <div>

        <p class="fdn-teaser-headline">
          Tony Moreno, who lost Pittsburgh mayor race as a Democrat, now running as a GOP

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Jun 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19757901/teaser_7.png?cb=1625002222"
           alt="Tony Moreno, who lost Pittsburgh mayor race as a Democrat, now running as a GOP"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/we-quit-several-pittsburgh-workplaces-have-faced-dramatic-worker-shortages/Content?oid=19750586">

      <div>

        <p class="fdn-teaser-headline">
          “We Quit”: Several Pittsburgh workplaces have faced dramatic worker shortages

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Jun 28, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19750878/businesses-closed-staffing-pittsburgh.jpg?cb=1624908115"
           alt="&ldquo;We Quit&rdquo;: Several Pittsburgh workplaces have faced dramatic worker shortages"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/an-ongoing-tally-of-confirmed-coronavirus-cases-and-deaths-in-allegheny-county/Content?oid=16941415">

      <div>

        <p class="fdn-teaser-headline">
          An ongoing tally of confirmed coronavirus cases and deaths in Allegheny County

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By CP Staff
            </p>
          

          <time>
            Jun 28, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/16989843/screen_shot_2020-03-21_at_5.34.43_pm.png?cb=1615413217"
           alt="An ongoing tally of confirmed coronavirus cases and deaths in Allegheny County (2)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Pittsburgh%20%7C%7C%20Pittsburgh%20food%20scene%20%7C%7C%20Pittsburgh%20restaurants%20%7C%7C%20Uber%20Eats%20%7C%7C%20Grubhub%20%7C%7C%20DoorDash%20%7C%7C%20food%20delivery%20%7C%7C%20food%20delivery%20apps%20%7C%7C%20food%20app%20%7C%7C%20Station%20%7C%7C%20Carson%20Street%20Deli">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332575" rel="tag">News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh" rel="tag">Pittsburgh</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20food%20scene" rel="tag">Pittsburgh food scene</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20restaurants" rel="tag">Pittsburgh restaurants</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Uber%20Eats" rel="tag">Uber Eats</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Grubhub" rel="tag">Grubhub</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=DoorDash" rel="tag">DoorDash</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=food%20delivery" rel="tag">food delivery</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=food%20delivery%20apps" rel="tag">food delivery apps</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=food%20app" rel="tag">food app</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Station" rel="tag">Station</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Carson%20Street%20Deli" rel="tag">Carson Street Deli</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in News
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/happy-bellies-is-pittsburghs-only-locally-operated-third-party-food-delivery-service/Content?oid=19758150">

      <div>

        <p class="fdn-teaser-headline">
          Happy Bellies is Pittsburgh’s only locally operated third-party food delivery service

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lauryn Nania
            </p>
          

          <time>
            Jun 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19758156/happybellies.jpg?cb=1625007106"
           alt="Happy Bellies is Pittsburgh&rsquo;s only locally operated third-party food delivery service"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/tony-moreno-who-lost-pittsburgh-mayor-race-as-a-democrat-now-running-as-a-gop/Content?oid=19757897">

      <div>

        <p class="fdn-teaser-headline">
          Tony Moreno, who lost Pittsburgh mayor race as a Democrat, now running as a GOP

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Jun 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19757901/teaser_7.png?cb=1625002222"
           alt="Tony Moreno, who lost Pittsburgh mayor race as a Democrat, now running as a GOP"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/irish-centre-of-pittsburgh-on-sale-for-a-reduced-price-of-15-million/Content?oid=19756564">

      <div>

        <p class="fdn-teaser-headline">
          Irish Centre of Pittsburgh on sale for a reduced price of ... $1.5 million

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kimberly Rooney 高小荣
            </p>
          

          <time>
            Jun 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19757101/irish-center-pittsburgh-sale.png?cb=1624991741"
           alt="Irish Centre of Pittsburgh"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kimberly Rooney 高小荣
            </p>
          

          <time>
            Jun 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19751697/teaser_5.png?cb=1624920555"
           alt="Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/port-authority-and-crossing-limits-unveil-i-too-am-pittsburgh-mobile-exhibition/Content?oid=16349537">

      <div>

        <p class="fdn-teaser-headline">
          Port Authority and Crossing Limits unveil <i>I Too, Am Pittsburgh </i>mobile exhibition

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Dec 12, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16349769/mvimg_20191211_171114_2.jpg?cb=1576177414"
           alt="I Too, Am Pittsburgh on display at the Heinz 57 Center."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/congressional-candidate-jerry-dickinson-endorses-bernie-sanders-supports-fracking-ban/Content?oid=16796295">

      <div>

        <p class="fdn-teaser-headline">
          Congressional candidate Jerry Dickinson endorses Bernie Sanders, supports fracking ban

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Hannah Lynn
            </p>
          

          <time>
            Feb 20, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16796302/jerry_dickinson.jpg?cb=1582220282"
           alt="Congressional candidate Jerry Dickinson endorses Bernie Sanders, supports fracking ban"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/how-pennsylvania-health-care-workers-and-nurses-are-trying-but-still-struggling-to-build-their-political-power/Content?oid=17086733">

      <div>

        <p class="fdn-teaser-headline">
          How Pennsylvania health-care workers and nurses are trying, but still struggling, to build their political power

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Apr  8, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/17088355/nurse-teaser.jpg?cb=1586340026"
           alt="How Pennsylvania health-care workers and nurses are trying, but still struggling, to build their political power"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/armed-civilian-group-at-pittsburghs-reopen-protest-sports-symbols-linked-to-white-nationalism/Content?oid=17166998">

      <div>

        <p class="fdn-teaser-headline">
          Armed civilian group at Pittsburgh’s reopen protest sports symbols linked to white nationalism

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Apr 20, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17167007/reopen_pittsburgh_protest_white_nationalism.jpg?cb=1587420605"
           alt="Iron City Citizens Response Unit with Valknot patch on right arm"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332445">
        All News &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert BecomeaMemberPromoBox comp-" data-component-id="BecomeaMemberPromoBox">
  
    <a href="https://www.pghcitypaper.com/bestofpgh2021" target="_blank"><img src="/binary/e5e7/300x250.jpg" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19757622"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19757622">
        <img uk-img=""  
           data-src="/imager/b/r-cover/19757622/4f91/CP-26-DeliveryApps-2021.jpg"
           alt=""
           width="220"
           height="210"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_26_2021" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19757622">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            June 30- 6, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/we-quit-several-pittsburgh-workplaces-have-faced-dramatic-worker-shortages/Content?oid=19750586">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19750878/businesses-closed-staffing-pittsburgh.jpg?cb=1624908115"
           alt="&ldquo;We Quit&rdquo;: Several Pittsburgh workplaces have faced dramatic worker shortages"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/we-quit-several-pittsburgh-workplaces-have-faced-dramatic-worker-shortages/Content?oid=19750586">
      <p class="fdn-teaser-headline">
        
          “We Quit”: Several Pittsburgh workplaces have faced dramatic worker shortages
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ryan Deto
          </p>
        

        <time>
          Jun 28, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19751697/teaser_5.png?cb=1624920555"
           alt="Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-pirates-face-backlash-for-booking-homophobic-anti-vax-country-singer/Content?oid=19751142">
      <p class="fdn-teaser-headline">
        
          Pittsburgh Pirates face backlash for booking homophobic, anti-vax country singer
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Kimberly Rooney 高小荣
          </p>
        

        <time>
          Jun 29, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/squabble-over-new-white-whale-mural-has-some-accusing-original-design-of-being-too-communist/Content?oid=19732441">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19732446/teaser_3.png?cb=1624721838"
           alt="Squabble over new White Whale mural has some accusing original design of being &quot;too communist&quot;"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/squabble-over-new-white-whale-mural-has-some-accusing-original-design-of-being-too-communist/Content?oid=19732441">
      <p class="fdn-teaser-headline">
        
          Squabble over new White Whale mural has some accusing original design of being "too communist"
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Lauryn Nania
          </p>
        

        <time>
          Jun 26, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/irish-centre-of-pittsburgh-on-sale-for-a-reduced-price-of-15-million/Content?oid=19756564">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19757101/irish-center-pittsburgh-sale.png?cb=1624991741"
           alt="Irish Centre of Pittsburgh"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/irish-centre-of-pittsburgh-on-sale-for-a-reduced-price-of-15-million/Content?oid=19756564">
      <p class="fdn-teaser-headline">
        
          Irish Centre of Pittsburgh on sale for a reduced price of ... $1.5 million
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Kimberly Rooney 高小荣
          </p>
        

        <time>
          Jun 29, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2021
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


