





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=b8d5f21fb88a9827118f16dfcad011c1" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="21637088" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=6b206360e9e535ca3f6bcf24b405ee0b"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332575" />
<script>
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- FACEBOOK TRACKING PIXELS -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Pittsburgh program provides free mental health help to first responders | News | Pittsburgh | Pittsburgh City Paper" />
<meta name="description" content="The scene of an accident or crime can be mentally taxing for all parties involved, including first responders. In Pittsburgh, a new program is providing..." />
<meta name="keywords" content="Mindful Connections for Public Safety, Village Center, Village Center for Holistic Therapy and Awaken Pittsburgh, Stephanie Romero, Kristy Weidner, mental health, first responders, therapy" />
<title>Pittsburgh program provides free mental health help to first responders | News | Pittsburgh | Pittsburgh City Paper</title>
<meta name="date" content="2022-05-11 06:00:00" />
<meta name="author" content="Matt Petras">
<meta name="news_keywords" content="mindful connections for public safety, village center, village center for holistic therapy and awaken pittsburgh, stephanie romero, kristy weidner, mental health, first responders, therapy" />
<link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/21637092/mental-health-first-responders-teaser.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/21637092/mental-health-first-responders-teaser.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-program-provides-free-mental-health-help-to-first-responders/Content?oid=21637088" />
<link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-program-provides-free-mental-health-help-to-first-responders/Content?oid=21637088&media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/pittsburgh-program-provides-free-mental-health-help-to-first-responders/Content?oid=21637088" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="Pittsburgh program provides free mental health help to first responders" />
<meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/21637092/mental-health-first-responders-teaser.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="345" />
<meta property="og:description" content="The scene of an accident or crime can be mentally taxing for all parties involved, including first responders. In Pittsburgh, a new program is providing..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/21637092/mental-health-first-responders-teaser.jpg">
<meta name="twitter:site" content="@PGHCityPaper">
<meta name="twitter:title" content="Pittsburgh program provides free mental health help to first responders">
<meta name="twitter:description" content="The scene of an accident or crime can be mentally taxing for all parties involved, including first responders. In Pittsburgh, a new program is providing...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">21637088</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220511060021</Attribute>
<Attribute name="creationdate">20220510144658</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220511060000</Attribute>
<Attribute name="releasedate">20220511</Attribute>
<Attribute name="releaseepoch">1652263200</Attribute>
<Attribute name="title">Pittsburgh program provides free mental health help to first responders</Attribute>
<Attribute name="author">2774412</Attribute>
<Attribute name="authorname">Matt Petras</Attribute>
<Attribute name="authorsortname">Petras, Matt</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/pittsburgh-program-provides-free-mental-health-help-to-first-responders\/Content?oid=21637088"
},
"headline": "Pittsburgh program provides free mental health help to first responders",
"description": "The scene of an accident or crime can be mentally taxing for all parties involved, including first responders. In Pittsburgh, a new program is providing group mental health services for first responders and public safety professionals to ensure that the people whose jobs are to protect the public are also taking care of their own health.",
"image": {
"url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/21637092\/mental-health-first-responders-teaser.jpg",
"width": 700,
"height": 390,
"@type": "ImageObject"
},
"datePublished": "2022-05-11T06:00:00",
"dateModified": "2022-05-11T06:00:21",
"author": {
"name": "Matt Petras",
"url": "https:\/\/www.pghcitypaper.com\/author\/matt-petras",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news NewsNews RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

  

   
    
    
    <!-- cache-inner (navigation): fc7c0b830bee07532b33b6d10bf7bcc1 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/weed/Category?oid=21373633" target="_self"
title="">
Weed
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20508449" target="_self"
title="The best, craziest, and non-offensive nebby posts from across the region.">
Nebby Post Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/this-weeks-top-events/Category?oid=20785992" target="_self"
title="">
This Week&#39;s Top Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/spring-guide/Category?oid=14191717" target="_self"
title="">
Spring Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" 
target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/weed/Category?oid=21373633" 
target="_self"
title="">
Weed
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" 
target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20508449" 
target="_self"
title="The best, craziest, and non-offensive nebby posts from across the region.">
Nebby Post Alert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ThisWeeksTopEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/this-weeks-top-events/Category?oid=20785992" 
target="_self"
title="">
This Week&#39;s Top Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" 
target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/spring-guide/Category?oid=14191717" 
target="_self"
title="">
Spring Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445">
                  News
                </a>
              
            </li>

            

            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=21636799">
              May 11, 2022
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Pittsburgh program provides free mental health help to first responders
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/matt-petras" rel="author">
                Matt Petras
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/21637093/mental-health-first-responders-web.jpg"                   rel="contentImg_gal-21637088"                   title="PHOTO: COURTESY OF VILLAGE CENTER FOR HOLISTIC THERAPY"                   data-caption="<span></span>&nbsp;&nbsp;            <em>Photo: Courtesy of Village Center for Holistic Therapy</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/21637093/mental-health-first-responders-web.jpg?cb=1652208538"                        alt="PHOTO: COURTESY OF VILLAGE CENTER FOR HOLISTIC THERAPY"                        width="647"                       height="397" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  Photo: Courtesy of Village Center for Holistic Therapy                                              </div>                  </div>                                                        </div>   The scene of an accident or crime can be mentally taxing for all parties involved, including first responders. In Pittsburgh, a new program is providing group mental health services for first responders and public safety professionals to ensure that the people whose jobs are to protect the public are also taking care of their own health.

            
          
            <br>
 <br>
  Don Brucker, chief deputy fire marshal in Allegheny County, participated in the program’s pilot last fall. He says he loved the program, and adds that the first responder and public safety community needs to be more mindful about mental health. 

            
          
            <br>
 <br>
  “Let’s say the 911 center takes a bad call,” Brucker says. “‘Oh, that’s nothing, I’ve done this call a hundred times.’ Well, that’s great, and maybe you can deal with it. But I can also tell you that the person who brags about it, is the person that probably needs that class the most.” 

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
 <br>
  The program, Mindful Connections for Public Safety, run by Village Center for Holistic Therapy and Awaken Pittsburgh, has received grant funding for six nine-week classes through 2023. All classes are free to participants. 

            
          
            <br>
 <br>
  Kristy Weidner, a licensed clinical social worker and co-owner of <a href="http://www.villagetherapy.org/staff-1" target="_blank">Village Center</a>, and Stephanie Romero, founder and executive director for <a href="https://awakenpittsburgh.org/about/leadership/" target="_blank">Awaken Pittsburgh</a>, co-facilitate the classes. The courses, one of which is currently running, represent one of multiple initiatives financed by recent grant funding. The Mary Hillman Jennings Foundation awarded them $75,000 for December 2021 through November 2022, and another $70,000 for December 2022 through November 2023. A $38,000 grant from the Staunton Farm Foundation, received in late 2020, financed the pilot program. 

            
          
            <br>
 <br>
  About nine people participated in the pilot, some appearing in-person and others attending virtually. The current class, all virtual and close to finishing, has about 15 people, including firefighters, police officers, and EMS workers. The program has primarily found participants by going through internal city of Pittsburgh peer groups but are now also reaching out to organizations separate from city government. Any first responders or public safety professionals interested in joining one of the upcoming classes can reach out. 

            
          
            <br>
 <br>
  “We do intentionally keep the class size 25 and under because we use a trauma-sensitive approach,'' Romero says. “We really want to be able to hear each individual.” 

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
 <br>
  The classes follow a set structure, with exercises focused on practices like breathing and discussion questions such as, “What does it feel like in your body when you’re stressed out?” Romero and Weidner say they bring different skillsets to their pairing. 

            
          
            <br>
 <br>
  “This being so structured and curriculum-based, I really come at the classes from a therapeutic approach,” Weidner says. “And I want to do a lot of processing, and I want to make these connections. And so we’ve been getting a balance between the two of us of how important both pieces of those are. And that’s what makes our combination unique.” 

            
          
            <br>
 <br>
  The programs included wide age ranges, according to Romero. This means that sometimes in meetings, an older person acts as a mentor for someone younger. At one point, Romero says an older man explained to a younger man struggling with anger issues how he calmed and controlled his anger over the years. 

            
          
            <br>
 <br>
  “It was actually really wonderful and moving,” Romero says.   Discussing, processing, and treating trauma can be difficult for anyone, but Romero and Weidner have learned what it’s like for first responders and public safety professionals. Only one person in the pilot program had done therapy before, Weidner says. 

            
          
            <br>
 <br>
  “There’s just such a stigma around mental health in this population in particular,” she adds. “One of the first responders described to me, ‘We wear our trauma as a badge of honor.’ And then, asking for help is so stigmatized because they worry about their status at work, they worry about if their partner is gonna trust if they’re OK in a dangerous situation, if they’re expressing that they’re suffering from any anxiety, depression, PTSD.”

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
 <br>
  Brucker has spent a lot of time observing and thinking about trauma. 

            
          
            <br>
 <br>
  “You don’t ask for it,” Brucker says. “It’s something that happens to you.”

            
          
            <br>
 <br>
  Brucker adds that it’s important to discuss mental health. Since participating in the pilot, he’s been asking people he doesn't know well, including people he meets on the street at a scene: “How’s your mental health?” And while he doesn’t need an answer, he does want to know if the person has ever been asked that before. He says he’s done this to more than 20 people and only one said they had.

            
          
            <br>
 <br>
  Still, he has seen improvement in the first responder community concerning the discussion around mental health. 

            
          
            <br>
 <br>
  “We talk about this stuff openly more so now than ever, which is just phenomenal,” Brucker says. “I mean, I’m overjoyed with that.”

            
          
            <br>
 <br>
  Even though his class ended last year, it hasn’t really left him or the group, he says. 

            
          
            <br>
 <br>
  “Everybody in there has grown. I know that,” Brucker says. “And we continue to communicate on a semi-regular basis.”
        
      </div>

      
      

      
      
    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="21637088">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Pittsburgh%20program%20provides%20free%20mental%20health%20help%20to%20first%20responders&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088&amp;via=PGHCityPaper" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Pittsburgh%20program%20provides%20free%20mental%20health%20help%20to%20first%20responders&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088&amp;via=PGHCityPaper','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Pittsburgh%20program%20provides%20free%20mental%20health%20help%20to%20first%20responders&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-program-provides-free-mental-health-help-to-first-responders%2FContent%3Foid%3D21637088" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/pittsburgh/pittsburgh-program-provides-free-mental-health-help-to-first-responders/Content?oid=21637088"
               data-pin-description="Pittsburgh program provides free mental health help to first responders"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="21637088" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="21637088" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Pittsburgh%20program%20provides%20free%20mental%20health%20help%20to%20first%20responders&body=%0A%0APittsburgh%20program%20provides%20free%20mental%20health%20help%20to%20first%20responders%0A%0A<https://www.pghcitypaper.com/pittsburgh/pittsburgh-program-provides-free-mental-health-help-to-first-responders/Content?oid=21637088>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.pghcitypaper.com/pittsburgh/Print?oid=21637088" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>







































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/ourbus-promises-new-low-cost-transport-from-western-pennsylvania-to-new-york-city/Content?oid=21606707">
      <p class="fdn-teaser-headline">
        OurBus promises new, low-cost transport from western Pennsylvania to New York City
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/bikepgh-celebrates-second-annual-bike-anywhere-week/Content?oid=21637611">
      <p class="fdn-teaser-headline">
        BikePGH celebrates second annual Bike Anywhere Week
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-public-schools-requests-public-input-on-search-for-superintendent/Content?oid=21631335">
      <p class="fdn-teaser-headline">
        Pittsburgh Public Schools requests public input on search for superintendent
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=2cff3e9ebe80d632abe3b8efb15b9593" async></script>

  
  


    
  </div>

</div>


  































  
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332575" rel="tag">News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Mindful%20Connections%20for%20Public%20Safety" rel="tag">Mindful Connections for Public Safety</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Village%20Center" rel="tag">Village Center</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Village%20Center%20for%20Holistic%20Therapy%20and%20Awaken%20Pittsburgh" rel="tag">Village Center for Holistic Therapy and Awaken Pittsburgh</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Stephanie%20Romero" rel="tag">Stephanie Romero</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Kristy%20Weidner" rel="tag">Kristy Weidner</a>
          </li>
        
      </ul>
    </div>
  </div>
















  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in News
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/bikepgh-celebrates-second-annual-bike-anywhere-week/Content?oid=21637611">

      <div>

        <p class="fdn-teaser-headline">
          BikePGH celebrates second annual Bike Anywhere Week

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ladimir Garcia
            </p>
          

          <time>
            May 10, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/21637617/bike-pittsburgh-teaser.jpg?cb=1652214100"
           alt="BikePGH celebrates second annual Bike Anywhere Week"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-public-schools-requests-public-input-on-search-for-superintendent/Content?oid=21631335">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh Public Schools requests public input on search for superintendent

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jordana Rosenfeld
            </p>
          

          <time>
            May  9, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/21631338/pittsburgh-public-school-superintendent-teaser.jpg?cb=1652126639"
           alt="Pittsburgh Public Schools requests public input on search for superintendent"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburghs-no-1-or-2-or-3-or/Content?oid=20820970">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh's No. 1! (or 2 or 3 or ...)

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lisa Cunningham
            </p>
          

          <time>
            May  9, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20824996/pittsburgh-best-worst-city-list-2022-teaser.jpg?cb=1649443468"
           alt="Pittsburgh&#39;s No. 1! (or 2 or 3 or ...)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pennsylvania-oil-lobby-keeps-abandoned-wells-unplugged/Content?oid=21613867">

      <div>

        <p class="fdn-teaser-headline">
          Pennsylvania oil lobby keeps abandoned wells unplugged

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Audrey Carleton
            </p>
          

          <time>
            May  9, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/21613870/abandoned-oil-wells-pennsylvania.jpg?cb=1651880238"
           alt="An abandoned oil well pipe stands in the Allegheny National Forest near Marienville, Pa."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More &raquo;
      </a>
    </div>
        </div>
      

  


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/whats-keeping-a-proposed-food-hall-in-lawrenceville-from-becoming-a-reality/Content?oid=19786654">

      <div>

        <p class="fdn-teaser-headline">
          What's keeping a proposed food hall in Lawrenceville from becoming a reality?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Jul  7, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19786659/lawrencehall-lawrenceville-foodhall-teaser.jpg?cb=1625618474"
           alt="What&#39;s keeping a proposed food hall in Lawrenceville from becoming a reality?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332445">
        All News &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          








<div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert PromoBox comp-" data-component-id="PromoBox">
  
   <a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/259e/2021_membership_graphic.gif" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
        
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=21636799"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
        
    
           
    

    <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

      
      <div class="uk-width-auto fdn-current-issue-issue-cover">
        <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=21636799">
          <img uk-img=""  
           data-src="/imager/b/r-cover/21636799/4e95/0cover-web.jpg"
           alt=""
           width="220"
           height="238"
           class="" />
        </a>
      </div>

      <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

        
        
          <div class="fdn-current-issue-digital-edition-link-block">
            <h4 class="fdn-current-issue-digital-edition-link">
              <a href="https://issuu.com/pghcitypaper/docs/issue_19_2022" target="_blank" rel="noopener">
                Digital Edition
              </a>
            </h4>
          </div>
        

        
        <div class="fdn-current-issue-this-week-link-block">
          <h4 class="fdn-current-issue-this-week-link">
            <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=21636799">
              This Week
            </a>
          </h4>
          <ul class="uk-list fdn-current-issue-dates">
            <li>
              May 11-17, 2022
            </li>
          </ul>
        </div>

        
        <div class="fdn-current-issue-previous-link-block">
          <h4 class="fdn-current-issue-previous-link">
            <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
              Previous Issues
            </a>
          </h4>
        </div>

        
        

      </div>
    </div>

    
    
      
    

    
    

    
  
      </div>
    
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>



















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/ourbus-promises-new-low-cost-transport-from-western-pennsylvania-to-new-york-city/Content?oid=21606707">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/21607201/our-bus-teaser.jpg?cb=1651788174"
           alt="OurBus promises new, low-cost transport from western Pennsylvania to New York City"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/ourbus-promises-new-low-cost-transport-from-western-pennsylvania-to-new-york-city/Content?oid=21606707">
      <p class="fdn-teaser-headline">
        
          OurBus promises new, low-cost transport from western Pennsylvania to New York City
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Amanda Waltz
          </p>
        

        <time>
          May  5, 2022
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/bikepgh-celebrates-second-annual-bike-anywhere-week/Content?oid=21637611">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/21637617/bike-pittsburgh-teaser.jpg?cb=1652214100"
           alt="BikePGH celebrates second annual Bike Anywhere Week"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/bikepgh-celebrates-second-annual-bike-anywhere-week/Content?oid=21637611">
      <p class="fdn-teaser-headline">
        
          BikePGH celebrates second annual Bike Anywhere Week
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ladimir Garcia
          </p>
        

        <time>
          May 10, 2022
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-public-schools-requests-public-input-on-search-for-superintendent/Content?oid=21631335">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/21631338/pittsburgh-public-school-superintendent-teaser.jpg?cb=1652126639"
           alt="Pittsburgh Public Schools requests public input on search for superintendent"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-public-schools-requests-public-input-on-search-for-superintendent/Content?oid=21631335">
      <p class="fdn-teaser-headline">
        
          Pittsburgh Public Schools requests public input on search for superintendent
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jordana Rosenfeld
          </p>
        

        <time>
          May  9, 2022
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-event-director-art-studio-assistant-digital-organizer-and-more/Content?oid=21624225">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/21624749/pittsburgh-job-listings-teaser.jpg?cb=1652035272"
           alt="Now Hiring in Pittsburgh: Event Director, Art Studio Assistant, Digital Organizer, and more"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-event-director-art-studio-assistant-digital-organizer-and-more/Content?oid=21624225">
      <p class="fdn-teaser-headline">
        
          Now Hiring in Pittsburgh: Event Director, Art Studio Assistant, Digital Organizer, and more
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            Compiled by Lisa Cunningham
          </p>
        

        <time>
          May  8, 2022
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AdvertiseContact/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Employment/Page" target="_self">
      
        Employment
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DKTBX59WX4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DKTBX59WX4');
</script>

<!-- END GOOGLE ANALYTICS -->



      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


