





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7d50c568630cd43a12e6484606379202" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="20785257" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=3a0fe539df14836b28c7cff93d6fc65d"></script>
<script src="/foundation/scripts/foundation-air.js?cb=3a0fe539df14836b28c7cff93d6fc65d"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332575" />
<script>
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- FACEBOOK TRACKING PIXELS -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored | News | Pittsburgh | Pittsburgh City Paper" />
<meta name="description" content="In October, Jim Rogers was tased by Pittsburgh Police eight times after authorities were called to respond to Rogers allegedly stealing, then returning, a bike..." />
<meta name="keywords" content="Pittsburgh, Pittsburgh Police, Jim Rogers, death, discipline, report, TribLive, Allegheny County District Attorney, Pittsburgh Police Critical Incident Review Board, medical help" />
<title>Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored | News | Pittsburgh | Pittsburgh City Paper</title>
<meta name="date" content="2021-12-21 17:29:27" />
<meta name="author" content="Ryan Deto">
<meta name="news_keywords" content="pittsburgh, pittsburgh police, jim rogers, death, discipline, report, triblive, allegheny county district attorney, pittsburgh police critical incident review board, medical help" />
<link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20785264/jim-rogers-investigation-pittsburgh-naacp.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20785264/jim-rogers-investigation-pittsburgh-naacp.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored/Content?oid=20785257" />
<link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored/Content?oid=20785257&media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored/Content?oid=20785257" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored" />
<meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20785264/jim-rogers-investigation-pittsburgh-naacp.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="465" />
<meta property="og:description" content="In October, Jim Rogers was tased by Pittsburgh Police eight times after authorities were called to respond to Rogers allegedly stealing, then returning, a bike..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20785264/jim-rogers-investigation-pittsburgh-naacp.jpg">
<meta name="twitter:creator" content="@RyanDeto">
<meta name="twitter:site" content="@PGHCityPaper">
<meta name="twitter:title" content="Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored">
<meta name="twitter:description" content="In October, Jim Rogers was tased by Pittsburgh Police eight times after authorities were called to respond to Rogers allegedly stealing, then returning, a bike...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">20785257</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20211221173054</Attribute>
<Attribute name="creationdate">20211221164049</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20211221172927</Attribute>
<Attribute name="releasedate">20211221</Attribute>
<Attribute name="releaseepoch">1640125767</Attribute>
<Attribute name="title">Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored</Attribute>
<Attribute name="author">1838132</Attribute>
<Attribute name="authorname">Ryan Deto</Attribute>
<Attribute name="authorsortname">Deto, Ryan</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored\/Content?oid=20785257"
},
"headline": "Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored",
"description": "In October, Jim Rogers was tased by Pittsburgh Police eight times after authorities were called to respond to Rogers allegedly stealing, then returning, a bike from a neighbor’s front yard in Bloomfield. He was transported to a hospital, but “exhibited a medical emergency” outside the hospital, and then died the next day.",
"image": {
"url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/20785264\/jim-rogers-investigation-pittsburgh-naacp.jpg",
"width": 700,
"height": 525,
"@type": "ImageObject"
},
"datePublished": "2021-12-21T17:29:27",
"dateModified": "2021-12-21T17:30:54",
"author": {
"name": "Ryan Deto",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news NewsNews RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

  

   
    
    
    <!-- cache-inner (navigation): c51b507f0b41661b8c69bec865c3dd0e -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20508449" target="_self"
title="The best, craziest, and non-offensive nebby posts from across the region.">
Nebby Post Alert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/holiday-guide/Category?oid=1332632" target="_self"
title="">
Holiday Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" 
target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" 
target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20508449" 
target="_self"
title="The best, craziest, and non-offensive nebby posts from across the region.">
Nebby Post Alert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" 
target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/holiday-guide/Category?oid=1332632" 
target="_self"
title="">
Holiday Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445">
                  News
                </a>
              
            </li>

            

            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20743053">
              December 21, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/ryan-deto" rel="author">
                Ryan Deto
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/20785266/jim-rogers-investigation-pittsburgh-naacp.jpg"                   rel="contentImg_gal-20785257"                   title="A memorial to Jim Rogers on a bench in Friendship Park in Bloomfield - CP PHOTO: RYAN DETO"                   data-caption="<span>A memorial to Jim Rogers on a bench in Friendship Park in Bloomfield</span>&nbsp;&nbsp;            <em>CP Photo: Ryan Deto</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/20785266/jim-rogers-investigation-pittsburgh-naacp.jpg?cb=1640123747"                        alt="A memorial to Jim Rogers on a bench in Friendship Park in Bloomfield - CP PHOTO: RYAN DETO"                        width="647"                       height="485" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  CP Photo: Ryan Deto                                              </div>                                                                                                                    <div class="fdn-image-caption">                        A memorial to Jim Rogers on a bench in Friendship Park in Bloomfield                      </div>                  </div>                                                        </div>     In October, Jim Rogers was <a href="/pittsburgh/man-tased-by-pittsburgh-police-dies-next-day-after-apparent-medical-emergency/Content?oid=20370963" target="_blank">tased by Pittsburgh Police</a> eight times after authorities were called to respond to Rogers allegedly stealing, then returning, a bike from a neighbor’s front yard in Bloomfield. He was transported to a hospital, but “exhibited a medical emergency” outside the hospital, and then died the next day. 

            
          
            <br>
    <br>
    Some neighbors told <a href="https://www.wpxi.com/news/top-stories/people-pittsburghs-bloomfield-shaken-say-police-used-excessive-force-mans-arrest/VMTX6ITWG5ASVHVDMTKC2NANVU/?fbclid=IwAR0YkL-HcPg32ndDq5w-XLxiJ06adjMdrPcW3KAcFYkWzNXfy0L5PyT8K3o" target="_blank">WPXI</a> that police officers used excessive force on Rogers, a man experiencing homelessness, during the encounter and asked them to stop. 

            
          
            <br>
    <br>
    On Dec. 21, the Pittsburgh Department of Public Safety announced discipline against several officers involved in the incident. According to a press release, eight Pittsburgh Bureau of Police officers, including two supervisors, “will face varying levels of discipline in accordance with the Fraternal Order of Police collective bargaining agreement.” 

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
    <br>
    The department didn’t release any more specifics of the level of discipline and said it is ”not permitted to discuss details of the disciplinary process.”

            
          
            <br>
    <br>
  According to a <a href="https://pittsburghpa.gov/press-releases/press-releases.html?id=5535" target="_blank">release</a>, Pittsburgh Police Chief Scott Schubert said, in responding to the Rogers incident, that the police department “failed our fellow citizen.”

            
          
            <br>
    <br>
    The announced disciplinary measures come just minutes after <a href="https://triblive.com/local/man-who-died-after-being-tased-by-pittsburgh-police-pleaded-for-medical-help-but-got-none-report-says/" target="_blank">a story in TribLive</a>&nbsp;reported that Rogers reportedly asked for help and medical attention at least 13 times as he was sitting in the back of a Pittsburgh Police vehicle after he was tased on Oct. 13.

            
          
            <br>
    <br>
    According to an executive summary of an internal investigation obtained by TribLive, Rogers banged his head on the seat for 17 minutes and exclaimed repeatedly,&nbsp; “I need a hospital, I can’t breathe, get a medic, help me.” The report says that two Pittsburgh emergency medical technicians at the scene never tended to Rogers during these 17 minutes, despite his pleas and officers on the scene acknowledging that Rogers needed help. During that time, EMTs instead decontaminated police officers that had gotten Rogers’ blood on them. 

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
    <br>
    “The [Pittsburgh Police Critical Incident Review Board] has determined that this critical incident resulted from a series of compounding performance failures by [Pittsburgh Police] Personal,” read the report obtained by <a href="https://triblive.com/local/man-who-died-after-being-tased-by-pittsburgh-police-pleaded-for-medical-help-but-got-none-report-says/" target="_blank">TribLive</a>. 

            
          
            <br>
    <br>
  According to the report, Pittsburgh Police officers involved included: Officer Keith Edmonds, who first responded to Rogers and tased him twice; Lt. Matthew Gauntner, who failed to ask questions about how the taser was used and how Rogers' blood got on Edmonds, and failed to assign someone to monitor Rogers; Sgt. Colby Neidig and Sgt. Carol Ehlinger, who the report said "acted more like bystanders than supervisors"; Officer Neyib Velazquez, who didn't tell anyone that Rogers said he needed medical attention; Officers Gregory Boss and Patrick Desaro, who transported Rogers and claimed they didn't believe he was in medical distress, despite video showing Rogers breathing heavily and having difficulty stringing words together; and Officers Jeffery Dean and Paul Froehlich. 

            
          
            <br>
  <br>
  Gauntner retired earlier this month. 

            
          
            <br>
  <br>
    An autopsy report has not been released for Rogers’ death. Allegheny County District Attorney Stephen Zappala hasn’t announced any decisions on whether charges should be filed against officers involved, and <a href="https://www.wtae.com/article/jim-rogers-death-investigation-pittsburgh-police/38519061" target="_blank">said last week</a> that he is waiting on the medical examiner to release a cause of death. Zappala called Rogers' death "unnecessary and absolutely preventable," according to <a href="https://www.wtae.com/article/jim-rogers-death-case-mayor-peduto-blasts-back-at-da-zappala/38543812" target="_blank">WTAE</a>.

            
          
            <br>
 <br>
 Pittsburgh Mayor Bill Peduto called the incident a failure of the system.

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
 <br>
 “It is an absolute tragedy that Jim Rogers lost his life while in Pittsburgh Police custody — a failure of a system that should have protected his life," said Peduto in a statement. "This critical incident included multiple failures. Today’s announcement around pending disciplinary action and policy changes is a starting point. We must continue to make reforms in policing and within society to do what we can to make sure this never happens again and that Mr. Rogers’ family receives the justice they deserve.”    

            
          
            <br>
    <br>
    According to the city press release, all sworn Pittsburgh Police officers are now required to complete a taser refresher course, followed by an exam, and to become fully certified Emergency Medical Responders. These rules were instituted following Rogers' death.

            
          
            <br>
    <br>
    The Pittsburgh Police said it would like to “express its most sincere condolences to the family and friends of Mr. Jim Rogers” and thanked the family for “patience in affording the CIRB the time and latitude to investigate the events that led up to his tragic death.”

            
          
            <br>
    <br>
    Pittsburgh Police Chief Scott Schubert said that officers didn't live up to the highest&nbsp; standards of care when responding to Rogers. 

            
          
            <br>
    <br>
    “Jim Rogers will serve as a sober reminder of the tremendous responsibility all officers bear when they wear the Pittsburgh Bureau of Police badge,” said Schubert. “Every resident and visitor to the City of Pittsburgh is owed the highest standard of care when they are in the custody of Pittsburgh Police. In the case of Jim Rogers, we failed our fellow citizen. The disciplinary measures and procedural changes we are announcing today are intended to ensure a tragedy such as this never occurs again in the city of Pittsburgh.”

            
          
            <br>
    <br>
    Rogers’ death had led to several protests and vigils across the city. During one of <a href="https://www.post-gazette.com/news/crime-courts/2021/10/22/Jim-Rogers-tasing-involved-Pittsburgh-police-officers-organizers-video/stories/202110220161" target="_blank">those protests</a>, Rogers' family demanded police release the names of all the responding officers who participated in his arrest, the names of any medics who responded to the call, and a full release of all unedited body camera footage from Pittsburgh police. The names were made public thanks to TribLive's reporting, but the police did not release them, nor has body camera footage been made public.

            
          
            <br>
  <br>
  The Pittsburgh branch of the <a href="/pittsburgh/pittsburgh-naacp-criticizes-lack-of-transparency-in-investigation-of-jim-rogers-death/Content?oid=20590663" target="_blank">NAACP also criticized the level of transparency</a> during the investigation, which is being undertaken by Allegheny County Police, as is customary in Pittsburgh Police misconduct investigations.
        
      </div>

      
      

      
      
    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="20785257">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Pittsburgh%20Police%20officers%20disciplined%20in%20death%20of%20Jim%20Rogers%3B%20report%20says%20his%20calls%20for%20medical%20help%20were%20ignored&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257&amp;via=PGHCityPaper" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Pittsburgh%20Police%20officers%20disciplined%20in%20death%20of%20Jim%20Rogers%3B%20report%20says%20his%20calls%20for%20medical%20help%20were%20ignored&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257&amp;via=PGHCityPaper','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Pittsburgh%20Police%20officers%20disciplined%20in%20death%20of%20Jim%20Rogers%3B%20report%20says%20his%20calls%20for%20medical%20help%20were%20ignored&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored%2FContent%3Foid%3D20785257" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/pittsburgh/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored/Content?oid=20785257"
               data-pin-description="Pittsburgh Police officers disciplined in death of Jim Rogers; report says his calls for medical help were ignored"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="20785257" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="20785257" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Pittsburgh%20Police%20officers%20disciplined%20in%20death%20of%20Jim%20Rogers%3B%20report%20says%20his%20calls%20for%20medical%20help%20were%20ignored&body=%0A%0APittsburgh%20Police%20officers%20disciplined%20in%20death%20of%20Jim%20Rogers%3B%20report%20says%20his%20calls%20for%20medical%20help%20were%20ignored%0A%0A<https://www.pghcitypaper.com/pittsburgh/pittsburgh-police-officers-disciplined-in-death-of-jim-rogers-report-says-his-calls-for-medical-help-were-ignored/Content?oid=20785257>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.pghcitypaper.com/pittsburgh/Print?oid=20785257" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>







































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/what-happened-to-plans-for-a-blue-lagoon-on-pittsburghs-north-side/Content?oid=20779001">
      <p class="fdn-teaser-headline">
        What happened to plans for a "blue lagoon" on Pittsburgh’s North Side?
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/student-loan-relief-exempted-from-pa-state-taxes-by-wolf-administration/Content?oid=20778277">
      <p class="fdn-teaser-headline">
        Student loan relief exempted from Pa. state taxes by Wolf administration
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/with-billions-in-federal-cash-will-pennsylvania-finally-cap-its-abandoned-polluting-oil-wells/Content?oid=20779716">
      <p class="fdn-teaser-headline">
        With billions in federal cash, will Pennsylvania finally cap its abandoned, polluting oil wells?
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=2cff3e9ebe80d632abe3b8efb15b9593" async></script>

  
  


    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/port-authority-installing-air-purification-devices-in-buses-and-light-rail-cars/Content?oid=20785005">

      <div>

        <p class="fdn-teaser-headline">
          Port Authority installing air purification devices in buses and light-rail cars

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20785009/port-authority-bus-drivers-teaser.jpg?cb=1640119984"
           alt="Port Authority installing air purification devices in buses and light-rail cars"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/harris-grill-announces-closure-of-downtown-pittsburgh-location/Content?oid=20783552">

      <div>

        <p class="fdn-teaser-headline">
          Harris Grill announces closure of Downtown Pittsburgh location

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dani Janae
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20783777/harris-grill-teaser.jpg?cb=1640101155"
           alt="Harris Grill announces closure of Downtown Pittsburgh location"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-looking-for-participants-for-its-snow-angels-shoveling-program/Content?oid=20779495">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh looking for participants for its Snow Angels shoveling program

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779499/shoveling-snow-sidewalk-teaser.jpg?cb=1640036496"
           alt="Pittsburgh looking for participants for its Snow Angels shoveling program"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/an-ongoing-tally-of-confirmed-coronavirus-cases-and-deaths-in-allegheny-county/Content?oid=16941415">

      <div>

        <p class="fdn-teaser-headline">
          An ongoing tally of confirmed coronavirus cases and deaths in Allegheny County

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By CP Staff
            </p>
          

          <time>
            Dec 20, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/16989843/screen_shot_2020-03-21_at_5.34.43_pm.png?cb=1637101950"
           alt="An ongoing tally of confirmed coronavirus cases and deaths in Allegheny County"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Pittsburgh%20%7C%7C%20Pittsburgh%20Police%20%7C%7C%20Jim%20Rogers%20%7C%7C%20death%20%7C%7C%20discipline%20%7C%7C%20report%20%7C%7C%20TribLive%20%7C%7C%20Allegheny%20County%20District%20Attorney%20%7C%7C%20Pittsburgh%20Police%20Critical%20Incident%20Review%20Board%20%7C%7C%20medical%20help">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332575" rel="tag">News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?topic=1721926" rel="tag">City Government</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?topic=1556199" rel="tag">Policing</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh" rel="tag">Pittsburgh</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20Police" rel="tag">Pittsburgh Police</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Jim%20Rogers" rel="tag">Jim Rogers</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=death" rel="tag">death</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=discipline" rel="tag">discipline</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=report" rel="tag">report</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=TribLive" rel="tag">TribLive</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Allegheny%20County%20District%20Attorney" rel="tag">Allegheny County District Attorney</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20Police%20Critical%20Incident%20Review%20Board" rel="tag">Pittsburgh Police Critical Incident Review Board</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=medical%20help" rel="tag">medical help</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in News
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/port-authority-installing-air-purification-devices-in-buses-and-light-rail-cars/Content?oid=20785005">

      <div>

        <p class="fdn-teaser-headline">
          Port Authority installing air purification devices in buses and light-rail cars

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20785009/port-authority-bus-drivers-teaser.jpg?cb=1640119984"
           alt="Port Authority installing air purification devices in buses and light-rail cars"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/with-billions-in-federal-cash-will-pennsylvania-finally-cap-its-abandoned-polluting-oil-wells/Content?oid=20779716">

      <div>

        <p class="fdn-teaser-headline">
          With billions in federal cash, will Pennsylvania finally cap its abandoned, polluting oil wells?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Audrey Carleton
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779981/pa-abandoned-oil-wells-1-teaser.jpg?cb=1640044133"
           alt="With billions in federal cash, will Pennsylvania finally cap its abandoned, polluting oil wells?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-looking-for-participants-for-its-snow-angels-shoveling-program/Content?oid=20779495">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh looking for participants for its Snow Angels shoveling program

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779499/shoveling-snow-sidewalk-teaser.jpg?cb=1640036496"
           alt="Pittsburgh looking for participants for its Snow Angels shoveling program"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/what-happened-to-plans-for-a-blue-lagoon-on-pittsburghs-north-side/Content?oid=20779001">

      <div>

        <p class="fdn-teaser-headline">
          What happened to plans for a "blue lagoon" on Pittsburgh’s North Side?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 20, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779008/pool-teaser.jpg?cb=1640030338"
           alt="What happened to plans for a &quot;blue lagoon&quot; on Pittsburgh&rsquo;s North Side?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/airbnb-has-been-operating-in-pa-throughout-the-pandemic-and-against-stay-at-home-orders/Content?oid=17285852">

      <div>

        <p class="fdn-teaser-headline">
          Airbnb has been operating in Pa throughout the pandemic and against stay-at-home orders

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            May 13, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17285913/news1-airbnb-pennsylvania-pittsburgh-pandemic-parties.jpg?cb=1589329591"
           alt="Airbnb has been operating in Pa throughout the pandemic and against stay-at-home orders"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/dems-call-on-mike-turzai-and-other-gop-leaders-to-resign-after-failing-to-disclose-a-state-reps-covid-19-diagnosis/Content?oid=17366088">

      <div>

        <p class="fdn-teaser-headline">
          Dems call on Mike Turzai and other GOP leaders to resign after failing to disclose a state rep's COVID-19 diagnosis

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Hannah Lynn
            </p>
          

          <time>
            May 28, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17366350/andrewlewis-pennsylvania-house-covid-teaser.jpg?cb=1590684824"
           alt="Dems call on Mike Turzai and other GOP leaders to resign after failing to disclose a state rep&#39;s COVID-19 diagnosis (2)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/photos-police-brutality-and-environmental-racism-protest-march-in-downtown-pittsburgh/Content?oid=17472737">

      <div>

        <p class="fdn-teaser-headline">
          Photos: Police brutality and environmental racism protest march in Downtown Pittsburgh

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jared Wickerham
            </p>
          

          <time>
            Jun 16, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17472751/wickerham_pittsburghcitypaper_issue26_2020_742.jpg?cb=1592424708"
           alt="Toy Slaughter raises a fist during a youth-led march against police brutality and environmental racism in Downtown."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/whats-keeping-a-proposed-food-hall-in-lawrenceville-from-becoming-a-reality/Content?oid=19786654">

      <div>

        <p class="fdn-teaser-headline">
          What's keeping a proposed food hall in Lawrenceville from becoming a reality?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Jul  7, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19786659/lawrencehall-lawrenceville-foodhall-teaser.jpg?cb=1625618474"
           alt="What&#39;s keeping a proposed food hall in Lawrenceville from becoming a reality?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332445">
        All News &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          








<div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert PromoBox comp-" data-component-id="PromoBox">
  
   <a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/259e/2021_membership_graphic.gif" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20743053"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20743053">
        <img uk-img=""  
           data-src="/imager/b/r-cover/20743053/50c1/0cover-web.jpg"
           alt=""
           width="220"
           height="238"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_50_2021" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20743053">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            December 15-21, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>



















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/what-happened-to-plans-for-a-blue-lagoon-on-pittsburghs-north-side/Content?oid=20779001">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779008/pool-teaser.jpg?cb=1640030338"
           alt="What happened to plans for a &quot;blue lagoon&quot; on Pittsburgh&rsquo;s North Side?"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/what-happened-to-plans-for-a-blue-lagoon-on-pittsburghs-north-side/Content?oid=20779001">
      <p class="fdn-teaser-headline">
        
          What happened to plans for a "blue lagoon" on Pittsburgh’s North Side?
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ryan Deto
          </p>
        

        <time>
          Dec 20, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/student-loan-relief-exempted-from-pa-state-taxes-by-wolf-administration/Content?oid=20778277">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20778284/pa-student-loans-tax-exempt.jpg?cb=1640017579"
           alt="Gov. Tom Wolf speaks at a Middletown child care center Tuesday, August 25 to roll out his fall agenda, including legal weed"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/student-loan-relief-exempted-from-pa-state-taxes-by-wolf-administration/Content?oid=20778277">
      <p class="fdn-teaser-headline">
        
          Student loan relief exempted from Pa. state taxes by Wolf administration
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Marley Parish
          </p>
        

        <time>
          Dec 20, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/with-billions-in-federal-cash-will-pennsylvania-finally-cap-its-abandoned-polluting-oil-wells/Content?oid=20779716">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20779981/pa-abandoned-oil-wells-1-teaser.jpg?cb=1640044133"
           alt="With billions in federal cash, will Pennsylvania finally cap its abandoned, polluting oil wells?"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/with-billions-in-federal-cash-will-pennsylvania-finally-cap-its-abandoned-polluting-oil-wells/Content?oid=20779716">
      <p class="fdn-teaser-headline">
        
          With billions in federal cash, will Pennsylvania finally cap its abandoned, polluting oil wells?
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Audrey Carleton
          </p>
        

        <time>
          Dec 21, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/long-awaited-sidewalk-planned-for-pittsburghs-hazelwood-neighborhood/Content?oid=20761202">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20761483/hazelwood_pgh_pedestrian.jpg?cb=1639773144"
           alt="Marchers on Irvine Street in Hazelwood in 2018"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/long-awaited-sidewalk-planned-for-pittsburghs-hazelwood-neighborhood/Content?oid=20761202">
      <p class="fdn-teaser-headline">
        
          Long awaited sidewalk planned for Pittsburgh's Hazelwood neighborhood
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jason Phox
          </p>
        

        <time>
          Dec 20, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AdvertiseContact/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Employment/Page" target="_self">
      
        Employment
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2021 Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


