





























































    
         
    <!DOCTYPE html>
<html class="uk-root">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=aec916212b694a1a47fa58ebaef29a13" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="16782225" />
  

  
  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
  </script>

  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=a30c1badaeae4f32a9d354472af08cca"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=a30c1badaeae4f32a9d354472af08cca"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=a30c1badaeae4f32a9d354472af08cca"></script>
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts+Entertainment Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332451" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Dance" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332591" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />



<script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>






<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  
    <!-- Arts & Theater -->
    <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simpliarts%26theater&m=1&sifi_tuid=47515"></script>




<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '127825084473278'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '136007790615931');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->




<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000000",
      "text": "#ffffff"
    },
    "button": {
      "background": "#d91c3e",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
    "href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
  }
})});
</script>
<!-- End Cookie Consent -->


<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="Pittsburgh had its own disco era, and now local dance parties are bringing it back | Dance | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="For most people, the disco era conjures up a series of familiar images: packed dance floors, late-night revelers, unmistakable fashion, and lots of flashing lights...." />
  <meta name="keywords" content="Pittsburgh, art, architecture, galleries, exhibits, reviews, visual art, artists, pittsburgh current news, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>Pittsburgh had its own disco era, and now local dance parties are bringing it back | Dance | Pittsburgh | Pittsburgh City Paper</title>

  
  
    <meta name="date" content="2020-02-19 06:00:00" />
  

  
  
  
    <meta name="author" content="Amanda Waltz">
  

  
  
  <meta name="news_keywords" content="pittsburgh, art, architecture, galleries, exhibits, reviews, visual art, artists, pittsburgh current news, city paper" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/16783411/dance1-sidebar.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/16783411/dance1-sidebar.jpg" />
  

  
    
      <link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="Pittsburgh had its own disco era, and now local dance parties are bringing it back" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/16783411/dance1-sidebar.jpg" />

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="413" />
    
  

  
  
    <meta property="og:description" content="For most people, the disco era conjures up a series of familiar images: packed dance floors, late-night revelers, unmistakable fashion, and lots of flashing lights...." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/16783411/dance1-sidebar.jpg">

    
    

    
      <meta name="twitter:creator" content="@AWaltzCP">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Pittsburgh had its own disco era, and now local dance parties are bringing it back">
    <meta name="twitter:description" content="For most people, the disco era conjures up a series of familiar images: packed dance floors, late-night revelers, unmistakable fashion, and lots of flashing lights....">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">16782225</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200219060031</Attribute>
        <Attribute name="creationdate">20200218104406</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200219060000</Attribute>
            <Attribute name="releasedate">20200219</Attribute>
            <Attribute name="releaseepoch">1582110000</Attribute>
            <Attribute name="title">Pittsburgh had its own disco era, and now local dance parties are bringing it back</Attribute>
            <Attribute name="author">1333871</Attribute>
            <Attribute name="authorname">Amanda Waltz</Attribute>
            <Attribute name="authorsortname">Waltz, Amanda</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back\/Content?oid=16782225"
          },
          "headline": "Pittsburgh had its own disco era, and now local dance parties are bringing it back",
          
            "description": "For most people, the disco era conjures up a series of familiar images: packed dance floors, late-night revelers, unmistakable fashion, and lots of flashing lights.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pittsburgh\/imager\/u\/original\/16783411\/dance1-sidebar.jpg",
              "width": 680,
              "height": 453,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-19T06:00:00",
          "dateModified": "2020-02-19T06:00:31",
          
            "author": {
              "name": "Amanda Waltz",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
                "width": 680,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="arts ContentDefault Dance RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://www.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://www.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://www.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://www.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              


































































  <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >

    
    
        <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
             uk-responsive-width uk-visible@m" 
             id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

            
            
            
            
      
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
          News
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
          Food + Drink
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
                    
                     title="">
                    All Food + Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
                    
                     title="">
                    Food
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
                    
                     title="">
                    Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
                    
                     title="">
                    Restaurant Reviews
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/podcasts/Section?oid=16477433" target="_self">
          Podcasts
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
          Arts + Entertainment
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
                    
                     title="">
                    All Arts + Entertainment
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/features/Category?oid=1332597" target="_self"
                    
                     title="">
                    Features
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
                    
                     title="">
                    Music
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" target="_self"
                    
                     title="">
                    Film
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
                    
                     title="">
                    Literary Arts
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
                    
                     title="">
                    Theater
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/dance/Category?oid=1332591" target="_self"
                    
                     title="">
                    Dance
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/backstage/Category?oid=13780752" target="_self"
                    
                     title="">
                    Backstage
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=14945815&sortType=release" target="_self"
                    
                     title="">
                    Venue Guides
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
                    
                     title="">
                    Visual Arts
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
          Views
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
                    
                     title="">
                    All Views
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
                    
                     title="">
                    Lynn Cullen Live
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/peepshow/Category?oid=13010398" target="_self"
                    
                     title="">
                    Peepshow
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/just-jaggin/Category?oid=13359244" target="_self"
                    
                     title="">
                    Just Jaggin&#39;
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
                    
                     title="">
                    Free Will Astrology
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
                    
                     title="">
                    Opinion
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
          Events
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/featured-events/Category?oid=1332605" target="_self"
                    
                     title="">
                    Featured Events
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
                    
                     title="">
                    All Events
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
                    
                     title="">
                    Submit an Event Listing
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self">
          Best Of Pgh
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
                    
                     title="">
                    All Best Of
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
          Archives + Guides
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/100-plays-parties-movies-concerts-and-events-to-spice-up-your-fall/Content?oid=15818084" target="_self"
                    
                     title="">
                    Fall Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/summer-guide/Category?oid=1923154" target="_self"
                    
                     title="">
                    Summer Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
                    
                     title="">
                    Dining Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
                    
                     title="">
                    City Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
                    
                     title="">
                    Newcomers Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
                    
                     title="">
                    Issue Archives
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://classifieds.pghcitypaper.com" target="_self">
          Classifieds
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      

    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent ">
        <a href="https://www.pghcitypaper.com/pittsburgh/FreeStuff" target="_self">
          Free Stuff
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      

    

            
            

            

            
            
            

            
            

          </ul>
        </nav>
      

    
    <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
      <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

        
        
            <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
          
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent ">
                <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
                  News
                </a>
              </li>
            
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
                    Food + Drink<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
                  
                  target="_self"
                   title="">
                  All Food + Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
                  
                  target="_self"
                   title="">
                  Food
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
                  
                  target="_self"
                   title="">
                  Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
                  
                  target="_self"
                   title="">
                  Restaurant Reviews
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent ">
                <a href="https://www.pghcitypaper.com/pittsburgh/podcasts/Section?oid=16477433" target="_self">
                  Podcasts
                </a>
              </li>
            
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
                    Arts + Entertainment<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
                  
                  target="_self"
                   title="">
                  All Arts + Entertainment
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/features/Category?oid=1332597" 
                  
                  target="_self"
                   title="">
                  Features
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
                  
                  target="_self"
                   title="">
                  Music
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" 
                  
                  target="_self"
                   title="">
                  Film
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
                  
                  target="_self"
                   title="">
                  Literary Arts
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
                  
                  target="_self"
                   title="">
                  Theater
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/dance/Category?oid=1332591" 
                  
                  target="_self"
                   title="">
                  Dance
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/backstage/Category?oid=13780752" 
                  
                  target="_self"
                   title="">
                  Backstage
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=14945815&sortType=release" 
                  
                  target="_self"
                   title="">
                  Venue Guides
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
                  
                  target="_self"
                   title="">
                  Visual Arts
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
                    Views<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
                  
                  target="_self"
                   title="">
                  All Views
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
                  
                  target="_self"
                   title="">
                  Lynn Cullen Live
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/peepshow/Category?oid=13010398" 
                  
                  target="_self"
                   title="">
                  Peepshow
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/just-jaggin/Category?oid=13359244" 
                  
                  target="_self"
                   title="">
                  Just Jaggin&#39;
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
                  
                  target="_self"
                   title="">
                  Free Will Astrology
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
                  
                  target="_self"
                   title="">
                  Opinion
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
                    Events<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/featured-events/Category?oid=1332605" 
                  
                  target="_self"
                   title="">
                  Featured Events
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
                  
                  target="_self"
                   title="">
                  All Events
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
                  
                  target="_self"
                   title="">
                  Submit an Event Listing
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self">
                    Best Of Pgh<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
                  
                  target="_self"
                   title="">
                  All Best Of
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent ">

                  <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
                    Archives + Guides<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/100-plays-parties-movies-concerts-and-events-to-spice-up-your-fall/Content?oid=15818084" 
                  
                  target="_self"
                   title="">
                  Fall Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/summer-guide/Category?oid=1923154" 
                  
                  target="_self"
                   title="">
                  Summer Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
                  
                  target="_self"
                   title="">
                  Dining Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
                  
                  target="_self"
                   title="">
                  City Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
                  
                  target="_self"
                   title="">
                  Newcomers Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
                  
                  target="_self"
                   title="">
                  Issue Archives
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent ">
                <a href="https://classifieds.pghcitypaper.com" target="_self">
                  Classifieds
                </a>
              </li>
            
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent ">
                <a href="https://www.pghcitypaper.com/pittsburgh/FreeStuff" target="_self">
                  Free Stuff
                </a>
              </li>
            
           

          
        

                
                  <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon">&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
        <span style="transform: none;" uk-icon="fdn-login-icon"></span>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
                
              </ul>
            </nav>
          

      </div>
    </div>

    <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
  </div>






            </div>
          

        

      </div>
    </div>
  


<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451">
                  Arts+Entertainment
                </a>
              
            </li>

            
              <li>
                <a class="fdn-breadcrumb-link"
                   href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332591">
                  Dance
                </a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=16782212">
              February 19, 2020
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Pittsburgh had its own disco era, and now local dance parties are bringing it back
        </h1>        

        

        

          

          
          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/amanda-waltz" rel="author">
                Amanda Waltz
              </a>
            
               
          </p>

        

        
      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/16783411/dance1-sidebar.jpg"                   rel="contentImg_gal-16782225"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/16783411/dance1-sidebar.jpg?cb=1582054696"                        alt="dance1-sidebar.jpg"                        width="647"                       height="431" />                </a>                                                                                                                  </div>




          
        
          <p>
     For most people, the disco era conjures up a series of familiar images: packed dance floors, late-night revelers, unmistakable fashion, and lots of flashing lights. But what did the disco scene actually look like in Pittsburgh during its heyday? According to Harrison Apple, not much different than you'd expect. &nbsp; 
</p>
   


          
        
          <p>
     “Obviously, disco explodes in the 1970s, not just in New York and San Francisco and Europe, but also in Pittsburgh,” says Apple, who serves as co-director of the Pittsburgh Queer History Project and, since 2015, has been researching after-hours bars run by gay men and lesbians between 1960-1990 as part of their dissertation at the University of Arizona.&nbsp; 
</p>
   


          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <p>
     They add that Pittsburgh after-hours clubs like The Library, House of Tilden, and Heaven in the Fulton Building, now the site of the Marriott Renaissance Hotel, cashed in on the disco craze by investing in “up-to-date jukeboxes” and “really talented DJs.”&nbsp; 
</p>
   


          
        
          <p>
     “People always called it Pittsburgh’s answer to Studio 54,” Apple says of Heaven. “It was enormous.” 
</p>
   


          
        
          <p>
     Almost four decades after its decline, disco has returned, somewhat, through local events like Jellyfish, the monthly queer dance party.&nbsp; 
</p>
   


          
        
          <p>
     “Like the classic disco era of the past, we're trying to capture a spirit of unity, love, and sexiness,” says Adam Shuck, who created and DJs at Jellyfish with Ricky Moslen and Steph Tsong. He credits his interest in disco to local after-hours events presented by Hot Mass and Honcho. 
</p>
   


          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <p>
     Apple speaks to the importance of Jellyfish, which not only captures the inclusivity of disco, but focuses on playing more than “the hits” with its mix of European Italo disco, as well as later genres influence by disco, like New Wave. 
</p>
   


          
        
          <p>
     “It’s very contemporary in a way,” says Apple. “They’re interested in making [Jellyfish] a space where you can feel something unique and maybe liberating, I hope it keeps on going.” 
</p>

          
        

        
        
          

          
        
          

          
        
          

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="16782225">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-remove-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back%2FContent%3Foid%3D16782225&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back%2FContent%3Foid%3D16782225" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Pittsburgh%20had%20its%20own%20disco%20era%2C%20and%20now%20local%20dance%20parties%20are%20bringing%20it%20back&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back%2FContent%3Foid%3D16782225" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Pittsburgh%20had%20its%20own%20disco%20era%2C%20and%20now%20local%20dance%20parties%20are%20bringing%20it%20back&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back%2FContent%3Foid%3D16782225&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fpittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back%2FContent%3Foid%3D16782225" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.pghcitypaper.com/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225"
             data-pin-description="Pittsburgh had its own disco era, and now local dance parties are bringing it back"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="16782225" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="16782225" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Pittsburgh%20had%20its%20own%20disco%20era%2C%20and%20now%20local%20dance%20parties%20are%20bringing%20it%20back&body=%0A%0APittsburgh%20had%20its%20own%20disco%20era%2C%20and%20now%20local%20dance%20parties%20are%20bringing%20it%20back%0A%0A<https://www.pghcitypaper.com/pittsburgh/pittsburgh-had-its-own-disco-era-and-now-local-dance-parties-are-bringing-it-back/Content?oid=16782225>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>












































  
  

  
  



        
        
        
        






































  
  
  

  

  









































 

  <div class="ZoneC ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332591" rel="tag">Dance</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Dance
        
      </h3>
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/gimme-gimme-disco-highlights-everlasting-appeal-of-disco-in-pittsburgh-and-beyond/Content?oid=16782216">

      <div>

        <p class="fdn-teaser-headline">
          Gimme Gimme Disco highlights everlasting appeal of disco in Pittsburgh and beyond

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Feb 19, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/16783409/dance1-gimmegimmedisco2-no-watermark-08.jpg?cb=1582054636"
           alt="Gimme Gimme Disco"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/photos-behind-the-scenes-at-pittsburgh-clos-dance-auditions/Content?oid=16772298">

      <div>

        <p class="fdn-teaser-headline">
          Photos: Behind the scenes at Pittsburgh CLO's dance auditions

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jared Wickerham
            </p>
          

          <time>
            Feb 17, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16772592/wickerham_pittsburghcitypaper_issue8_2020_1157.jpg?cb=1581948928"
           alt="Photos: Behind the scenes at Pittsburgh CLO&#39;s dance auditions (15)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332591">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/steve-sucato-for-whom-was-it-a-game-changing-summer/Content?oid=10164689">

      <div>

        <p class="fdn-teaser-headline">
          Steve Sucato: For whom was it a game-changing summer?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Steve Sucato
            </p>
          

          <time>
            Aug 22, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/10164691/stage2_danceweb_34.jpg?cb=1568227412"
           alt="Steve Sucato: For whom was it a game-changing summer?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/beth-corning-marks-10-years-of-corningworks-with-the-waiting-room/Content?oid=10432918">

      <div>

        <p class="fdn-teaser-headline">
          Beth Corning marks 10 years of CorningWorks with <i>the waiting room</i>

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Steve Sucato
            </p>
          

          <time>
            Sep  5, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/10432920/dance1_thewaitingroom_36web.jpg?cb=1568227404"
           alt="Jacob Goodman as Samuel"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/previewing-pittsburghs-2018-19-dance-season/Content?oid=10001543">

      <div>

        <p class="fdn-teaser-headline">
          Previewing Pittsburgh Cultural Trust's 2018-19 dance season

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Steve Sucato
            </p>
          

          <time>
            Aug 15, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/10001545/art6_camillebrownweb_33.jpg?cb=1568227417"
           alt="Camille A. Brown &amp; Dancers&rsquo; &ldquo;ink&rdquo;"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/steve-sucato-on-pittsburgh-dance-expect-energized-2018-19-season-from-point-park-universitys-conservatory-dance-company/Content?oid=10299133">

      <div>

        <p class="fdn-teaser-headline">
          Steve Sucato on Pittsburgh dance: Expect energized 2018-19 season from Point Park University’s Conservatory Dance Company

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Steve Sucato
            </p>
          

          <time>
            Aug 29, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/10299134/dance1_35web.jpg?cb=1568227413"
           alt="Dancer Callie Hector"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332591">
        More Dance &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332451">
        All Arts+Entertainment &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="CommentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:true}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="16782225" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">
      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="Comments_commentSubscribe"
                           value="yes">
                    <label for="Comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          




























































































<div class="ZoneD ContentDefault   uk-root fdn-margin-vert CalendarPicks comp-landing-calendarpicks" data-component-id="CalendarPicks">

  <div class="fdn-component-header-block uk-margin uk-margin-small-bottom">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/EventSearch"
             target="">
            Events Calendar
          </a>
        
      </h3>
    </div>

  <div class="uk-flex uk-flex-column">

    

    <ul class="uk-width-1-1 uk-list uk-flex uk-flex-row uk-flex-between 
               uk-text-center uk-text-uppercase 
               fdn-calendar-picks
               uk-margin-small-bottom 
               fdn-calendar-picks-links-by-day-block">

      <li class="fdn-calendar-picks-today"><a class="uk-display-block uk-active" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=today">Today</a></li>

      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-20">
            Thu
          </a>
        </li>
      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-21">
            Fri
          </a>
        </li>
      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-22">
            Sat
          </a>
        </li>
      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-23">
            Sun
          </a>
        </li>
      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-24">
            Mon
          </a>
        </li>
      
        
        <span class="divider"></span>
        <li>
          <a class="uk-display-block" href="https://www.pghcitypaper.com/pittsburgh/EventSearch?narrowByDate=2020-02-25">
            Tue
          </a>
        </li>
      

    </ul>

    

    <div class="fdn-calendar-picks-staff-picks-block">
      
        
          

            <ul class="pres-EventListStacked uk-list uk-list-divider uk-margin-remove">
            <li class="fdn-pres-item">

    

    <div class="uk-flex uk-flex-wrap">
      
        <div class="uk-width-1-1 uk-width-1-2@exs uk-width-1-1@s fdn-EventListStacked-image-block">
          <a href="https://www.pghcitypaper.com/pittsburgh/black-history-month-lecture-freedoms-blood-memories/Event?oid=16699386">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-big16x10/16699385/bhm_lecture.jpg?cb=1582054371"
           alt="Black History Month Lecture: Freedom&rsquo;s Blood Memories"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      

      <div class="fdn-pres-content uk-flex-1">
        <p class="fdn-teaser-headline">
          <a href="https://www.pghcitypaper.com/pittsburgh/black-history-month-lecture-freedoms-blood-memories/Event?oid=16699386">
            Black History Month Lecture: Freedom’s Blood Memories
          </a>
          <span class="fdn-features-icon-block">
      
        <span class="fdn-features-icon uk-preserve fdn-features-icon-image" 
              uk-tooltip="Image" 
              uk-icon="icon:image;"></span>
      
        <span class="fdn-features-icon uk-preserve fdn-features-icon-user-submitted" 
              uk-tooltip="User Submitted" 
              uk-icon="icon:fdn-features-icon-user-submitted;"></span>
      
    </span>
        </p>
      
      <div class="uk-flex uk-flex-between">  
        
          <div class="uk-flex uk-flex-middle uk-flex-wrap uk-width-expand">
            
            
              <p class="fdn-teaser-infoline fdn-event-location uk-width-1-1 uk-margin-small-bottom">
                <span class="fdn-location-name">
                  
                    <span class="fdn-EventListStacked-at-location">@</span>
                    Senator John Heinz History Center
                  
                </span>
              </p>
              

            <p class="fdn-teaser-infoline fdn-event-date">
              
                Wed., Feb. 19, 6-8 p.m.
              
            </p>

          </div>      
      </div>

    </div>  
  </div>
  </li>
            </ul>

          
        
      
    </div>

    

    

    

    

    

    

    

    

      <div class="fdn-add-event-submit-link-block fdn-calendar-picks-submit-event-block">
        <a class="fdn-add-event-submit-link-text"
           href="https://posting.pghcitypaper.com/pittsburgh/Events/AddEvent">Submit Event</a>
      </div>

    

  </div>
</div>
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div><style>
 .CivicSciencePoll { padding: 0 12px 10px;}
.uk-root .CivicSciencePoll {padding: 0}
</style>

<div class="CivicSciencePoll">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault " ID="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>







































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=16782212"
             target="">
            Current Issue
          </a>
        
      </h3>
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=16782212">
        <img uk-img data-src="/imager/b/r-cover/16782212/ed1c/PittsburghCityPaper-small.jpeg"
           alt=""
           width="220"
           height="214"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      

      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_8_2020" target="_blank">
              Digital Edition
            </a>
          </h4>
          <ul class="uk-list fdn-current-issue-dates">
            <li>
              February 19-25, 2020
            </li>
          </ul>
        </div>
      

      

      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=16782212">
            This Week
          </a>
        </h4>
      </div>

      

      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      

      
    </div>
  </div>

  

  

    
        
         <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com"
             target="">
            Special Issues
          </a>
        
      </h3>
    </div>
        <div class="uk-width-1-1 uk-flex uk-flex-column">   
        
          <div class="uk-flex uk-flex-row uk-grid-small" uk-grid>
      
      

      <div class="uk-width-1-2 fdn-current-issue-issue-cover uk-text-center">
        <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=15499373">
          <img uk-img data-src="/imager/b/r-cover/15499373/e20b/CityGuideCoverSmall.jpeg"
           alt=""
           width="220"
           height="266"
           class="" />
        </a>
      </div>

      
    
      

      <div class="uk-width-1-2 fdn-current-issue-issue-cover uk-text-center">
        <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=15149097">
          <img uk-img data-src="/imager/b/r-cover/15149097/6570/NewcomersMagazine2019.jpg"
           alt=""
           width="220"
           height="266"
           class="" />
        </a>
      </div>

      
    
          </div>
        </div>
      

  

  

  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>













        
  
  
  

  
      <div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending Arts+Entertainment
        
      </h3>
    </div>
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
    
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/photos-behind-the-scenes-at-pittsburgh-clos-dance-auditions/Content?oid=16772298">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16772592/wickerham_pittsburghcitypaper_issue8_2020_1157.jpg?cb=1581948928"
           alt="Photos: Behind the scenes at Pittsburgh CLO&#39;s dance auditions (15)"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/photos-behind-the-scenes-at-pittsburgh-clos-dance-auditions/Content?oid=16772298">
      <p class="fdn-teaser-headline">
        
          Photos: Behind the scenes at Pittsburgh CLO's dance auditions
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jared Wickerham
          </p>
        

        <time>
          Feb 17, 2020
        </time>
      </div>
    

    

  </div>

    
  
        </div>
      </div>
    
  
















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>








    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text">
      Website powered by 
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">Foundation</a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


