





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=c540f55bdb1c52ce0724fc9c9f589905" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="22254719" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=fd07d290cf6875e14975ab5ffcfd139b"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Now Hiring" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=20388759" />
<script>
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- FACEBOOK TRACKING PIXELS -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more | Now Hiring | Pittsburgh | Pittsburgh City Paper" />
<meta name="description" content="Looking for a new job in Pittsburgh? We searched through local employment guides to curate a list of the best job openings throughout the region, including positions at AIDS Free Pittsburgh, City Theatre Company, Spark Books, and more." />
<meta name="keywords" content="Pittsburgh, jobs, employment, hiring, opening" />
<title>Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more | Now Hiring | Pittsburgh | Pittsburgh City Paper</title>
<meta name="date" content="2022-08-21 06:00:00" />
<meta name="author" content="Lisa Cunningham">
<meta name="news_keywords" content="pittsburgh, jobs, employment, hiring, opening" />
<link rel="image_src" href="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/22255195/now-hiring-13-teaser.jpg" />
<meta name="thumbnail" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/22255195/now-hiring-13-teaser.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more/Content?oid=22254719" />
<link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more/Content?oid=22254719&media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more/Content?oid=22254719" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more" />
<meta property="og:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/22255195/now-hiring-13-teaser.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="345" />
<meta property="og:description" content="Looking for a new job in Pittsburgh? We searched through local employment guides to curate a list of the best job openings throughout the region, including positions at AIDS Free Pittsburgh, City Theatre Company, Spark Books, and more." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/22255195/now-hiring-13-teaser.jpg">
<meta name="twitter:creator" content="@trashyleesuh">
<meta name="twitter:site" content="@PGHCityPaper">
<meta name="twitter:title" content="Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more">
<meta name="twitter:description" content="15+ new employment listings curated from throughout the region">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">22254719</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220821060024</Attribute>
<Attribute name="creationdate">20220818184325</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220821060000</Attribute>
<Attribute name="releasedate">20220821</Attribute>
<Attribute name="releaseepoch">1661076000</Attribute>
<Attribute name="title">Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more</Attribute>
<Attribute name="author">1384626</Attribute>
<Attribute name="authorname">Lisa Cunningham</Attribute>
<Attribute name="authorsortname">Cunningham, Lisa</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more\/Content?oid=22254719"
},
"headline": "Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more",
"description": "Looking for a new job in Pittsburgh? We searched through local employment guides to curate a list of the best job openings throughout the region, including positions at AIDS Free Pittsburgh, City Theatre Company, Spark Books, and more.",
"image": {
"url": "https:\/\/media1.fdncms.com\/pittsburgh\/imager\/u\/original\/22255195\/now-hiring-13-teaser.jpg",
"width": 700,
"height": 390,
"@type": "ImageObject"
},
"datePublished": "2022-08-21T06:00:00",
"dateModified": "2022-08-21T06:00:24",
"author": {
"name": "Lisa Cunningham",
"url": "https:\/\/www.pghcitypaper.com\/author\/lisa-cunningham",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news NowHiring pittsburgh RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
              </span>
              
    
    
    
    



































  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    

      <div class="uk-width-expand">
        <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
          

          
            
              <li>
                <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                  in Slideshows
                </a>
              </li>
            
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          
        </ul>
      </div>

    

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

  

   
    
    
    <!-- cache-inner (navigation): 5e8fcfbba1b1513ca11391bf872fcb1c -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/environment/Category?oid=22045756" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/health/Category?oid=22045736" target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/infrastructure/Category?oid=22045766" target="_self"
title="">
Infrastructure
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/labor/Category?oid=22045776" target="_self"
title="">
Labor
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/politics/Category?oid=22045746" target="_self"
title="">
Politics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/social-justice/Category?oid=22051864" target="_self"
title="">
Social Justice
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/weed/Category?oid=21373633" target="_self"
title="">
Weed
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/comedy/Category?oid=22075546" target="_self"
title="">
Comedy
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=22112083" target="_self"
title="Stories on podcasts, social media, and more">
New Media
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/this-weeks-top-events/Category?oid=20785992" target="_self"
title="">
This Week&#39;s Top Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2022/Page" target="_self"
title="">
Best of Pittsburgh 2022
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/NominatedforBestofPittsburghUpgradeyourlisting/Page" target="_self"
title="">
Nominated? Enhance your listing!
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2022/Content?oid=21902047" target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-CommunityProfiles">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/environment/Category?oid=22045756" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/health/Category?oid=22045736" 
target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/infrastructure/Category?oid=22045766" 
target="_self"
title="">
Infrastructure
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/labor/Category?oid=22045776" 
target="_self"
title="">
Labor
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759" 
target="_self"
title="A weekly curated list of job openings in Pittsburgh">
Now Hiring
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/politics/Category?oid=22045746" 
target="_self"
title="">
Politics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/social-justice/Category?oid=22051864" 
target="_self"
title="">
Social Justice
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/weed/Category?oid=21373633" 
target="_self"
title="">
Weed
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Newsletter" 
target="_self"
title="">
Get our Newsletter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/comedy/Category?oid=22075546" 
target="_self"
title="">
Comedy
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=22112083" 
target="_self"
title="Stories on podcasts, social media, and more">
New Media
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ThisWeeksTopEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/this-weeks-top-events/Category?oid=20785992" 
target="_self"
title="">
This Week&#39;s Top Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2022/Page" 
target="_self"
title="">
Best of Pittsburgh 2022
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/NominatedforBestofPittsburghUpgradeyourlisting/Page" 
target="_self"
title="">
Nominated? Enhance your listing!
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2022/Content?oid=21902047" 
target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/health-issue-a-focus-on-mental-health/Content?oid=20528755" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445">
                  News
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759">Now Hiring</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=22235348">
              August 21, 2022
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            15+ new employment listings curated from throughout the region
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>Curated by</span> 
            <a href="https://www.pghcitypaper.com/author/lisa-cunningham" rel="author">
                Lisa Cunningham
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/22255196/now-hiring-13-web.jpg"                   rel="contentImg_gal-22254719"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/22255196/now-hiring-13-web.jpg?cb=1661076023"                        alt="A sign that says &quot;We&#39;re hiring&quot; sits on top of a photo of the top of a yellow bridge"                        width="647"                       height="432" />                 </a>                                                                                                                  </div>


<h2 class="content_h2">Nonprofit<br></h2>
           <b>Community Outreach and Engagement Coordinator</b>. The Jewish Healthcare Foundation is hiring a full-time Community Outreach and Engagement Coordinator for <b>AIDS Free Pittsburgh</b>. Responsibilities include developing and coordinating ongoing community engagement opportunities and activities, developing and facilitating an advisory board, providing education around sexual health through presentations at local health fairs and events, managing a phone and text message-based HIV service hotline, and more. Salary is $50,000. <a href="https://drive.google.com/file/d/1MNItl_BSTFSaxyUN87qBrwdv2xoeBC7c/view" target="_blank"><b><i>Click here for more details<br>
  </i></b></a><br>
  <b>Human Resources Generalist</b>. Local nonprofit <b>The Pittsburgh Foundation</b>&nbsp;is seeking a full-time Human Resources Generalist. The position will be responsible for managing the day-to-day HR functions for approximately 160 employees. Applicants should have a strong background in payroll on a leading automated system. Salary range is $47,000-50,500. <a href="https://www.indeed.com/viewjob?cmp=The-Pittsburgh-Foundation&amp;t=Human+Resource+Generalist&amp;jk=77427541ec540949&amp;q=nonprofit&amp;vjs=3" target="_blank"><b><i>Click here for more details

            
          
            <br>
  <br>
  </i></b></a><b>Development and Grants Coordinator</b>. Pittsburgh nonprofit <b>Allies for Health &amp; Wellbeing</b>, providing "integrated medical care, supportive human services, and community-based education for individuals living with, or at risk of HIV, viral hepatitis, and sexually transmitted infections," is looking for a full-time Development and Grants Coordinator. Responsibilities include generating financial support for the organization through fundraising strategies such as the annual campaign, events, donor cultivation activities, and grant stewardship. Salary range is $40,000-45,000. <a href="https://jobs.nonprofittalent.com/job/583317-development-and-grants-coordinator-allies-for-health-and-wellbeing" target="_blank"><b><i>Click here for more details</i></b></a>  
<h2 class="content_h2"><br>
      Arts + Entertainment<br></h2>
              
<h2 class="content_h2" style="margin: 0px 0px 10px; font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; color: rgb(51, 51, 51); text-transform: none; font-size: 2rem; line-height: 1.3; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255); text-decoration-line: none !important;"><span style="font-style: normal; color: rgb(0, 0, 0); font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">Arts Surveyor</span><span style="font-style: normal; font-weight: normal; color: rgb(0, 0, 0); font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">.&nbsp;The </span><span style="font-style: normal; color: rgb(0, 0, 0); font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">Greater Pittsburgh Arts Council </span><span style="color: rgb(0, 0, 0); font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;"><span style="font-style: normal; font-weight: normal;">is hiring multiple part-time Arts and Economic Prosperity Surveyors. The position will help gather audience surveys from in-person audiences at arts and culture events in Allegheny County for a research project that will have an "essential role in a national research effort led by Americans for the Arts." Requires up to 10 hours per month through May 2023. Pays $20/hour. </span><a href="https://www.pittsburghartscouncil.org/about/careers/arts-and-economic-prosperity-surveyor" target="_blank" style=""><i>Click here for more details</i></a></span><br></h2>
  <br>
  <b>Sewist</b>. Avalon clothing repair and tailoring company <b>Old Flame Mending</b> is seeking an independent contractor to work as a Contract Sewist. Applicants should be experienced sewists, tailors, or mendors who can work independently.&nbsp;Sewists are paid by the piece, which amounts to about $19.50/hour for 10-15 hours a week. <a href="https://www.instagram.com/p/ChSB9i_L-5g/?igshid=YmMyMTA2M2Y%3D" target="_blank"><b><i>Click here for more details</i></b></a>

            
          
            <br>
  <br>
  <b>Partnerships and Event Coordinator.</b>&nbsp;Your favorite alternative news publication <i style=""><b>Pittsburgh City Paper</b> </i>(that's us!)&nbsp;is hiring a part-time Partnerships and Event Coordinator for 20 hours a week. Responsibilities include overseeing current and future partner relations, coordinating details of all <i>City Paper</i> events, attending events in person to ensure things run smoothly including pre- and post-event, and more. Pays $20/hour. <a href="/pittsburgh/Employment/Page" target="_blank"><b><i>Click here for more details</i></b></a>

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
   <br>
   <b>Visual and Performing Artists</b>.&nbsp;The <b>Pittsburgh International Airport</b>&nbsp;is seeking submissions for both Visual and Performing Artists. Applications for Visual Art installations can be from individual artists or collaboratives, and each awarded project will receive a $1,500 honorarium. Applications for&nbsp;Performing Artists can include all genres of music, dance, and theater, with chosen performances receiving $100/hour for solo artists or $175/hour for groups of two or more. <a href="https://flypittsburgh.submittable.com/submit" target="_blank"><b><i>Click here for more details

            
          
            <br>
  <br>
  </i></b></a><b>Director of Programs</b>. North Side's <b>City of Asylum</b>, an organization that provides residence to exiled and endangered writers, has an opening for a full-time Director of Programs. The position will be responsible for managing over 160 free literary, arts, and humanities programs. Salary range is $50,000-55,000. <a href="https://www.linkedin.com/jobs/view/3194033677/?eBP=CwEAAAGCs4AtNQ58-GB0m5H1XcQCZtytbYEN_sTvrIia5RSyroXc29gerhFaPBpT73w6DYHCZswdIhcesyaA7q1K-fVGgB_-VgnceCo9msGUzBJGmDeS1wgKiR0VCu5e9WPea9NL4XomVvoeBX2_6ol098UKPu8eSXL8GaT0XdOF0lOx8rrZ945xBuN9Xzi15Ukk4DKs_Qecyd4DgNkCT5Xxe_ZJWXtq6Icz5ce_Xc97TBFOkUOaIjYOpaxbDy3LLVhSOcHLDd54t0lkBb2HBugV697J3BcbfX24UAcDswJblYWbaHimuUksSY-o3wpVKCRlhpPRI1PJBzoaupaqWiDeiA&amp;recommendedFlavor=ACTIVELY_HIRING_COMPANY&amp;refId=UyE0mzXqVK0btHo38mNU6w%3D%3D&amp;trackingId=qEfXohJUsi7Ok1esnJgHcw%3D%3D&amp;trk=flagship3_search_srp_jobs" target="_blank"><b><i>Click here for more details</i></b></a><a href="https://flypittsburgh.submittable.com/submit" target="_blank"><b><i>

            
          
            <br>
  <br>
  </i></b></a><b>House Manager/Bartender</b>. South Side's <b>City Theatre Company</b> is hiring a seasonal House Manager/Bartender for performance dates. The position will be split into two roles, including a House Manager shift, which requires greeting patrons, managing a team of volunteer ushers, and more. The Bartender shift includes making drinks, processing cash and card sales, checking ID, and more. The position pays $14/hour for House Manager shifts, and $11/hour plus tips for Bartender shifts. <a href="https://www.glassdoor.com/job-listing/house-manager-bartender-fy23-city-theatre-company-JV_IC1152990_KO0,28_KE29,49.htm?jl=1008072501787&amp;pos=129&amp;ao=1136043&amp;s=58&amp;guid=00000182b36b0c2fa2b8b30a113a273a&amp;src=GD_JOB_AD&amp;t=SR&amp;vt=w&amp;uido=21A31B29BE54D17809D568E446DD7C61&amp;ea=1&amp;cs=1_64703765&amp;cb=1660867513674&amp;jobListingId=1008072501787&amp;jrtk=3-0-1gapmm330khoj801-1gapmm33q2eaa000-04b0513281181810-&amp;ctt=1660867545804" target="_blank"><b><i>Click here for more details<br></i></b></a><a href="/pittsburgh/Employment/Page" target="_blank"><span style="color: rgb(17, 17, 17); font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.55em; font-weight: 700;"><br>
  Retail</span><b><br></b></a><b>Bookseller</b>. Aspinwall's kid's bookstore, <b>Spark Books</b>, has an opening for a part-time Bookseller. Responsibilities include shelving books, processing returns, selling books and making age-appropriate recommendations, wrapping gifts, and more. A love of kids' books and children is a must. Pays up to $15/hour for 8-12 hours per week. <a href="https://sparkbookspgh.com/employment" target="_blank"><b><i>Click here for more details

            
          
            <br>
  <br>
  </i></b></a><b>Retail Associates</b>. Locally and woman-owned beauty and wellness company<b> Una Biologicals</b> is seeking "Enthusiastic Retail Associates" for its Lawrenceville store. Applicants must have strong customer service skills, and a "positive attitude and willingness to make people smile." Previous retail experience is a plus. <a href="https://unabiologicals.com/pages/employment" target="_blank"><b><i>Click here for more details</i></b></a><a href="https://www.facebook.com/oliversdonutspgh/photos/a.110000627590271/540632627860400" target="_blank"><b><br></b></a><br>
    
<h2 class="content_h2">Food + Drink<br></h2>
  <b>Line Cook</b>. Shadyside restaurant <b>Acorn</b> has openings for experienced Line Cooks for evening shifts. Responsibilities include setting up and stocking stations, following recipes to prepare simple dishes, sanitizing and preparing equipment and workstation for cooking, prepping meat and vegetables, and more. Pays $18-22/hour. <a href="https://app.joinhomebase.com/loc/acorn-4/job/pm-line-cook-in-shadyside?original_source=craigslist" target="_blank"><b><i>Click here for more details

            

              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
  <br></i></b></a><b>Wine Bar Manager</b>. Upper St. Clair's <b>Apericena, A Wine Bar</b> is hiring a full-time Wine Bar Manager. Responsibilities include bartending, waiting tables, wine service, and food preparation, as well as talent acquisition, training, scheduling, and inventory management. Salary range is $40,000-50,000. <a href="https://www.glassdoor.com/job-listing/wine-bar-manager-apericena-a-wine-bar-JV_IC1152990_KO0,16_KE17,37.htm?jl=1008056216351&amp;pos=101&amp;ao=1110586&amp;s=58&amp;guid=00000182b36f3143b61d44c14942923a&amp;src=GD_JOB_AD&amp;t=SR&amp;vt=w&amp;uido=21A31B29BE54D17809D568E446DD7C61&amp;ea=1&amp;cs=1_e0db3008&amp;cb=1660867785461&amp;jobListingId=1008056216351&amp;cpc=2BDE02DE16277FEA&amp;jrtk=3-0-1gapmucbh2jqd001-1gapmucc823j4000-053bb4cb829b426c%2D%2D6NYlbfkN0BTy4Vq3kUv-8E8fBOrhZt-7WJQYqv7u2ur6JnxlE7nq4-qXnbw0pV0jp-FW6wW50I_ARRN2VXOt3ZeTgwsqeP05ehPDTtM9Cz9FwG7ZbOFOJN4n7Q3g_3NiKvGR41g3EmNnAEI52MLi7LIoFadDAv_Eb0yGAH6DcPG0tOItHbjlAgUbzBWaa2DXhJe2e-skuzVECMWcioFyGpjLBlK6Whk15yn2K1zUbEuj_ce9_ct2-ueGCRXuvzKBFPSwDnVlz0WnkAsNXChD4CadFQYIMRVS43TPmATlOlVzFlkhifC7ZCyEYqUX9HzsfBRA9y0D9KuNpRErhVXR6Z29BREsA6bijyLUioXpF66iQYMgiWZMAx96FTBcqLu2F8TEUYHXts7eCRJjjesGs6BM2c1u41NO5BEc4yl7w7tRlbnyPu8NgcaMFDoFjXw2Zj289N9Tt0lpzzse6X1sywDnrda_9s7O9P_uAbzsf66dA8jxc4x2WCG8Z-h3ytQ5qKfPN-L_RRpg3wRrKhURw%3D%3D&amp;ctt=1660867796913" target="_blank"><b><i>Click here for more details</i></b></a><br>
  <a href="https://app.joinhomebase.com/loc/acorn-4/job/pm-line-cook-in-shadyside?original_source=craigslist" target="_blank"><b><br></b></a><b>Pastry Cook</b>. Shadyside bakery and cafe <b>Georgie's Corner Cafe</b> is seeking a part-time Pastry Cook. Responsibilities include prepping and assembling sandwiches, baking muffins and cookies, cleaning and light maintenance of equipment, and more. Pays $16-18/hour. <a href="https://www.glassdoor.com/job-listing/part-time-pastry-cook-georgie-s-corner-cafe-JV_IC1152990_KO0,21_KE22,43.htm?jl=1008078789248&amp;pos=104&amp;ao=1110586&amp;s=58&amp;guid=00000182b3681a368abbc8f4369d9b0d&amp;src=GD_JOB_AD&amp;t=SR&amp;vt=w&amp;uido=21A31B29BE54D17809D568E446DD7C61&amp;ea=1&amp;cs=1_6d35358e&amp;cb=1660867320626&amp;jobListingId=1008078789248&amp;cpc=9BAD89CD83072753&amp;jrtk=3-0-1gapmg6j0harj801-1gapmg6jog2ok800-5f5bc87f4072cc8a%2D%2D6NYlbfkN0Af7IH%2D%2Df52cTUDwFMUanxXcd3NiV5wYJyzlyk1G5yREQl55-HAat8Cu2-15CGwA1bz2xZZeK8c1xZUOwykM_TDeCG0b5Y28UYy0zHTpaEB4YqT_wAPVec-LN33T8SfW7ghT0l27AhBmZYbD38WKSVEmP4_Bmq7AQWY8JY8XUm9bniDgasx_f7biJJF807dogep6jTr8NRJwPSawY1p-3oGSZmcdVPew_lAsQGyDGGEo0lhNS791DLrxHG8HM7FrIoSHRN7MxbXeCk4tSN4qyRou5qVuCL2_fG2r9HxWp3kDbNtZ5doIUWAZicEBjRtGdIqqEDhmM0JjwAIQntcgWh1K-lgxgZSKkGgSZJfWMYTZFSt7ua179WtoN1bztMyPcjK8dkJX012OzNSiIF7dCnYiKxBGy0BdnpEnNCV0emsB9WCpypjzwbbTa4hfTJ_7RWHXf6VLBhlJDY9BBE9FG2SXIOpX2yOq1-VcSCx0Vw-7OKnLJGnhilYVknBCwTA5DTE4xrgfZQYGw%3D%3D&amp;ctt=1660867482219" target="_blank"><b><i>Click here for more details</i></b></a>

            
          
            <br>
  <br>
  <b>Donut and Coffee Specialists. </b>Lawrenceville's <b>Oliver's Donuts </b>is hiring Donut and Coffee Specialists for Wednesdays through Sundays. Average pay is listed at $18/hour with tips. <a href="https://www.facebook.com/oliversdonutspgh/photos/a.110000627590271/540632627860400" target="_blank"><b><i>Click here for more details</i></b></a>  
<h2 class="content_h2"><br>
  Sponsored<br>
    </h2>
                                   <i>Interested in posting a sponsored job listing? Reach out to <a href="mailto:rachel@pghcitypaper.com">rachel@pghcitypaper.com</a> for more info.</i><hr class="content_hr"><b>Big Burrito</b>. Servers, Bartenders, Hosts, Bussers, Kitchen Managers, Dishwashers, Line Cooks, Prep Cooks. Mad Mex Oakland is re-opening! Join our team during Open Interviews at 370 Atwood Street from 9 a.m.-6 p.m. on Aug. 23, 24 &amp; 25, or apply online. <a href="http://www.bigburrito.com/jobs" target="_blank"><b><i>Click here for more details</i></b></a><b> 

            
          
            <br>
    <br>
    JCC</b>. Ask any JCC employee: The JCC is a great place to work! More than just a job, you are part of a dynamic community where you make friends, learn, grow, and have fun. At the JCC, we care about your well-being and provide resources and motivation to promote healthy lifestyle choices. <a href="https://jccpgh.org/employment/" target="_blank"><b><i>Click here for more details</i></b></a> 

            
          
            <br>
    <br>
    <b>PPG Paints Arena</b>. PPG Paints Arena is looking for hardworking and dedicated individuals to join our part-time staff in Housekeeping, Event Staff, Casual Utility, and Guest Services. Join us at our Job Fair on Aug. 24 from 2-7 p.m. at the FNB Gate, or visit our website to obtain an application. <a href="http://www.ppgpaintsarena.com/job_opportunities" target="_blank"><b><i>Click here for more details</i></b></a><a href="http://www.ppgpaintsarena.com/job_opportunities" target="_blank"><br></a><hr class="content_hr">Looking for a new job and didn't find the perfect opening on this list? Check out<a href="/pittsburgh/now-hiring-in-pittsburgh-community-engagement-manager-barista-and-more/Content?oid=22206370" target="_blank"> last week's job listings</a>, with new career opportunities from Deeplocal, The Children's Institute, Pittsburgh Public Theater, the Pennsylvania Resources Council, and more.

            
          

          
          
            

            
          
            

            
          
            

            
              
              <div class="fdn-ads-inline-content-block">
                <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
        
      </div>

      
      

      
      

      
    </div>
  

<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          








































  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="22254719">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Now%20Hiring%20in%20Pittsburgh%3A%20Wine%20Bar%20Manager%2C%20Director%20of%20Programs%2C%20and%20more&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719&amp;via=PGHCityPaper" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Now%20Hiring%20in%20Pittsburgh%3A%20Wine%20Bar%20Manager%2C%20Director%20of%20Programs%2C%20and%20more&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719&amp;via=PGHCityPaper','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Now%20Hiring%20in%20Pittsburgh%3A%20Wine%20Bar%20Manager%2C%20Director%20of%20Programs%2C%20and%20more&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fnow-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more%2FContent%3Foid%3D22254719" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more/Content?oid=22254719"
               data-pin-description="Now Hiring in Pittsburgh: Wine Bar Manager, Director of Programs, and more"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="22254719" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="22254719" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Now%2BHiring%2Bin%2BPittsburgh%253A%2BWine%2BBar%2BManager%252C%2BDirector%2Bof%2BPrograms%252C%2Band%2Bmore&body=%0A%0ANow%20Hiring%20in%20Pittsburgh%3A%20Wine%20Bar%20Manager%2C%20Director%20of%20Programs%2C%20and%20more%0A%0A<https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-wine-bar-manager-director-of-programs-and-more/Content?oid=22254719>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.pghcitypaper.com/pittsburgh/Print?oid=22254719" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#Comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>







































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    




















  <div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/little-italy-days-brings-cannoli-pasta-and-italyinz-to-bloomfield/Content?oid=22260266">
      <p class="fdn-teaser-headline">
        Little Italy Days brings cannoli, pasta, and ItalYinz to Bloomfield
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/local-groups-demand-upmc-pay-what-they-owe-to-city-tax-coffers/Content?oid=22259551">
      <p class="fdn-teaser-headline">
        Local groups demand UPMC "pay what they owe" to city tax coffers
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/local-faith-leaders-condemn-christian-nationalism-ahead-of-mastriano-desantis-rally/Content?oid=22247669">
      <p class="fdn-teaser-headline">
        Local faith leaders condemn Christian nationalism ahead of Mastriano, DeSantis rally
      </p>
    </a>
  </li>
      
   
    
        </ul> 
  </div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=2cff3e9ebe80d632abe3b8efb15b9593" async></script>

  
  


    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/greater-pittsburgh-arts-council-gets-creative-with-engaging-nart-campaign/Content?oid=22211528">

      <div>

        <p class="fdn-teaser-headline">
          Greater Pittsburgh Arts Council gets creative with engaging N'art campaign

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug 11, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/22211779/arts-fest-teaser.jpg?cb=1660245322"
           alt="Greater Pittsburgh Arts Council gets creative with engaging N&#39;art campaign"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-pizza-makers-digital-design-manager-and-more/Content?oid=22181275">

      <div>

        <p class="fdn-teaser-headline">
          Now Hiring in Pittsburgh: Pizza Makers, Digital Design Manager, and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Compiled by Lisa Cunningham
            </p>
          

          <time>
            Aug  7, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22181798/pittsburgh-job-listings-teaser.jpg?cb=1659823653"
           alt="Now Hiring in Pittsburgh: Pizza Makers, Digital Design Manager, and more"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-international-airport-envisions-art-beyond-the-terminal/Content?oid=22157432">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh International Airport envisions art beyond the terminal

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug  3, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22157437/art-airport-wavy-wednesday-teaser.jpg?cb=1659520831"
           alt="Artworks on a wall"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburghs-top-events-aug-4-10/Content?oid=22157959">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh’s top events: Aug. 4-10

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By CP Staff
            </p>
          

          <time>
            Aug  3, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/22157963/7days-throughline-cast-teaser.jpg?cb=1659481208"
           alt="Pittsburgh&rsquo;s top events: Aug. 4-10"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=AIDS%20Free%20Pittsburgh%20%7C%7C%20Pittsburgh%20Foundation%20%7C%7C%20Allies%20for%20Health%20%26%20Wellbeing%20%7C%7C%20Greater%20Pittsburgh%20Arts%20Council%20%7C%7C%20Old%20Flame%20Mending%20%7C%7C%20Pittsburgh%20City%20Paper%20%7C%7C%20Pittsburgh%20International%20Airport%20%7C%7C%20City%20of%20Asylum%20%7C%7C%20City%20Theatre%20Company%20%7C%7C%20Spark%20Books%20%7C%7C%20Una%20Biologicals%20%7C%7C%20Acorn%20%7C%7C%20Apericena%20%7C%7C%20Georgie%27s%20Corner%20Cafe%20%7C%7C%20Oliver%27s%20Donuts%20%7C%7C%20Big%20Burrito%20%7C%7C%20Jcc%20%7C%7C%20PPG%20Paints%20Arena">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=20388759" rel="tag">Now Hiring</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=AIDS%20Free%20Pittsburgh" rel="tag">AIDS Free Pittsburgh</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20Foundation" rel="tag">Pittsburgh Foundation</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Allies%20for%20Health%20%26%20Wellbeing" rel="tag">Allies for Health & Wellbeing</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Greater%20Pittsburgh%20Arts%20Council" rel="tag">Greater Pittsburgh Arts Council</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Old%20Flame%20Mending" rel="tag">Old Flame Mending</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20City%20Paper" rel="tag">Pittsburgh City Paper</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Pittsburgh%20International%20Airport" rel="tag">Pittsburgh International Airport</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=City%20of%20Asylum" rel="tag">City of Asylum</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=City%20Theatre%20Company" rel="tag">City Theatre Company</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Spark%20Books" rel="tag">Spark Books</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Una%20Biologicals" rel="tag">Una Biologicals</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Acorn" rel="tag">Acorn</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Apericena" rel="tag">Apericena</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Georgie%27s%20Corner%20Cafe" rel="tag">Georgie's Corner Cafe</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Oliver%27s%20Donuts" rel="tag">Oliver's Donuts</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Big%20Burrito" rel="tag">Big Burrito</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Jcc" rel="tag">Jcc</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=PPG%20Paints%20Arena" rel="tag">PPG Paints Arena</a>
          </li>
        
      </ul>
    </div>
  </div>
















  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Now Hiring
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-community-engagement-manager-barista-and-more/Content?oid=22206370">

      <div>

        <p class="fdn-teaser-headline">
          Now Hiring in Pittsburgh: Community Engagement Manager, Barista, and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Curated by Lisa Cunningham
            </p>
          

          <time>
            Aug 14, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22218497/nowhiring-pittsburgh-teaser.jpg?cb=1660346719"
           alt="Now Hiring in Pittsburgh: Community Engagement Manager, Barista, and more"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-pizza-makers-digital-design-manager-and-more/Content?oid=22181275">

      <div>

        <p class="fdn-teaser-headline">
          Now Hiring in Pittsburgh: Pizza Makers, Digital Design Manager, and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Compiled by Lisa Cunningham
            </p>
          

          <time>
            Aug  7, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22181798/pittsburgh-job-listings-teaser.jpg?cb=1659823653"
           alt="Now Hiring in Pittsburgh: Pizza Makers, Digital Design Manager, and more"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-bookstore-manager-digital-video-producer-and-more/Content?oid=22139958">

      <div>

        <p class="fdn-teaser-headline">
          Now Hiring in Pittsburgh: Bookstore Manager, Digital Video Producer, and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Curated by Lisa Cunningham
            </p>
          

          <time>
            Jul 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/22140448/now-hiring-3-teaser.jpg?cb=1659216127"
           alt="Now Hiring in Pittsburgh: Bookstore Manager, Digital Video Producer, and more"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/now-hiring-in-pittsburgh-teaching-artists-development-manager-and-more/Content?oid=22105052">

      <div>

        <p class="fdn-teaser-headline">
          Now Hiring in Pittsburgh: Teaching Artists, Development Manager, and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Curated by Lisa Cunningham
            </p>
          

          <time>
            Jul 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/22105311/now-hiring-15-teaser_1_.jpg?cb=1658691107"
           alt="Now Hiring in Pittsburgh: Teaching Artists, Development Manager, and more"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759">
        More &raquo;
      </a>
    </div>
        </div>
      

  


















  

               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=20388759">
        More Now Hiring &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332445">
        All News &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          








<div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert PromoBox comp-" data-component-id="PromoBox">
  
   <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2022/Page" target="_blank"><img src="/binary/6c1c/300x250.jpg" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/4bdc/242514A5-9E41-4B14-80CC-96ED6C1C1F48.jpeg" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
        
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=22235348"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
        
    
           
    

    <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

      
      <div class="uk-width-auto fdn-current-issue-issue-cover">
        <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=22235348">
          <img uk-img=""  
           data-src="/imager/b/r-cover/22235348/03f7/0cover-web.jpg"
           alt=""
           width="220"
           height="212"
           class="" />
        </a>
      </div>

      <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

        
        
          <div class="fdn-current-issue-digital-edition-link-block">
            <h4 class="fdn-current-issue-digital-edition-link">
              <a href="https://issuu.com/pghcitypaper/docs/issue_33_2022" target="_blank" rel="noopener">
                Digital Edition
              </a>
            </h4>
          </div>
        

        
        <div class="fdn-current-issue-this-week-link-block">
          <h4 class="fdn-current-issue-this-week-link">
            <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=22235348">
              This Week
            </a>
          </h4>
          <ul class="uk-list fdn-current-issue-dates">
            <li>
              August 17-23, 2022
            </li>
          </ul>
        </div>

        
        <div class="fdn-current-issue-previous-link-block">
          <h4 class="fdn-current-issue-previous-link">
            <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
              Previous Issues
            </a>
          </h4>
        </div>

        
        

      </div>
    </div>

    
    
      
    

    
    

    
  
      </div>
    
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>






















  <div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      
      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/little-italy-days-brings-cannoli-pasta-and-italyinz-to-bloomfield/Content?oid=22260266">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22260269/little-italy-days-teaser.jpg?cb=1660945157"
           alt="Little Italy Days brings cannoli, pasta, and ItalYinz to Bloomfield"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/little-italy-days-brings-cannoli-pasta-and-italyinz-to-bloomfield/Content?oid=22260266">
      <p class="fdn-teaser-headline">
        
          Little Italy Days brings cannoli, pasta, and ItalYinz to Bloomfield
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Rayni Shiring
          </p>
        

        <time>
          Aug 19, 2022
        </time>
      </div>
    

    

  </div>
      
   
    
      
      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/local-groups-demand-upmc-pay-what-they-owe-to-city-tax-coffers/Content?oid=22259551">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22259554/upmc-rally-teaser.jpg?cb=1660941914"
           alt="Local groups demand UPMC &quot;pay what they owe&quot; to city tax coffers"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/local-groups-demand-upmc-pay-what-they-owe-to-city-tax-coffers/Content?oid=22259551">
      <p class="fdn-teaser-headline">
        
          Local groups demand UPMC "pay what they owe" to city tax coffers
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jordana Rosenfeld
          </p>
        

        <time>
          Aug 19, 2022
        </time>
      </div>
    

    

  </div>
      
   
    
      
      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/local-faith-leaders-condemn-christian-nationalism-ahead-of-mastriano-desantis-rally/Content?oid=22247669">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/22247672/mastriano-desantis-teaser.jpg?cb=1660765206"
           alt="Local faith leaders condemn Christian nationalism ahead of Mastriano, DeSantis rally"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/local-faith-leaders-condemn-christian-nationalism-ahead-of-mastriano-desantis-rally/Content?oid=22247669">
      <p class="fdn-teaser-headline">
        
          Local faith leaders condemn Christian nationalism ahead of Mastriano, DeSantis rally
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jordana Rosenfeld
          </p>
        

        <time>
          Aug 17, 2022
        </time>
      </div>
    

    

  </div>
      
   
    
      
      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/advocates-say-mastrianos-education-funding-plan-would-devastate-public-schools/Content?oid=22258553">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/22258555/public-schools-pennsylvania-mastriano-teaser.jpg?cb=1660920667"
           alt="Advocates say Mastriano&rsquo;s education funding plan would devastate public schools"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/advocates-say-mastrianos-education-funding-plan-would-devastate-public-schools/Content?oid=22258553">
      <p class="fdn-teaser-headline">
        
          Advocates say Mastriano’s education funding plan would devastate public schools
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Peter Hall
          </p>
        

        <time>
          Aug 19, 2022
        </time>
      </div>
    

    

  </div>
      
   
    
        </div> 
  </div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AdvertiseContact/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/AboutUs/Page" target="_self">
      
        About Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Employment/Page" target="_self">
      
        Employment
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class="Content fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DKTBX59WX4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DKTBX59WX4');
</script>

<!-- END GOOGLE ANALYTICS -->



      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


