





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f10a375fd7cef3458d1f8e967a433646" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="20106938" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=e68b2e371180599a70d09dc265a196b6"></script>
<script src="/foundation/scripts/foundation-air.js?cb=e68b2e371180599a70d09dc265a196b6"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts+Entertainment Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332451" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts + Entertainment" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=17740352" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->
<!-- Arts & Theater -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simpliarts%26theater&m=1&sifi_tuid=47515"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Kelly Strayhorn Theater to welcome audiences back in person with fall events | Arts + Entertainment | Pittsburgh | Pittsburgh City Paper" />
<meta name="description" content="After two years of hosting online events like the ultra-successful Hotline Bling and the Sunstar Music Festival, the Kelly Strayhorn Theater is welcoming Pittsburghers back..." />
<meta name="keywords" content="kelly strayhorn theater, music, art, dance, Pittsburgh, art, architecture, galleries, exhibits, reviews, visual art, artists, pittsburgh current news, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
<title>Kelly Strayhorn Theater to welcome audiences back in person with fall events | Arts + Entertainment | Pittsburgh | Pittsburgh City Paper</title>
<meta name="date" content="2021-08-30 12:26:04" />
<meta name="author" content="Dani Janae">
<meta name="news_keywords" content="kelly strayhorn theater, music, art, dance, pittsburgh, art, architecture, galleries, exhibits, reviews" />
<link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20107201/dance-council-mia-web.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20107201/dance-council-mia-web.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events/Content?oid=20106938" />
<link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events/Content?oid=20106938&media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events/Content?oid=20106938" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="Kelly Strayhorn Theater to welcome audiences back in person with fall events" />
<meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20107201/dance-council-mia-web.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:description" content="After two years of hosting online events like the ultra-successful Hotline Bling and the Sunstar Music Festival, the Kelly Strayhorn Theater is welcoming Pittsburghers back..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20107201/dance-council-mia-web.jpg">
<meta name="twitter:site" content="">
<meta name="twitter:title" content="Kelly Strayhorn Theater to welcome audiences back in person with fall events">
<meta name="twitter:description" content="After two years of hosting online events like the ultra-successful Hotline Bling and the Sunstar Music Festival, the Kelly Strayhorn Theater is welcoming Pittsburghers back...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">20106938</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20210830123538</Attribute>
<Attribute name="creationdate">20210830112845</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210830122604</Attribute>
<Attribute name="releasedate">20210830</Attribute>
<Attribute name="releaseepoch">1630340764</Attribute>
<Attribute name="title">Kelly Strayhorn Theater to welcome audiences back in person with fall events</Attribute>
<Attribute name="author">18632352</Attribute>
<Attribute name="authorname">Dani Janae</Attribute>
<Attribute name="authorsortname">Janae, Dani</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events\/Content?oid=20106938"
},
"headline": "Kelly Strayhorn Theater to welcome audiences back in person with fall events",
"description": "After two years of hosting online events like the ultra-successful Hotline Bling and the Sunstar Music Festival, the Kelly Strayhorn Theater is welcoming Pittsburghers back into their physical spaces for a lineup of fall programming.",
"image": {
"url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/20107201\/dance-council-mia-web.jpg",
"width": 700,
"height": 467,
"@type": "ImageObject"
},
"datePublished": "2021-08-30T12:26:04",
"dateModified": "2021-08-30T12:35:38",
"author": {
"name": "Dani Janae",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ArtsEntertainment ContentDefault RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    
    
    <!-- cache-inner: 6716dc4f8821bede44985c70fef38e38 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="pittsburgh/BestofPittsburgh2021/Page" target="_self"
title="">
Best of Pgh: Voting now open!
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2021/Content?oid=19666942" target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" 
target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="pittsburgh/BestofPittsburgh2021/Page" 
target="_self"
title="">
Best of Pgh: Voting now open!
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-summer-guide-2021/Content?oid=19666942" 
target="_self"
title="">
Summer Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451">
                  Arts+Entertainment
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">Arts + Entertainment</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20072201">
              August 30, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Kelly Strayhorn Theater to welcome audiences back in person with fall events
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/dani-janae" rel="author">
                Dani Janae
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/20107201/dance-council-mia-web.jpg"                   rel="contentImg_gal-20106938"                   title="An Untitled Love by Kyle Abraham and A.I.M - PHOTO: CARRIE SCHNEIDER"                   data-caption="<span>&lt;i&gt;An Untitled Love&lt;/i&gt; by Kyle Abraham and A.I.M</span>&nbsp;&nbsp;            <em>Photo: Carrie Schneider</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/20107201/dance-council-mia-web.jpg?cb=1630340801"                        alt="An Untitled Love by Kyle Abraham and A.I.M - PHOTO: CARRIE SCHNEIDER"                        width="647"                       height="432" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  Photo: Carrie Schneider                                              </div>                                                                                                                    <div class="fdn-image-caption">                        <i>An Untitled Love</i> by Kyle Abraham and A.I.M                      </div>                  </div>                                                        </div>


After two years of hosting online events like the <a href="/pittsburgh/hotline-ring-returns-to-raise-relief-funds-for-pittsburgh-arts-organizations/Content?oid=19786318" target="_blank">ultra-successful Hotline Bling</a> and the Sunstar Music Festival, the <a href="https://kelly-strayhorn.org/" target="_blank">Kelly Strayhorn Theater</a> is welcoming Pittsburghers back into their physical spaces for a lineup of fall programming. 

          
        
          <br>
 <br>
 Events will take place at Kelly Strayhorn Theater in East Liberty at 5941 Penn Avenue, and Alloy Studios in Friendship at 5530 Penn Avenue. 

          
        
          <br>
  <br>
    “Taking inspiration from the cultural tradition of Black homemaking, KST is affirming itself as a home for artists and a site of resistance, birthing community-centered arts where all are valued, with particular care and nurturance for historically resilient folks,” reads a press release.

          

            
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
            
          
        
          <br>
  <br>
    The events range from live music, to dance performances, to visual art. Most events are on Fridays and Saturdays, with a handful scheduled on Wednesdays and Thursdays throughout the fall. 

          
        
          <br>
  <br>
    Since the pandemic is still ongoing, and with the Delta variant being cited as the cause behind a recent climb in positive COVID-19 cases and deaths, KST will require face masks for all guests, regardless of vaccination status.

          
        
          <br>
<br>
“With the uncertainty of the pandemic, our community's health and safety come first for us at KST," says KST executive director&nbsp;Joseph Hall. "Moving forward into our 2021-2022 season, we will continue to closely follow the CDC and Allegheny County Health Department's guidelines to make sure that all of us can enjoy the performing arts without fear or unease. All our performances, workshops, and classes will be masked and physically distanced because to us, you can't have a great show without an audience who feels safe and at home,” 

          
        
          <br>
<br>
     The schedule of events can be found below:<br>

<ul>
  <li><b>Thu., Sept. 16</b>: Black and Solid Gold: the Hits of <i>MAGNIFICENT MOTOWN!</i>, featuring a discussion with Women of Visions, and an ORIGINS marketplace</li>

  <li><b>Fri., Sept. 24</b>: <i>SWITCH SIGNAL</i> film by Propelled Animals</li>

  <li><b>Sat., Sept. 25</b>: The Men of <i>MAGNIFICENT MOTOWN!</i>: A Conversation with Women of Visions’ male collaborators</li>

  <li><b>Fri., Oct. 1–Sat., Oct. 2</b>: Freshworks Residency Showing: <i>Death Dream</i>, featuring Ty Greenwood and Cherish Morgan</li>

  <li><b>Sat., Oct. 9–Sun., Oct. 31</b>: <i>CIRCLES: reclamation</i> visual arts exhibition, featuring Staycee Pearl, Bekezela Mguni, Kitoko Chargois, and sarah huny young. Co-Presented with August Wilson African American Cultural Center</li>

  <li><b>Sat., Oct. 23</b>: Halloween Mayhem, featuring Alumni Theater Company</li>

  <li><b>Thu., Oct. 28– Sat., Oct. 30</b>: <i>CIRCLES: going in</i>, featuring STAYCEE PEARL dance project and Soy Sos. Co-Presented with August Wilson African American Cultural Center</li>

  <li><b>Fri., Nov. 5– Sat., Nov. 6</b>: Freshworks Residency Showing: <i>40412</i>, featuring Livefromthecity and Sheryland Neal</li>

  <li><b>Wed.,&nbsp;Nov. 10–Sat., Nov. 13</b>: My People: A QTPOC Festival of the Arts, featuring Kyle Abraham and A.I.M</li>

  <li><b>Sat., Nov.13</b>: <i>An Untitled Love</i>, featuring Kyle Abraham and A.I.M. Presented by Pittsburgh Dance Council in partnership with Kelly Strayhorn Theater</li>

  <li><b>Wed., Nov. 17</b>: <i>Synchronized</i> with Soy Sos. Presented by PearlArts</li>

  <li><b>Sat., Nov. 20</b>: Let’s Move! Family Dance Party, featuring The Alloy School Showcase</li>

  <li><b>Sat., Nov. 27</b>: Suite Life: A Celebration of Billy Strayhorn and Gene Kelly</li>

  <li><b>Fri., Dec. 3-Sat., Dec. 4</b>: Freshworks Residency Showing: <i>Aura: Reimagined</i>, featuring Clara Kent and Ian Brill</li>

  <li><b>Wed., Dec. 15</b>: <i>Synchronized</i> with Soy Sos. Presented by PearlArts</li>
</ul>
    Tickets are now available at <a href="http://kelly-strayhorn.org" target="_blank">kelly-strayhorn.org</a>, but can also be purchased in person at the event. Pricing for all events is Pay What Makes You Happy.

          

            
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="20106938">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Kelly%20Strayhorn%20Theater%20to%20welcome%20audiences%20back%20in%20person%20with%20fall%20events&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Kelly%20Strayhorn%20Theater%20to%20welcome%20audiences%20back%20in%20person%20with%20fall%20events&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Kelly%20Strayhorn%20Theater%20to%20welcome%20audiences%20back%20in%20person%20with%20fall%20events&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fkelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events%2FContent%3Foid%3D20106938" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/pittsburgh/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events/Content?oid=20106938"
               data-pin-description="Kelly Strayhorn Theater to welcome audiences back in person with fall events"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="20106938" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="20106938" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Kelly%20Strayhorn%20Theater%20to%20welcome%20audiences%20back%20in%20person%20with%20fall%20events&body=%0A%0AKelly%20Strayhorn%20Theater%20to%20welcome%20audiences%20back%20in%20person%20with%20fall%20events%0A%0A<https://www.pghcitypaper.com/pittsburgh/kelly-strayhorn-theater-to-welcome-audiences-back-in-person-with-fall-events/Content?oid=20106938>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>







































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/row-house-cinema-announces-return-of-pop-up-drive-in-theater-to-strip-district/Content?oid=20089737">
      <p class="fdn-teaser-headline">
        Row House Cinema announces return of pop-up drive-in theater to Strip District
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/learn-the-history-of-dippy-the-dinosaurs-namesake-in-a-new-edition-of-bone-wars/Content?oid=20090459">
      <p class="fdn-teaser-headline">
        Learn the history of Dippy the Dinosaur's namesake in a new edition of <i>Bone Wars</i>
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/meet-the-pittsburgh-designer-creating-fursuits-for-the-furry-community/Content?oid=20077235">
      <p class="fdn-teaser-headline">
        Meet the Pittsburgh designer creating fursuits for the furry community
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <div class="ComponentZoneB TopStoriesVideoPairresponsive   uk-root fdn-margin-vert TopStoriesVideo comp-" data-component-id="TopStoriesVideo">
  <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?key=2cff3e9ebe80d632abe3b8efb15b9593&req=js" async></script>
</div>
    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/on-the-tahn-dance-parties-and-live-music-at-trace-brewing-p-town-bar-and-more-aug-12-15/Content?oid=20000594">

      <div>

        <p class="fdn-teaser-headline">
          On the Tahn: Dance parties and live music at Trace Brewing, P Town Bar, and more (Aug. 12-15)

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dani Janae
            </p>
          

          <time>
            Aug 12, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20001108/dj_femi_22.jpg?cb=1628781564"
           alt="DJ Femi"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-dance-companies-return-to-live-performances-for-2021-2022-season/Content?oid=19990410">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh dance companies return to live performances for 2021-2022 season

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19990415/dance-council-teaser.jpg?cb=1628719907"
           alt="An Untitled Love by Kyle Abraham and A.I.M"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/vestige-concept-gallery-to-explore-intersections-of-disability-and-sexuality-with-photography-exhibition-the-tropic-of-color/Content?oid=19959393">

      <div>

        <p class="fdn-teaser-headline">
          Vestige Concept Gallery to explore intersections of disability and sexuality with photography exhibition <i>The Tropic of Color</i>

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug  5, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19959645/coombs-vestige.jpg?cb=1628183131"
           alt="The Tropic of Color at Vestige Concept Gallery"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/song-spotlight-need-you-bad-by-sierra-sellers/Content?oid=19869038">

      <div>

        <p class="fdn-teaser-headline">
          Song Spotlight: "Need You Bad' by Sierra Sellers

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dani Janae
            </p>
          

          <time>
            Jul 22, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19869547/sierrasellers-needyoubad-pittsburghmusic-teaser.jpg?cb=1626964989"
           alt="Song Spotlight: &quot;Need You Bad&#39; by Sierra Sellers"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=kelly%20strayhorn%20theater%20%7C%7C%20music%20%7C%7C%20art%20%7C%7C%20dance">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=17740352" rel="tag">Arts + Entertainment</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=kelly%20strayhorn%20theater" rel="tag">kelly strayhorn theater</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=music" rel="tag">music</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=art" rel="tag">art</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=dance" rel="tag">dance</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Arts + Entertainment
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/check-out-these-new-activities-coming-to-the-2021-pittsburgh-irish-festival/Content?oid=20090218">

      <div>

        <p class="fdn-teaser-headline">
          Check out these new activities coming to the 2021 Pittsburgh Irish Festival

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Aug 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20090222/pittsburgh-irish-festival-2021-new.png?cb=1630097528"
           alt="Check out these new activities coming to the 2021 Pittsburgh Irish Festival"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/on-the-tahn-dance-parties-and-live-music-at-mellon-park-spirit-and-more-august-26-29/Content?oid=20083090">

      <div>

        <p class="fdn-teaser-headline">
          On the Tahn: Dance parties and live music at Mellon Park, Spirit, and more (August 26-29)

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dani Janae
            </p>
          

          <time>
            Aug 26, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20083354/jason-mraz-live-teaser.jpg?cb=1629996753"
           alt="Jason Mraz headlines Rock, Reggae &amp; Relief"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/radical-days-returns-with-month-of-free-admissions-and-events-throughout-pittsburgh/Content?oid=17093589">

      <div>

        <p class="fdn-teaser-headline">
          RADical Days returns with month of free admissions and events throughout Pittsburgh

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug 26, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20077743/rad-days-warhol-musuem-teaser.jpg?cb=1629914559"
           alt="RADical Days returns with month of free admissions and events throughout Pittsburgh"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/29-local-artists-to-appear-at-pittsburgh-center-for-arts-and-medias-10th-annual-yart-sale/Content?oid=20077731">

      <div>

        <p class="fdn-teaser-headline">
          29 local artists to appear at Pittsburgh Center for Arts and Media's 10th annual yART Sale

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kimberly Rooney 高小荣
            </p>
          

          <time>
            Aug 25, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20077739/yart_teaser_1_.jpg?cb=1629915275"
           alt="29 local artists to appear at Pittsburgh Center for Arts and Media&#39;s 10th annual yART Sale"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">
        More Arts + Entertainment &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332451">
        All Arts+Entertainment &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          








<div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert PromoBox comp-" data-component-id="PromoBox">
  
    <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_blank"><img src="/binary/6e99/300x250.jpg" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20072201"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20072201">
        <img uk-img=""  
           data-src="/imager/b/r-cover/20072201/87ce/cover-website.jpg"
           alt=""
           width="220"
           height="238"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_34_2021" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20072201">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            August 25-31, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/row-house-cinema-announces-return-of-pop-up-drive-in-theater-to-strip-district/Content?oid=20089737">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/20090467/row-house-drive-in-teaser.jpg?cb=1630099374"
           alt="Row House Drive-in"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/row-house-cinema-announces-return-of-pop-up-drive-in-theater-to-strip-district/Content?oid=20089737">
      <p class="fdn-teaser-headline">
        
          Row House Cinema announces return of pop-up drive-in theater to Strip District
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Amanda Waltz
          </p>
        

        <time>
          Aug 27, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/learn-the-history-of-dippy-the-dinosaurs-namesake-in-a-new-edition-of-bone-wars/Content?oid=20090459">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20090465/canva-photo-editor_7_.png?cb=1630246751"
           alt="Learn the history of Dippy the Dinosaur&#39;s namesake in a new edition of Bone Wars"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/learn-the-history-of-dippy-the-dinosaurs-namesake-in-a-new-edition-of-bone-wars/Content?oid=20090459">
      <p class="fdn-teaser-headline">
        
          Learn the history of Dippy the Dinosaur's namesake in a new edition of <i>Bone Wars</i>
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Kimberly Rooney 高小荣
          </p>
        

        <time>
          Aug 29, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/meet-the-pittsburgh-designer-creating-fursuits-for-the-furry-community/Content?oid=20077235">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20077240/teaser-furry.png?cb=1629907696"
           alt="Meet the Pittsburgh designer creating fursuits for the furry community"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/meet-the-pittsburgh-designer-creating-fursuits-for-the-furry-community/Content?oid=20077235">
      <p class="fdn-teaser-headline">
        
          Meet the Pittsburgh designer creating fursuits for the furry community
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Lauryn Nania
          </p>
        

        <time>
          Aug 27, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/check-out-these-new-activities-coming-to-the-2021-pittsburgh-irish-festival/Content?oid=20090218">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20090222/pittsburgh-irish-festival-2021-new.png?cb=1630097528"
           alt="Check out these new activities coming to the 2021 Pittsburgh Irish Festival"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/check-out-these-new-activities-coming-to-the-2021-pittsburgh-irish-festival/Content?oid=20090218">
      <p class="fdn-teaser-headline">
        
          Check out these new activities coming to the 2021 Pittsburgh Irish Festival
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ryan Deto
          </p>
        

        <time>
          Aug 30, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2021 Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


