





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=fae27bdc7b9346db2fca318ca7328625" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  <script src="/foundation/fontawesome/js/brands.min.js" async></script>
  <script src="/foundation/fontawesome/js/solid.min.js" async></script>
  <script src="/foundation/fontawesome/js/regular.min.js" async></script>
  <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="19198495" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=543f0ab688ff8a8fb1892a69962dc411"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=543f0ab688ff8a8fb1892a69962dc411"></script>
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts+Entertainment Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332451" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts + Entertainment" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=17740352" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />



<!-- Custom GPT Config ref: 5 -->
        <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>






<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  
    <!-- Arts & Theater -->
    <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simpliarts%26theater&m=1&sifi_tuid=47515"></script>




<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '127825084473278'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '136007790615931');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->




<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000000",
      "text": "#ffffff"
    },
    "button": {
      "background": "#d91c3e",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
    "href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
  }
})});
</script>
<!-- End Cookie Consent -->


<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: microsite -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="Clemente Museum to celebrate its reopening with an outdoor festival | Arts + Entertainment | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="The Clemente Museum will be hosting an outdoor Spring Fest to celebrate the museum&#39;s reopening on Sat., April 10. The socially distanced and outdoor event..." />
  <meta name="keywords" content="clemente museum, outdoor festival, Birch Creek Farm, Engine House 25 Wines, Lola&rsquo;s Eatery, spruce &amp; adorn, pittsburgh, Arts, Pittsburgh, art, architecture, galleries, exhibits, reviews, visual art, artists, pittsburgh current news, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>Clemente Museum to celebrate its reopening with an outdoor festival | Arts + Entertainment | Pittsburgh | Pittsburgh City Paper</title>

  
  
    <meta name="date" content="2021-04-01 13:38:51" />
  

  
  
  
    <meta name="author" content="Dani Janae">
  

  
  
  <meta name="news_keywords" content="clemente museum, outdoor festival, birch creek farm, engine house 25 wines, lolas eatery, spruce  adorn, pittsburgh, arts, pittsburgh, art" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/19198499/clemente.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/19198499/clemente.jpg" />
  

  
    
      <link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="Clemente Museum to celebrate its reopening with an outdoor festival" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/19198499/clemente.jpg" />

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="413" />
    
  

  
  
    <meta property="og:description" content="The Clemente Museum will be hosting an outdoor Spring Fest to celebrate the museum&#39;s reopening on Sat., April 10. The socially distanced and outdoor event..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/19198499/clemente.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Clemente Museum to celebrate its reopening with an outdoor festival">
    <meta name="twitter:description" content="The Clemente Museum will be hosting an outdoor Spring Fest to celebrate the museum&#39;s reopening on Sat., April 10. The socially distanced and outdoor event...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">19198495</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210401134749</Attribute>
        <Attribute name="creationdate">20210401120409</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210401133851</Attribute>
            <Attribute name="releasedate">20210401</Attribute>
            <Attribute name="releaseepoch">1617298731</Attribute>
            <Attribute name="title">Clemente Museum to celebrate its reopening with an outdoor festival</Attribute>
            <Attribute name="author">18632352</Attribute>
            <Attribute name="authorname">Dani Janae</Attribute>
            <Attribute name="authorsortname">Janae, Dani</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival\/Content?oid=19198495"
          },
          "headline": "Clemente Museum to celebrate its reopening with an outdoor festival",
          
            "description": "The Clemente Museum will be hosting an outdoor Spring Fest to celebrate the museum's reopening on Sat., April 10. The socially distanced and outdoor event will feature vendors like Birch Creek Farmery, Engine House 25 Wines, Lola’s Eatery, spruce &amp; adorn, and the museum itself, among others.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pittsburgh\/imager\/u\/original\/19198499\/clemente.jpg",
              "width": 1080,
              "height": 720,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-04-01T13:38:51",
          "dateModified": "2021-04-01T13:47:49",
          
            "author": {
              "name": "Dani Janae",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
                "width": 680,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="arts ArtsEntertainment ContentDefault RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    <!-- cache-inner: f8f51cb10076be6dd68876eaa3845b42 -->

    
      <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >

        
        
            <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
                 uk-responsive-width uk-visible@m" 
                 id="mainNav" uk-navbar>

              <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

                
                
                
                
          
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="News">
            <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
              News
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
                        
                         title="">
                        Coronavirus
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
                        
                         title="">
                        LGBTQ
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
                        
                         title="">
                        Community Profiles
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
                        
                         title="">
                        All News
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
                        
                         title="">
                        Pittsburgh City Photos
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Subscribe">
            <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
              Subscribe
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
                        
                         title="">
                        Subscribe
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
                        
                         title="">
                        Become a Member
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="FoodDrink">
            <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
              Food + Drink
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
                        
                         title="">
                        All Food + Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
                        
                         title="">
                        Food
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
                        
                         title="">
                        Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
                        
                         title="">
                        Restaurant Reviews
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
            <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
              Arts + Entertainment
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
                        
                         title="">
                        All Arts + Entertainment
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
                        
                         title="">
                        Music
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
                        
                         title="">
                        Screen
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
                        
                         title="">
                        Literary Arts
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
                        
                         title="">
                        Theater
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
                        
                         title="">
                        Visual Arts
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Views">
            <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
              Views
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
                        
                         title="">
                        All Views
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
                        
                         title="">
                        Lynn Cullen Live
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
                        
                         title="">
                        BLOGH
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
                        
                         title="">
                        Free Will Astrology
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
                        
                         title="">
                        Opinion
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Events">
            <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
              Events
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
                        
                         title="">
                        All Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event Listing
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="BestOfPgh">
            <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
              Best Of Pgh
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
                        
                         title="">
                        All Best Of
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Food and Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Culture and Nightlife
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Goods and Services
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" target="_self"
                        
                         title="">
                        Best of Pgh 2020: People and Places
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
            <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
              Archives + Guides
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
                        
                         title="">
                        Employment Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-spring-guide-2021/Content?oid=19144583" target="_self"
                        
                         title="">
                        Spring Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" target="_self"
                        
                         title="">
                        Health Issue
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
                        
                         title="">
                        Dining Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
                        
                         title="">
                        City Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
                        
                         title="">
                        Newcomers Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
                        
                         title="">
                        Issue Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="CPStore">
            <a href="https://pghcitypaperstore.com/" target="_self">
              CP Store
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        

                
                

                

                
                
                

                
                

              </ul>
            </nav>
          

        
        


        
        <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
          <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

            
            
                <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
              
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">

                      <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
                        News<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
                      
                      target="_self"
                       title="">
                      Coronavirus
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
                      
                      target="_self"
                       title="">
                      LGBTQ
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
                      
                      target="_self"
                       title="">
                      Community Profiles
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
                      
                      target="_self"
                       title="">
                      All News
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
                      
                      target="_self"
                       title="">
                      Pittsburgh City Photos
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">

                      <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
                        Subscribe<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
                      
                      target="_self"
                       title="">
                      Subscribe
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
                      
                      target="_self"
                       title="">
                      Become a Member
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">

                      <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
                        Food + Drink<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
                      
                      target="_self"
                       title="">
                      All Food + Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
                      
                      target="_self"
                       title="">
                      Food
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
                      
                      target="_self"
                       title="">
                      Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
                      
                      target="_self"
                       title="">
                      Restaurant Reviews
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">

                      <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
                        Arts + Entertainment<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
                      
                      target="_self"
                       title="">
                      All Arts + Entertainment
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
                      
                      target="_self"
                       title="">
                      Music
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
                      
                      target="_self"
                       title="">
                      Screen
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
                      
                      target="_self"
                       title="">
                      Literary Arts
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
                      
                      target="_self"
                       title="">
                      Theater
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
                      
                      target="_self"
                       title="">
                      Visual Arts
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">

                      <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
                        Views<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
                      
                      target="_self"
                       title="">
                      All Views
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
                      
                      target="_self"
                       title="">
                      Lynn Cullen Live
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/blogs/Blogh/" 
                      
                      target="_self"
                       title="">
                      BLOGH
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
                      
                      target="_self"
                       title="">
                      Free Will Astrology
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
                      
                      target="_self"
                       title="">
                      Opinion
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">

                      <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
                        Events<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
                      
                      target="_self"
                       title="">
                      All Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event Listing
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">

                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
                        Best Of Pgh<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
                      
                      target="_self"
                       title="">
                      All Best Of
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Food and Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Culture and Nightlife
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Goods and Services
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: People and Places
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">

                      <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
                        Archives + Guides<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
                      
                      target="_self"
                       title="">
                      Employment Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-spring-guide-2021/Content?oid=19144583" 
                      
                      target="_self"
                       title="">
                      Spring Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" 
                      
                      target="_self"
                       title="">
                      Health Issue
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
                      
                      target="_self"
                       title="">
                      Dining Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
                      
                      target="_self"
                       title="">
                      City Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
                      
                      target="_self"
                       title="">
                      Newcomers Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
                      
                      target="_self"
                       title="">
                      Issue Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-CPStore">
                    <a href="https://pghcitypaperstore.com/" target="_self">
                      CP Store
                    </a>
                  </li>
                
               

              
            

                  
                    <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <i class="fas fa-user"></i>&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
      <i class="fas fa-user"></i>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
                  
                </ul>
              


            
            

          </div>
        </div>

        
        
        <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
      </div>
    

  



            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451">
                  Arts+Entertainment
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">Arts + Entertainment</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19180938">
              April 01, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Clemente Museum to celebrate its reopening with an outdoor festival
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/dani-janae" rel="author">
                Dani Janae
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/19198499/clemente.jpg"                   rel="contentImg_gal-19198495"                   title="Red Enginehouse Truck at the Clemente Museum - PHOTO: COURTESY OF THE CLEMENTE MUSEUM"                   data-caption="<span>Red Enginehouse Truck at the Clemente Museum</span>&nbsp;&nbsp;            <em>Photo: Courtesy of The Clemente Museum</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/19198499/clemente.jpg?cb=1617299268"                        alt="Red Enginehouse Truck at the Clemente Museum - PHOTO: COURTESY OF THE CLEMENTE MUSEUM"                        width="647"                       height="431" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  Photo: Courtesy of The Clemente Museum                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Red Enginehouse Truck at the Clemente Museum                      </div>                  </div>                                                        </div>   The <a href="https://www.instagram.com/theclementemuseum/" target="_blank">Clemente Museum</a> will be hosting an outdoor Spring Fest to celebrate the museum's reopening on Sat., April 10. The socially distanced and outdoor event will feature vendors like Birch Creek Farmery, Engine House 25 Wines, Lola’s Eatery, spruce &amp; adorn, and the museum itself, among others.

          
        
          <br>
 <br>
 The Clemente Museum on Penn Avenue in Lawrenceville is a space dedicated to the famous Pittsburgh Pirate and humanitarian <a href="/pittsburgh/pittsburgh-filmmaker-needs-your-roberto-clemente-stories-memorabilia-and-photos-for-a-new-documentary-on-the-iconic-pirate/Content?oid=16291390" target="_blank">Roberto Clemente</a>. Staring on April 10, the museum will be open to small group tours.&nbsp; 

          
        
          <br>
 <br>
 The festival will run from 11 a.m. to 2 p.m on April 10. Vendors will be on site that Sun., April 11, for the same duration. Birch Creek will be providing farm-fresh meats and produce, Engine House 25 will be sampling their wine collection, Lola's will be serving up their <a href="/pittsburgh/breakfast-egg-rolls-and-adobo-pot-pie-lolas-eatery-brings-mexican-and-filipino-flavors-to-lawrencevilles-brunch-scene/Content?oid=16161178" target="_blank">Mexico- and Philippines-inspired brunch fare</a>, and&nbsp;spruce &amp; adorn will be selling gifts. 

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
 <br>
  The event will be held in the Clemente Museum parking lot beneath the mural. Street parking will be available. Guests are asked to wear masks for the duration of their visit to protect vendors and themselves.<hr class="content_hr"><i>The Clemente Museum. 3339 Penn Ave., Lawrenceville. <a href="https://clementemuseum.com/" target="_blank">clementemuseum.com</a></i>
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="19198495">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fclemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival%2FContent%3Foid%3D19198495&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fclemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival%2FContent%3Foid%3D19198495" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Clemente%20Museum%20to%20celebrate%20its%20reopening%20with%20an%20outdoor%20festival&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fclemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival%2FContent%3Foid%3D19198495" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Clemente%20Museum%20to%20celebrate%20its%20reopening%20with%20an%20outdoor%20festival&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fclemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival%2FContent%3Foid%3D19198495&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fclemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival%2FContent%3Foid%3D19198495" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.pghcitypaper.com/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495"
             data-pin-description="Clemente Museum to celebrate its reopening with an outdoor festival"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="19198495" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="19198495" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Clemente%20Museum%20to%20celebrate%20its%20reopening%20with%20an%20outdoor%20festival&body=%0A%0AClemente%20Museum%20to%20celebrate%20its%20reopening%20with%20an%20outdoor%20festival%0A%0A<https://www.pghcitypaper.com/pittsburgh/clemente-museum-to-celebrate-its-reopening-with-an-outdoor-festival/Content?oid=19198495>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>












































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-buy-nothing-groups-offer-free-stuff-friendly-help-and-freaky-finds/Content?oid=19181241">
      <p class="fdn-teaser-headline">
        Pittsburgh Buy Nothing groups offer free stuff, friendly help, and freaky finds
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-clothing-co-introduces-pain-merch-just-in-time-for-pirates-season/Content?oid=19181541">
      <p class="fdn-teaser-headline">
        Pittsburgh Clothing Co. introduces “Pain” merch just in time for Pirates season
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-riverhounds-fans-will-return-to-highmark-stadium-for-2021-season/Content?oid=19191729">
      <p class="fdn-teaser-headline">
        Pittsburgh Riverhounds fans will return to Highmark Stadium for 2021 season
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-04-01 13:00 2 
        mode: content
        requestSite: pittsburgh
        requestPage: article
        xid: 20971301
        vid: 20971302
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.pghcitypaper.com/pittsburgh/pa-would-see-several-new-and-enhanced-train-service-under-amtraks-2035-vision-plan/Content?oid=19194792" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19195060/amtrak_pennsylvania_map.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/pa-would-see-several-new-and-enhanced-train-service-under-amtraks-2035-vision-plan/Content?oid=19194792" target="_top"><strong>Pa. would see several new and enhanced train service under Amtrak’s 2035 vision plan</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/street-sweeping-in-pittsburgh-city-neighborhoods-to-return-on-april-1-without-ticketing/Content?oid=19193522" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19193785/street-sweeping-sweep-cleaning-pittsburgh-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/street-sweeping-in-pittsburgh-city-neighborhoods-to-return-on-april-1-without-ticketing/Content?oid=19193522" target="_top"><strong>Street sweeping in Pittsburgh city neighborhoods to return without ticketing</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/2021-mayoral-candidates-on-pittsburgh-policies-bill-peduto/Content?oid=19192502" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19193003/bill-peduto-pittsburgh-mayor-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/2021-mayoral-candidates-on-pittsburgh-policies-bill-peduto/Content?oid=19192502" target="_top"><strong>2021 Mayoral candidates on Pittsburgh policies: Bill Peduto</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/pa-to-expand-vaccine-eligibility-to-all-adult-residents-by-april-19-and-select-groups-before-then/Content?oid=19192490" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19192497/covid-coronavirus-vaccine-pennsylvania.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/pa-to-expand-vaccine-eligibility-to-all-adult-residents-by-april-19-and-select-groups-before-then/Content?oid=19192490" target="_top"><strong>Pa. to expand vaccine eligibility to all adult residents by April 19, and select groups before then</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/a-legal-nightmare-took-away-my-grandfathers-rights-pittsburghs-judges-and-lawmakers-must-support-elder-law-reform/Content?oid=19180939" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19180948/views-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/a-legal-nightmare-took-away-my-grandfathers-rights-pittsburghs-judges-and-lawmakers-must-support-elder-law-reform/Content?oid=19180939" target="_top"><strong>A legal nightmare took away my grandfather’s rights. Pittsburgh’s judges and lawmakers must support elder law reform.</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pa-would-see-several-new-and-enhanced-train-service-under-amtraks-2035-vision-plan/Content?oid=19194792">

      <div>

        <p class="fdn-teaser-headline">
          Pa. would see several new and enhanced train service under Amtrak’s 2035 vision plan

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Apr  1, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19195060/amtrak_pennsylvania_map.png?cb=1617243546"
           alt="Proposed Amtrak routes in Pennsylvania as part of its Vision 2035 plan. Dark blue is existing service, orange is enhanced service, and light blue is new service."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/president-biden-unveils-2t-infrastructure-package-in-pittsburgh-with-promise-of-jobs/Content?oid=19193788">

      <div>

        <p class="fdn-teaser-headline">
          President Biden unveils $2T infrastructure package in Pittsburgh with promise of jobs

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By John Micek
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19194048/joe-biden-pittsburgh-president-teaser.jpg?cb=1617229881"
           alt="President Biden unveils $2T infrastructure package in Pittsburgh with promise of jobs"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/street-sweeping-in-pittsburgh-city-neighborhoods-to-return-on-april-1-without-ticketing/Content?oid=19193522">

      <div>

        <p class="fdn-teaser-headline">
          Street sweeping in Pittsburgh city neighborhoods to return without ticketing

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19193785/street-sweeping-sweep-cleaning-pittsburgh-teaser.jpg?cb=1617226805"
           alt="Street sweeping in Pittsburgh city neighborhoods to return without ticketing"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/2021-mayoral-candidates-on-pittsburgh-policies-bill-peduto/Content?oid=19192502">

      <div>

        <p class="fdn-teaser-headline">
          2021 Mayoral candidates on Pittsburgh policies: Bill Peduto

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19193003/bill-peduto-pittsburgh-mayor-teaser.jpg?cb=1617214084"
           alt="2021 Mayoral candidates on Pittsburgh policies: Bill Peduto"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=clemente%20museum%20%7C%7C%20outdoor%20festival%20%7C%7C%20Birch%20Creek%20Farm%20%7C%7C%20Engine%20House%2025%20Wines%20%7C%7C%20Lola%E2%80%99s%20Eatery%20%7C%7C%20spruce%20%26%20adorn%20%7C%7C%20pittsburgh">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=17740352" rel="tag">Arts + Entertainment</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?topic=1555316" rel="tag">Arts</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=clemente%20museum" rel="tag">clemente museum</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=outdoor%20festival" rel="tag">outdoor festival</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Birch%20Creek%20Farm" rel="tag">Birch Creek Farm</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Engine%20House%2025%20Wines" rel="tag">Engine House 25 Wines</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Lola%E2%80%99s%20Eatery" rel="tag">Lola’s Eatery</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=spruce%20%26%20adorn" rel="tag">spruce & adorn</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=pittsburgh" rel="tag">pittsburgh</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Arts + Entertainment
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-riverhounds-fans-will-return-to-highmark-stadium-for-2021-season/Content?oid=19191729">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh Riverhounds fans will return to Highmark Stadium for 2021 season

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dani Janae
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19191733/riverhounds.jpg?cb=1617205217"
           alt="Pittsburgh Riverhounds practice at Highmark Stadium on Mon., March 29, 2021."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/seven-days-in-pittsburgh-april-1-7/Content?oid=19180952">

      <div>

        <p class="fdn-teaser-headline">
          Seven Days in Pittsburgh: April 1-7

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By CP Staff
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19180956/7days-ada-limon-autumn-house-press.jpg?cb=1617047965"
           alt="Ada Lim&oacute;n: Live Reading and Conversation, presented by Autumn House Press &mdash; see Fri., April 2"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-buy-nothing-groups-offer-free-stuff-friendly-help-and-freaky-finds/Content?oid=19181241">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh Buy Nothing groups offer free stuff, friendly help, and freaky finds

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Mar 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19181244/culture-buy-nothing-groups-pittsburgh-illustration-abbie-adams-13.jpg?cb=1617049122"
           alt="Pittsburgh Buy Nothing groups offer free stuff, friendly help, and freaky finds"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/rest-a-day-of-healing-and-art-offers-support-to-asian-american-and-pacific-island-women-and-sex-workers/Content?oid=19163039">

      <div>

        <p class="fdn-teaser-headline">
          REST: A Day of Healing and Art offers support to Asian American and Pacific Island women and sex workers

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Mar 26, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19163288/teaser.jpg?cb=1616793634"
           alt="The &lsquo;Pgh Rally for Solidarity&rsquo; march on Wed., March 24, 2021 in Pittsburgh, Pennsylvania"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17740352">
        More Arts + Entertainment &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332451">
        All Arts+Entertainment &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                <div class="notice">Comments are closed.
                  
                </div>

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert BecomeaMemberPromoBox comp-" data-component-id="BecomeaMemberPromoBox">
<a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/259e/2021_membership_graphic.gif" width="300" height="250" alt="" /></a>
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div><style>
 .CivicSciencePoll { padding: 0 12px 10px;}
.uk-root .CivicSciencePoll {padding: 0}
</style>

<div class="CivicSciencePoll">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19180938"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19180938">
        <img uk-img data-src="/imager/b/r-cover/19180938/5d40/cover_13_copy.jpg"
           alt=""
           width="220"
           height="238"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_13_2021" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19180938">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            March 31- 6, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-buy-nothing-groups-offer-free-stuff-friendly-help-and-freaky-finds/Content?oid=19181241">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19181244/culture-buy-nothing-groups-pittsburgh-illustration-abbie-adams-13.jpg?cb=1617049122"
           alt="Pittsburgh Buy Nothing groups offer free stuff, friendly help, and freaky finds"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-buy-nothing-groups-offer-free-stuff-friendly-help-and-freaky-finds/Content?oid=19181241">
      <p class="fdn-teaser-headline">
        
          Pittsburgh Buy Nothing groups offer free stuff, friendly help, and freaky finds
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Amanda Waltz
          </p>
        

        <time>
          Mar 31, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-clothing-co-introduces-pain-merch-just-in-time-for-pirates-season/Content?oid=19181541">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19181547/pain_pirates_pittsburgh_clothing_co.jpeg?cb=1617053243"
           alt="Pittsburgh Clothing Co. introduces &ldquo;Pain&rdquo; merch just in time for Pirates season"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-clothing-co-introduces-pain-merch-just-in-time-for-pirates-season/Content?oid=19181541">
      <p class="fdn-teaser-headline">
        
          Pittsburgh Clothing Co. introduces “Pain” merch just in time for Pirates season
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ryan Deto
          </p>
        

        <time>
          Mar 29, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-riverhounds-fans-will-return-to-highmark-stadium-for-2021-season/Content?oid=19191729">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19191733/riverhounds.jpg?cb=1617205217"
           alt="Pittsburgh Riverhounds practice at Highmark Stadium on Mon., March 29, 2021."
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-riverhounds-fans-will-return-to-highmark-stadium-for-2021-season/Content?oid=19191729">
      <p class="fdn-teaser-headline">
        
          Pittsburgh Riverhounds fans will return to Highmark Stadium for 2021 season
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Dani Janae
          </p>
        

        <time>
          Mar 31, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2021
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


