





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=806e71c1beefea7f58a0baefa3be742b" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="18261037" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=19b436f22c5c7eb035e513d0b637c992"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=19b436f22c5c7eb035e513d0b637c992"></script>
    

  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Arts+Entertainment Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332451" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Theater" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332590" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />



<!-- Custom GPT Config ref: 2 -->
        <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>






<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  
    <!-- Arts & Theater -->
    <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simpliarts%26theater&m=1&sifi_tuid=47515"></script>




<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '127825084473278'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '136007790615931');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->




<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000000",
      "text": "#ffffff"
    },
    "button": {
      "background": "#d91c3e",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
    "href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
  }
})});
</script>
<!-- End Cookie Consent -->


<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="CEO of Cultural Trust says &quot;Pittsburgh will see Broadway again&quot; | Theater | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="&ldquo;I promise you that Pittsburgh will see Broadway again,&rdquo; Kevin McMahon, president and CEO of the Pittsburgh Cultural Trust told PNC Broadway subscribers on Tuesday..." />
  <meta name="keywords" content="PNC Broadway, pittsburgh cultural trust, cultural trust, Hamilton" />
  <title>CEO of Cultural Trust says "Pittsburgh will see Broadway again" | Theater | Pittsburgh | Pittsburgh City Paper</title>

  
  
    <meta name="date" content="2020-10-27 20:52:38" />
  

  
  
  
    <meta name="author" content="Lisa Cunningham">
  

  
  
  <meta name="news_keywords" content="pnc broadway, pittsburgh cultural trust, cultural trust, hamilton" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg" />
  

  
    
      <link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="CEO of Cultural Trust says &quot;Pittsburgh will see Broadway again&quot;" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg" />

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="328" />
    
  

  
  
    <meta property="og:description" content="&ldquo;I promise you that Pittsburgh will see Broadway again,&rdquo; Kevin McMahon, president and CEO of the Pittsburgh Cultural Trust told PNC Broadway subscribers on Tuesday..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg">

    
    

    
      <meta name="twitter:creator" content="@trashyleesuh">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="CEO of Cultural Trust says &quot;Pittsburgh will see Broadway again&quot;">
    <meta name="twitter:description" content="&ldquo;I promise you that Pittsburgh will see Broadway again,&rdquo; Kevin McMahon, president and CEO of the Pittsburgh Cultural Trust told PNC Broadway subscribers on Tuesday...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">18261037</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201027214839</Attribute>
        <Attribute name="creationdate">20201027203518</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201027205238</Attribute>
            <Attribute name="releasedate">20201027</Attribute>
            <Attribute name="releaseepoch">1603846358</Attribute>
            <Attribute name="title">CEO of Cultural Trust says &quot;Pittsburgh will see Broadway again&quot;</Attribute>
            <Attribute name="author">1384626</Attribute>
            <Attribute name="authorname">Lisa Cunningham</Attribute>
            <Attribute name="authorsortname">Cunningham, Lisa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again\/Content?oid=18261037"
          },
          "headline": "CEO of Cultural Trust says \"Pittsburgh will see Broadway again\"",
          
            "description": "“I promise you that Pittsburgh will see Broadway again,” Kevin McMahon, president and CEO of the Pittsburgh Cultural Trust told PNC Broadway subscribers on Tuesday night. Members of the Pittsburgh Cultural Trust, Broadway Producing Offices, and Broadway Across America addressed hundreds of fans of the local broadway series to discuss “the road back to the theater” in a virtual town hall on YouTube on Tue., Oct. 27.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pittsburgh\/imager\/u\/original\/18261040\/pnc-broadway-cultural-trust-pittsburgh.jpg",
              "width": 700,
              "height": 370,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-10-27T20:52:38",
          "dateModified": "2020-10-27T21:48:39",
          
            "author": {
              "name": "Lisa Cunningham",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
                "width": 680,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="arts ContentDefault RespTwoCol1 Theater">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              






























































 



  <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >

    
    
        <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
             uk-responsive-width uk-visible@m" 
             id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

            
            
            
            
      
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="News">
        <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
          News
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
                    
                     title="">
                    All News
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
                    
                     title="">
                    Coronavirus
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
                    
                     title="">
                    Pittsburgh City Photos
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Subscribe">
        <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
          Subscribe
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
                    
                     title="">
                    Subscribe
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Membership/Page" target="_self"
                    
                     title="">
                    Become a Member
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="FoodDrink">
        <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
          Food + Drink
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
                    
                     title="">
                    All Food + Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
                    
                     title="">
                    Food
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
                    
                     title="">
                    Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
                    
                     title="">
                    Restaurant Reviews
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
        <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
          Arts + Entertainment
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
                    
                     title="">
                    All Arts + Entertainment
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
                    
                     title="">
                    Music
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/for-sale-with-baggage/Category?oid=18032572" target="_self"
                    
                     title="">
                    For Sale With Baggage
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" target="_self"
                    
                     title="">
                    Film
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
                    
                     title="">
                    Literary Arts
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
                    
                     title="">
                    Theater
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
                    
                     title="">
                    Visual Arts
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Views">
        <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
          Views
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
                    
                     title="">
                    All Views
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
                    
                     title="">
                    Lynn Cullen Live
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
                    
                     title="">
                    BLOGH
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
                    
                     title="">
                    Free Will Astrology
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
                    
                     title="">
                    Opinion
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Events">
        <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
          Events
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
                    
                     title="">
                    All Events
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
                    
                     title="">
                    Submit an Event Listing
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="BestOfPgh">
        <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
          Best Of Pgh
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
                    
                     title="">
                    All Best Of
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" target="_self"
                    
                     title="">
                    Best of Pgh 2020: Food and Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" target="_self"
                    
                     title="">
                    Best of Pgh 2020: Culture and Nightlife
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" target="_self"
                    
                     title="">
                    Best of Pgh 2020: Goods and Services
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" target="_self"
                    
                     title="">
                    Best of Pgh 2020: People and Places
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
        <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
          Archives + Guides
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
                    
                     title="">
                    Employment Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/2020-pittsburgh-fall-guide/Content?oid=18045929" target="_self"
                    
                     title="">
                    2020 Pittsburgh Fall Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
                    
                     title="">
                    Dining Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
                    
                     title="">
                    City Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
                    
                     title="">
                    Newcomers Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
                    
                     title="">
                    Issue Archives
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/taste-magazine/Category?oid=13836122" target="_self"
                    
                     title="">
                    Taste Magazine
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="CPStore">
        <a href="https://pghcitypaperstore.com/" target="_self">
          CP Store
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      
    

            
            

            

            
            
            

            
            

          </ul>
        </nav>
      

    
    


    
    <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
      <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

        
        
            <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
          
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllNews">

                  <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
                    News<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
                  
                  target="_self"
                   title="">
                  All News
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
                  
                  target="_self"
                   title="">
                  Coronavirus
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
                  
                  target="_self"
                   title="">
                  Pittsburgh City Photos
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">

                  <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
                    Subscribe<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
                  
                  target="_self"
                   title="">
                  Subscribe
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/Membership/Page" 
                  
                  target="_self"
                   title="">
                  Become a Member
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">

                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
                    Food + Drink<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
                  
                  target="_self"
                   title="">
                  All Food + Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
                  
                  target="_self"
                   title="">
                  Food
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
                  
                  target="_self"
                   title="">
                  Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
                  
                  target="_self"
                   title="">
                  Restaurant Reviews
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">

                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
                    Arts + Entertainment<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
                  
                  target="_self"
                   title="">
                  All Arts + Entertainment
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
                  
                  target="_self"
                   title="">
                  Music
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/for-sale-with-baggage/Category?oid=18032572" 
                  
                  target="_self"
                   title="">
                  For Sale With Baggage
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" 
                  
                  target="_self"
                   title="">
                  Film
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
                  
                  target="_self"
                   title="">
                  Literary Arts
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
                  
                  target="_self"
                   title="">
                  Theater
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
                  
                  target="_self"
                   title="">
                  Visual Arts
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">

                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
                    Views<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
                  
                  target="_self"
                   title="">
                  All Views
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
                  
                  target="_self"
                   title="">
                  Lynn Cullen Live
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/blogs/Blogh/" 
                  
                  target="_self"
                   title="">
                  BLOGH
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
                  
                  target="_self"
                   title="">
                  Free Will Astrology
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
                  
                  target="_self"
                   title="">
                  Opinion
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">

                  <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
                    Events<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
                  
                  target="_self"
                   title="">
                  All Events
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
                  
                  target="_self"
                   title="">
                  Submit an Event Listing
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">

                  <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
                    Best Of Pgh<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
                  
                  target="_self"
                   title="">
                  All Best Of
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" 
                  
                  target="_self"
                   title="">
                  Best of Pgh 2020: Food and Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" 
                  
                  target="_self"
                   title="">
                  Best of Pgh 2020: Culture and Nightlife
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" 
                  
                  target="_self"
                   title="">
                  Best of Pgh 2020: Goods and Services
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" 
                  
                  target="_self"
                   title="">
                  Best of Pgh 2020: People and Places
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">

                  <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
                    Archives + Guides<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
                  
                  target="_self"
                   title="">
                  Employment Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/2020-pittsburgh-fall-guide/Content?oid=18045929" 
                  
                  target="_self"
                   title="">
                  2020 Pittsburgh Fall Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
                  
                  target="_self"
                   title="">
                  Dining Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
                  
                  target="_self"
                   title="">
                  City Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
                  
                  target="_self"
                   title="">
                  Newcomers Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
                  
                  target="_self"
                   title="">
                  Issue Archives
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/taste-magazine/Category?oid=13836122" 
                  
                  target="_self"
                   title="">
                  Taste Magazine
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent " id="offcanvas-CPStore">
                <a href="https://pghcitypaperstore.com/" target="_self">
                  CP Store
                </a>
              </li>
            
           

          
        

              
                <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon">&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
      <span style="transform: none;" uk-icon="fdn-login-icon"></span>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
              
            </ul>
          


        
        

      </div>
    </div>

    
    
    <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
  </div>






            </div>
          

        

      </div>
    </div>
  


<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451">
                  Arts+Entertainment
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332590">Theater</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=18216186">
              October 27, 2020
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          CEO of Cultural Trust says "Pittsburgh will see Broadway again"
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/lisa-cunningham" rel="author">
                Lisa Cunningham
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg"                   rel="contentImg_gal-18261037"                   title="Joanna Obuzor, operations manager of the Benedum Center, during PNC Broadway&#39;s virtual Broadway Town Hall"                   data-caption="<span>Joanna Obuzor, operations manager of the Benedum Center, during PNC Broadway&#39;s virtual Broadway Town Hall</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/18261040/pnc-broadway-cultural-trust-pittsburgh.jpg?cb=1603846558"                        alt="Joanna Obuzor, operations manager of the Benedum Center, during PNC Broadway&#39;s virtual Broadway Town Hall"                        width="647"                       height="342" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        Joanna Obuzor, operations manager of the Benedum Center, during PNC Broadway's virtual Broadway Town Hall                      </div>                  </div>                                                        </div>   “I promise you that Pittsburgh will see Broadway again,” Kevin McMahon, president and CEO of the Pittsburgh Cultural Trust told <a href="https://trustarts.org/pct_home/events/series/pnc-broadway-in-pittsburgh/broadway-shows" target="_blank">PNC Broadway</a> subscribers on Tuesday night. 

          
        
          <br>
  <br>
    Members of the Pittsburgh Cultural Trust, Broadway Producing Offices, and Broadway Across America addressed hundreds of fans of the local broadway series to discuss “the road back to the theater” in a virtual town hall on YouTube on Tue., Oct. 27.

          
        
          <br>
  <br>
    However, McMahon added, “We cannot and will not open our doors until it’s safer to do so.” But, he assured viewers that they are doing everything they can during what the Cultural Trust refers to as its “extended intermission” during the pandemic, which has shut down the Benedum’s doors since March.

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
  <br>
    The town hall was hosted by Joanna Obuzor, operations manager of the Benedum Center, and Marc Flemming, vice president of marketing, communications and broadway programming at the Pittsburgh Cultural Trust. Featured guests included a Broadway producer, doctor, and booking agent. 

          
        
          <br>
  <br>
    At the end of March, after COVID-19 protocols shut down theater in Pittsburgh, the Cultural Trust prematurely <a href="/pittsburgh/pittsburgh-cultural-trust-promises-new-pnc-broadway-season-with-cher-hadestown-hamilton-and-more/Content?oid=17040728" target="_blank">announced a new lineup</a> of eight touring PNC Broadway shows to begin in August and to continue into 2021. 

          
        
          <br>
  <br>
    Since that announcement, however, cases of COVID-19 <a href="/pittsburgh/wolf-levine-on-recent-covid-spike-the-fall-resurgence-is-here/Content?oid=18210888" target="_blank">have continued to rise</a> in Pittsburgh. Today, subscribers were told that <i>Hamilton</i> is the only definite show on the original list to remain.

          
        
          <br>
  <br>
    “We are going to deliver seven great Broadway shows when we’re able to do so, and most importantly, when it’s safe to do so. I can tell you that <i>Hamilton</i> is confirmed for its return in early 2022 and that will remain part of your subscription," <span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">Fleming said during the town hall.</span><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">&nbsp;"In regard to the other six shows, there are no changes to announce at this time, but there may be some changes coming, we just ask that you remain patient as the pandemic continues to affect this entire industry."</span>

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
  <br>
 Sue Frost, Tony award-winning producer of Broadway’s <i>Come From Away</i>, says unlike sports arenas and smaller productions, socially-distanced crowds are not possible for Broadway shows.

          
        
          <br>
  <br>
    “We need to come back to full houses,” Frost told subscribers during the town hall, adding that in addition to the importance of audience participation for the actors, it’s not financially possible for Broadway shows to tour unless the theaters are full.

          
        
          <br>
  <br>
  Obuzor said The Pittsburgh Cultural Trust is already making preparations for its theaters for when it’s time to reopen, with a “Roadmap to Reopening,” telling the town hall it’s taking the advice of health experts and sharing that it will be requiring guests to wear masks and maintain proper physical distancing. 

          
        
          <br>
  <br>
    The Trust also addressed audience questions, assuring that anyone with credits from canceled events have been applied to current subscription orders. (Those with further questions can call 412-456-1390 Tue-Fri 10 a.m.-5 p.m.)

          
        

        
        
          

          
        
          

          
        
          

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="18261037">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again%2FContent%3Foid%3D18261037&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again%2FContent%3Foid%3D18261037" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=CEO%20of%20Cultural%20Trust%20says%20%22Pittsburgh%20will%20see%20Broadway%20again%22&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again%2FContent%3Foid%3D18261037" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=CEO%20of%20Cultural%20Trust%20says%20%22Pittsburgh%20will%20see%20Broadway%20again%22&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again%2FContent%3Foid%3D18261037&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again%2FContent%3Foid%3D18261037" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.pghcitypaper.com/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037"
             data-pin-description="CEO of Cultural Trust says "Pittsburgh will see Broadway again""
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="18261037" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="18261037" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20CEO%20of%20Cultural%20Trust%20says%20%22Pittsburgh%20will%20see%20Broadway%20again%22&body=%0A%0ACEO%20of%20Cultural%20Trust%20says%20%22Pittsburgh%20will%20see%20Broadway%20again%22%0A%0A<https://www.pghcitypaper.com/pittsburgh/ceo-of-cultural-trust-says-pittsburgh-will-see-broadway-again/Content?oid=18261037>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>












































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    














  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184">
        <p class="fdn-teaser-headline">
          In memory of Alex Waters Gordon
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-shot-true-crime-series-mindhunter-could-be-done-for-good/Content?oid=18235952">
        <p class="fdn-teaser-headline">
          Pittsburgh-shot true crime series <i>Mindhunter </i> could be done for good
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/playlist-fall-vibes-in-pittsburgh/Content?oid=18253994">
        <p class="fdn-teaser-headline">
          Playlist: Fall vibes in Pittsburgh
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-10-27 21:00 1 
        mode: content
        requestSite: pittsburgh
        id: 20167674
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.pghcitypaper.com/pittsburgh/a-conservative-pac-is-sending-harmful-and-misleading-texts-about-trans-children-to-voters/Content?oid=18253986" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/18253990/transphobic-text-vote-campaign.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/a-conservative-pac-is-sending-harmful-and-misleading-texts-about-trans-children-to-voters/Content?oid=18253986" target="_top"><strong>A conservative PAC is sending harmful and misleading texts about trans children to voters</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/processing-new-perspectives-with-pictures-and-paddling/Content?oid=18237475" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/18237480/wickerham_pittsburghcitypaper_issue44_2020_189.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/processing-new-perspectives-with-pictures-and-paddling/Content?oid=18237475" target="_top"><strong>Processing new perspectives with pictures and paddling</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/meet-kolbe-cole-who-could-become-western-pas-second-black-woman-in-harrisburg-and-help-flip-the-state-house-in-the-process/Content?oid=18235940" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/18235946/teaser_3_.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/meet-kolbe-cole-who-could-become-western-pas-second-black-woman-in-harrisburg-and-help-flip-the-state-house-in-the-process/Content?oid=18235940" target="_top"><strong>Meet Kolbe Cole, who could become Western Pa.’s second Black woman in Harrisburg, and help flip the state House in the process</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/18234431/teaser_4_.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184" target="_top"><strong>In memory of Alex Waters Gordon</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/duolingo-unveils-new-community-mural-and-150000-in-grants-to-support-public-art/Content?oid=18229246" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/18229253/duolingo-mural.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/duolingo-unveils-new-community-mural-and-150000-in-grants-to-support-public-art/Content?oid=18229246" target="_top"><strong>Duolingo unveils new community mural and $150,000 in grants to support public art</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            Top Stories
          </div>
          
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  

































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332590" rel="tag">Theater</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Theater
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/manual-cinema-gives-new-life-to-frankenstein-at-the-city-theatre-drive-in-arts-festival/Content?oid=18096297">

      <div>

        <p class="fdn-teaser-headline">
          Manual Cinema gives new life to <i>Frankenstein</i> at the City Theatre Drive-In Arts Festival

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Oct  1, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/18096303/manual_cinema-frankenstein.jpg?cb=1601573091"
           alt="Manual Cinema&#39;s Frankenstein"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/quantum-theatre-takes-guests-on-outdoor-journey-with-ok-odysseus/Content?oid=18090802">

      <div>

        <p class="fdn-teaser-headline">
          Quantum Theatre takes guests on outdoor journey with <i>OK Odysseus</i>

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Sep 30, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/18090807/quantum-ok_odysseus.png?cb=1601491654"
           alt="OK Odysseus map through Schenley Park"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/quantum-theatre-to-support-local-businesses-with-launch-of-nearbuy-program/Content?oid=17960687">

      <div>

        <p class="fdn-teaser-headline">
          Quantum Theatre to support local businesses with launch of NearBuy program

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Sep  8, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17961505/king_lear-quantum-carrie_furnace.png?cb=1599600263"
           alt="Audience in promotional video for Quantum Theatre&#39;s 2019 production of King Lear"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332590">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332590">
        More Theater &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332451">
        All Arts+Entertainment &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                <div class="notice">Comments are closed.
                  
                </div>

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert BecomeaMemberPromoBox comp-" data-component-id="BecomeaMemberPromoBox">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/16bd/BecomeAMember.jpg" width="300" height="250" alt="" /></a>
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div><style>
 .CivicSciencePoll { padding: 0 12px 10px;}
.uk-root .CivicSciencePoll {padding: 0}
</style>

<div class="CivicSciencePoll">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>







































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=18216186"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=18216186">
        <img uk-img data-src="/imager/b/r-cover/18216186/513f/Pittsburgh_City_Paper_Election_Guide_Cover.jpg"
           alt=""
           width="220"
           height="215"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_43_2020" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=18216186">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            October 21-27, 2020
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>
















  
  
  

  
      <div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
    
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/18234431/teaser_4_.jpg?cb=1603462438"
           alt="In memory of Alex Waters Gordon"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184">
      <p class="fdn-teaser-headline">
        
          In memory of Alex Waters Gordon
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Hannah Lynn
          </p>
        

        <time>
          Oct 23, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-shot-true-crime-series-mindhunter-could-be-done-for-good/Content?oid=18235952">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/18236221/mindhunter.jpg?cb=1603489375"
           alt="Mindhunter"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-shot-true-crime-series-mindhunter-could-be-done-for-good/Content?oid=18235952">
      <p class="fdn-teaser-headline">
        
          Pittsburgh-shot true crime series <i>Mindhunter </i> could be done for good
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Amanda Waltz
          </p>
        

        <time>
          Oct 23, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/playlist-fall-vibes-in-pittsburgh/Content?oid=18253994">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/18254000/fall_vibes_in_pittsburgh.jpg?cb=1603809160"
           alt="Playlist: Fall vibes in Pittsburgh"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/playlist-fall-vibes-in-pittsburgh/Content?oid=18253994">
      <p class="fdn-teaser-headline">
        
          Playlist: Fall vibes in Pittsburgh
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Jordan Snowden
          </p>
        

        <time>
          Oct 27, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
        </div>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    

















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


