





























































    
         
    <!DOCTYPE html>
<html class="uk-root">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=919ef843e6f873f68389854cf4aaed3d" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="17811866" />
  

  
  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=55291e9a04b00f4f482f195596e96302"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=55291e9a04b00f4f482f195596e96302"></script>
    

  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Food+Drink Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332452" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Food" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=2320126" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />



<script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>






<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  

  
  

  
  
    <!-- Food -->
    <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplifood&m=1&sifi_tuid=47519"></script>




<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '127825084473278'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '136007790615931');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->




<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000000",
      "text": "#ffffff"
    },
    "button": {
      "background": "#d91c3e",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
    "href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
  }
})});
</script>
<!-- End Cookie Consent -->


<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council | Food | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="In July, Pittsburgh City Paper and PA Beef Council started a search for the best burger in the &lsquo;Burgh. What normally would be a restaurant-hosted..." />
  <meta name="keywords" content="food, drink, restaurants, dining, reviews, on the side, on the rocks, off menu, pittsburgh current news, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council | Food | Pittsburgh | Pittsburgh City Paper</title>

  
  
    <meta name="date" content="2020-08-13 14:29:35" />
  

  
  
  
    <meta name="author" content="Maggie Weaver">
  

  
  
  <meta name="news_keywords" content="food, drink, restaurants, dining, reviews, on the side, on the rocks, off menu, pittsburgh current news, city paper" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/17811883/burgher-pittsburgh.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/17811883/burgher-pittsburgh.jpg" />
  

  
    
      <link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/17811883/burgher-pittsburgh.jpg" />

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="426" />
    
  

  
  
    <meta property="og:description" content="In July, Pittsburgh City Paper and PA Beef Council started a search for the best burger in the &lsquo;Burgh. What normally would be a restaurant-hosted..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/pittsburgh/imager/u/slideshow/17811883/burgher-pittsburgh.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council">
    <meta name="twitter:description" content="In July, Pittsburgh City Paper and PA Beef Council started a search for the best burger in the &lsquo;Burgh. What normally would be a restaurant-hosted...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">17811866</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200813163040</Attribute>
        <Attribute name="creationdate">20200813140405</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200813142935</Attribute>
            <Attribute name="releasedate">20200813</Attribute>
            <Attribute name="releaseepoch">1597343375</Attribute>
            <Attribute name="title">ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council</Attribute>
            <Attribute name="author">9608226</Attribute>
            <Attribute name="authorname">Maggie Weaver</Attribute>
            <Attribute name="authorsortname">Weaver, Maggie</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council\/Content?oid=17811866"
          },
          "headline": "ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council",
          
            "description": "In July, Pittsburgh City Paper and PA Beef Council started a search for the best burger in the ‘Burgh. What normally would be a restaurant-hosted competition, Burger Month, became Burgher Battle, a citywide contest to be named Pittsburgh’s top burger.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/pittsburgh\/imager\/u\/original\/17811883\/burgher-pittsburgh.jpg",
              "width": 750,
              "height": 515,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-13T14:29:35",
          "dateModified": "2020-08-13T16:30:40",
          
            "author": {
              "name": "Maggie Weaver",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
                "width": 680,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="ContentDefault dining Food RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              


































































  <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >

    
    
        <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
             uk-responsive-width uk-visible@m" 
             id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

            
            
            
            
      
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="News">
        <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
          News
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
                    
                     title="">
                    All News
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
                    
                     title="">
                    Coronavirus
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
                    
                     title="">
                    Pittsburgh City Photos
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Subscribe">
        <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
          Subscribe
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="FoodDrink">
        <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
          Food + Drink
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
                    
                     title="">
                    All Food + Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
                    
                     title="">
                    Food
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
                    
                     title="">
                    Drink
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
                    
                     title="">
                    Restaurant Reviews
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Podcasts">
        <a href="https://www.pghcitypaper.com/pittsburgh/podcasts/Section?oid=16477433" target="_self">
          Podcasts
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
        <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
          Arts + Entertainment
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
                    
                     title="">
                    All Arts + Entertainment
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/features/Category?oid=1332597" target="_self"
                    
                     title="">
                    Features
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
                    
                     title="">
                    Music
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" target="_self"
                    
                     title="">
                    Film
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
                    
                     title="">
                    Literary Arts
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
                    
                     title="">
                    Theater
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/dance/Category?oid=1332591" target="_self"
                    
                     title="">
                    Dance
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=14945815&sortType=release" target="_self"
                    
                     title="">
                    Venue Guides
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
                    
                     title="">
                    Visual Arts
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="Views">
        <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
          Views
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
                    
                     title="">
                    All Views
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
                    
                     title="">
                    Lynn Cullen Live
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
                    
                     title="">
                    BLOGH
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/peepshow/Category?oid=13010398" target="_self"
                    
                     title="">
                    Peepshow
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/just-jaggin/Category?oid=13359244" target="_self"
                    
                     title="">
                    Just Jaggin&#39;
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
                    
                     title="">
                    Free Will Astrology
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
                    
                     title="">
                    Opinion
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="BestOfPgh">
        <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2020/Page" target="_self">
          Best Of Pgh
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item uk-hidden@m">
                  <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
                    
                     title="">
                    All Best Of
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2020/Page" target="_self"
                    
                     title="">
                    Vote for 2020
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
        <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
          Archives + Guides
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/election-guide/Category?oid=14973309" target="_self"
                    
                     title="">
                    Election Guide 2020
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
                    
                     title="">
                    Dining Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
                    
                     title="">
                    City Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
                    
                     title="">
                    Newcomers Guide
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
                    
                     title="">
                    Issue Archives
                  </a>
                </li>
              

                

                <li class="fdn-nav-item ">
                  <a href="https://www.pghcitypaper.com/pittsburgh/taste-magazine/Category?oid=13836122" target="_self"
                    
                     title="">
                    Taste Magazine
                  </a>
                </li>
              
            </ul>
          </div>
         
      </li>

      
    
      

      
      
      
      

      

      

      <li class="fdn-nav-parent uk-parent " id="CPStore">
        <a href="https://pghcitypaperstore.com/" target="_self">
          CP Store
        </a>

        
         
          <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
            <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

              
              
            </ul>
          </div>
         
      </li>

      
    

            
            

            

            
            
            

            
            

          </ul>
        </nav>
      

    
    


    
    <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
      <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

        
        
            <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
          
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllNews">

                  <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
                    News<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
                  
                  target="_self"
                   title="">
                  All News
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
                  
                  target="_self"
                   title="">
                  Coronavirus
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
                  
                  target="_self"
                   title="">
                  Pittsburgh City Photos
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent " id="offcanvas-Subscribe">
                <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
                  Subscribe
                </a>
              </li>
            
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">

                  <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
                    Food + Drink<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
                  
                  target="_self"
                   title="">
                  All Food + Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
                  
                  target="_self"
                   title="">
                  Food
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
                  
                  target="_self"
                   title="">
                  Drink
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
                  
                  target="_self"
                   title="">
                  Restaurant Reviews
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent " id="offcanvas-Podcasts">
                <a href="https://www.pghcitypaper.com/pittsburgh/podcasts/Section?oid=16477433" target="_self">
                  Podcasts
                </a>
              </li>
            
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">

                  <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
                    Arts + Entertainment<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
                  
                  target="_self"
                   title="">
                  All Arts + Entertainment
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/features/Category?oid=1332597" 
                  
                  target="_self"
                   title="">
                  Features
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
                  
                  target="_self"
                   title="">
                  Music
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/film/Category?oid=1332592" 
                  
                  target="_self"
                   title="">
                  Film
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
                  
                  target="_self"
                   title="">
                  Literary Arts
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
                  
                  target="_self"
                   title="">
                  Theater
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/dance/Category?oid=1332591" 
                  
                  target="_self"
                   title="">
                  Dance
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=14945815&sortType=release" 
                  
                  target="_self"
                   title="">
                  Venue Guides
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
                  
                  target="_self"
                   title="">
                  Visual Arts
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">

                  <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
                    Views<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
                  
                  target="_self"
                   title="">
                  All Views
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
                  
                  target="_self"
                   title="">
                  Lynn Cullen Live
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/blogs/Blogh/" 
                  
                  target="_self"
                   title="">
                  BLOGH
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/peepshow/Category?oid=13010398" 
                  
                  target="_self"
                   title="">
                  Peepshow
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/just-jaggin/Category?oid=13359244" 
                  
                  target="_self"
                   title="">
                  Just Jaggin&#39;
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
                  
                  target="_self"
                   title="">
                  Free Will Astrology
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
                  
                  target="_self"
                   title="">
                  Opinion
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">

                  <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2020/Page" target="_self">
                    Best Of Pgh<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
                  
                  target="_self"
                   title="">
                  All Best Of
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2020/Page" 
                  
                  target="_self"
                   title="">
                  Vote for 2020
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            
                <li class="fdn-nav-parent uk-parent " id="offcanvas-ElectionGuide2020">

                  <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
                    Archives + Guides<span uk-icon='chevron-left'></span>
                  </a>

                  <ul class="fdn-nav-list uk-nav-sub">
              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/election-guide/Category?oid=14973309" 
                  
                  target="_self"
                   title="">
                  Election Guide 2020
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
                  
                  target="_self"
                   title="">
                  Dining Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
                  
                  target="_self"
                   title="">
                  City Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
                  
                  target="_self"
                   title="">
                  Newcomers Guide
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
                  
                  target="_self"
                   title="">
                  Issue Archives
                </a>
              </li>

              

              

              

              

              

              <li class="fdn-nav-item">
                <a href="https://www.pghcitypaper.com/pittsburgh/taste-magazine/Category?oid=13836122" 
                  
                  target="_self"
                   title="">
                  Taste Magazine
                </a>
              </li>

              

              
                  </ul>
                </li>
              
           

          
        
          

          

          

          

          

          
           
            

              <li class="fdn-nav-parent " id="offcanvas-CPStore">
                <a href="https://pghcitypaperstore.com/" target="_self">
                  CP Store
                </a>
              </li>
            
           

          
        

              
                <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <span uk-icon="icon: fdn-login-icon">&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
        <span style="transform: none;" uk-icon="fdn-login-icon"></span>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
              
            </ul>
          


        
        

      </div>
    </div>

    <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
  </div>






            </div>
          

        

      </div>
    </div>
  


<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_Listings -->
            <div id="div-gpt-ad-cp_leaderboard_listings"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Listings"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_listings')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_Listings -->
            <div id="div-gpt-ad-cp_pencilbar_listings"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_Listings"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_listings')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/food-drink/Section?oid=1332452">
                  Food+Drink
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=2320126">Food</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=17799463">
              August 13, 2020
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          ANNOUNCING: Winners of Burgher Battle, presented by <i>Pittsburgh City Paper </i>and PA Beef Council
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/maggie-weaver" rel="author">
                Maggie Weaver
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/17811871/burgherbattle-burgers-pittsburgh-battle-contest.jpg"                   rel="contentImg_gal-17811866"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/17811871/burgherbattle-burgers-pittsburgh-battle-contest.jpg?cb=1597342592"                        alt="burgherbattle-burgers-pittsburgh-battle-contest.jpg"                        width="647"                       height="531" />                </a>                                                                                                                  </div>   In July, <i>Pittsburgh City Paper </i>and PA Beef Council started a search for the best burger in the ‘Burgh. What normally would be a restaurant-hosted competition, Burger Month, became Burgher Battle, a citywide contest to be named Pittsburgh’s top burger.  

          
        
          <br>
   <br>
     Home cooks and restaurant chefs were invited to submit a photo and description of their burger masterpiece. Then, we asked you to tell us who deserved to be crowned a winner, by voting for your favorite burger.

          
        
          <br>
   <br>
     And, with 25 entries and almost 1,500 votes, we have our winners.

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_Listings -->
            <div id="div-gpt-ad-cp_box_1_listings-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_listings-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_Listings -->
            <div id="div-gpt-ad-cp_box_1_listings-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_listings-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_Listings -->
            <div id="div-gpt-ad-cp_box_1_listings-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_listings-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
   <br>
      
<h2 class="content_h2">Home Cooks<br></h2>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/17811875/the-burgher-pittsburgh-burger-winner.jpg"                   rel="contentImg_gal-17811866"                   title="The Burgher"                   data-caption="<span>The Burgher</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/17811875/the-burgher-pittsburgh-burger-winner.jpg?cb=1597343164"                        alt="The Burgher"                        width="647"                       height="867" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        The Burgher                      </div>                  </div>                                                        </div>     
<h3 class="content_h3">First place: The Burgher, Krista Kay<br></h3>
   Giant Eagle dill pickle chips, Giant Eagle angel slaw, and diced onion on a quarter-pound patty with American cheese over Heinz ketchup and mustard. All on a toasted Giant Eagle hamburger bun. Served with mini tots and a pop.

          
        
          <br>
  <br>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/17811870/bannana-bottle-burger-pittsburgh-winner.jpg"                   rel="contentImg_gal-17811866"                   title="Banana Bottle Burger"                   data-caption="<span>Banana Bottle Burger</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/17811870/bannana-bottle-burger-pittsburgh-winner.jpg?cb=1597343176"                        alt="Banana Bottle Burger"                        width="647"                       height="539" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        Banana Bottle Burger                      </div>                  </div>                                                        </div>    
<h3 class="content_h3">Runner up: Banana Bottle Burger, Dawn Desiderio <br></h3>
   Bacon wrapped half pound grass fed beef patty stuffed with green peppers, onions, and banana peppers. Topped with pepper jack cheese and Hellmann’s creamy bourbon barbeque sauce. Lettuce, tomato and Hellmann’s mayo on a toasted Mancini’s Egg Kaiser bun.

          
        
          <br>
   <br>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/17811873/hungover-pittsburgh-burger-winner.jpg"                   rel="contentImg_gal-17811866"                   title="HUNGOVER"                   data-caption="<span>HUNGOVER</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/17811873/hungover-pittsburgh-burger-winner.jpg?cb=1597343187"                        alt="HUNGOVER"                        width="647"                       height="761" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        HUNGOVER                      </div>                  </div>                                                        </div>     
<h3 class="content_h3">Runner up: HUNGOVER, Nathan Mass<br></h3>
   An angus beef-chuck-brisket burger loaded with jalapenos, onions, bacon, extra sharp cheddar cheese, and a fried egg. Presentation is key here – just look at it as it melts to perfection.

          
        
          <br>
   <br>
      
<h2 class="content_h3">Restaurants <br></h2>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/17811872/burghers-pittsburgh-burger-winner.jpg"                   rel="contentImg_gal-17811866"                   title="Liberty Burger"                   data-caption="<span>Liberty Burger</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/17811872/burghers-pittsburgh-burger-winner.jpg?cb=1597343348"                        alt="Liberty Burger"                        width="647"                       height="688" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        Liberty Burger                      </div>                  </div>                                                        </div>     
<h3 class="content_h3">First place: Liberty Burger, Burgh’ers Brewing<br></h3>
   Burger build from bottom bun to top bun: bottom potato bun, mixed greens, white onions, grass fed and finished beef (evenly and liberally salted), American cheese, pickles, tomato, in-house special sauce, top bun. 

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_Listings -->
            <div id="div-gpt-ad-cp_box_2_listings-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_listings-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_Listings -->
            <div id="div-gpt-ad-cp_box_2_listings-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_listings-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_Listings -->
            <div id="div-gpt-ad-cp_box_2_listings-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_listings-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
   <br>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/17811876/the-vault-burger-winner-pittsburgh.jpg"                   rel="contentImg_gal-17811866"                   title="Cash Money Melt"                   data-caption="<span>Cash Money Melt</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/17811876/the-vault-burger-winner-pittsburgh.jpg?cb=1597343208"                        alt="Cash Money Melt"                        width="647"                       height="588" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        Cash Money Melt                      </div>                  </div>                                                        </div>     
<h3 class="content_h43">Runner up: Cash Money Melt, The Vault Taproom<br></h3>
   Named after its creator Cash Culver (pictured above), the Cash Money Melt is a burger melt made with a 70/30 ground beef/mushroom blended burger topped with caramelized onions, sauteed mushrooms, house BBQ sauce crispy bacon on toasted sourdough and melted cheddar and swiss cheese.

          
        
          <br>
   <br>
    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/pittsburgh/imager/u/original/17811874/tessaros-pittsburgh-burger-winner.jpg"                   rel="contentImg_gal-17811866"                   title="Steak House Burger"                   data-caption="<span>Steak House Burger</span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/pittsburgh/imager/u/blog/17811874/tessaros-pittsburgh-burger-winner.jpg?cb=1597343226"                        alt="Steak House Burger"                        width="647"                       height="630" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-caption">                        Steak House Burger                      </div>                  </div>                                                        </div>     
<h3 class="content_h3">Runner up: Steak House Burger, Tessaro's American Bar &amp; Hardwood Grill<br></h3>
   Eight ounces of blended beef ground fresh daily by Tessaro's in-house butcher, with candied jalapenos, grilled mushrooms and onions, applewood bacon, all smothered with Tessaro's house-created BBQ sauce and choice of cheese on a toasted bun. 

          
        
          <br>
   <br>
     Review the winners and read their full burger descriptions <a href="https://citypaper.secondstreetapp.com/Burgher-Battle/" target="_blank">here</a>.

          
        

        
        
          

          
        
          

          
        
          

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="17811866">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-remove-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fannouncing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council%2FContent%3Foid%3D17811866&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fannouncing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council%2FContent%3Foid%3D17811866" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=ANNOUNCING%3A%20Winners%20of%20Burgher%20Battle%2C%20presented%20by%20Pittsburgh%20City%20Paper%20and%20PA%20Beef%20Council&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fannouncing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council%2FContent%3Foid%3D17811866" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=ANNOUNCING%3A%20Winners%20of%20Burgher%20Battle%2C%20presented%20by%20Pittsburgh%20City%20Paper%20and%20PA%20Beef%20Council&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fannouncing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council%2FContent%3Foid%3D17811866&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fannouncing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council%2FContent%3Foid%3D17811866" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.pghcitypaper.com/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866"
             data-pin-description="ANNOUNCING: Winners of Burgher Battle, presented by Pittsburgh City Paper and PA Beef Council"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="17811866" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="17811866" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20ANNOUNCING%3A%20Winners%20of%20Burgher%20Battle%2C%20presented%20by%20Pittsburgh%20City%20Paper%20and%20PA%20Beef%20Council&body=%0A%0AANNOUNCING%3A%20Winners%20of%20Burgher%20Battle%2C%20presented%20by%20Pittsburgh%20City%20Paper%20and%20PA%20Beef%20Council%0A%0A<https://www.pghcitypaper.com/pittsburgh/announcing-winners-of-burgher-battle-presented-by-pittsburgh-city-paper-and-pa-beef-council/Content?oid=17811866>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                      uk-icon="icon:comment; ratio: .77"></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>












































  
  

  
  



        
        
        
        




































  



















  

  






































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=2320126" rel="tag">Food</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Food
        
      </h3>

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/a-baklava-delivery-service-a-new-community-cafe-in-the-hill-district-and-more-pittsburgh-food-news/Content?oid=17805653">

      <div>

        <p class="fdn-teaser-headline">
          A baklava delivery service, a new community cafe in the Hill District, and more Pittsburgh food news

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Hannah Lynn
            </p>
          

          <time>
            Aug 12, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17805657/bakluva.jpg?cb=1597252212"
           alt="Baklava from Bakluva"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/takeout-review-sushi-sandwich-from-diners-2-1/Content?oid=17799461">

      <div>

        <p class="fdn-teaser-headline">
          Takeout review: Sushi Sandwich from Diners 2+1

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Maggie Weaver
            </p>
          

          <time>
            Aug 12, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17799466/food-sushisandwich1-33.jpg?cb=1597157304"
           alt="Takeout review: Sushi Sandwich from Diners 2+1"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/yes-you-can-roast-leftover-watermelon-seeds-and-theyre-an-interesting-delight/Content?oid=17800471">

      <div>

        <p class="fdn-teaser-headline">
          Yes, you can roast leftover watermelon seeds and they're an interesting delight

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Hannah Lynn
            </p>
          

          <time>
            Aug 11, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17801000/screen_shot_2020-08-11_at_4.05.48_pm.png?cb=1597176248"
           alt="Yes, you can roast leftover watermelon seeds and they&#39;re an interesting delight"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/take-a-bite-out-of-these-locally-made-treats-for-shark-week/Content?oid=17778015">

      <div>

        <p class="fdn-teaser-headline">
          Take a bite out of these locally-made treats for Shark Week

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug  7, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/17778023/shark-week-pittsburgh.jpg?cb=1596837763"
           alt="Shark pretzel by The Pretzel Shop"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=2320126">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/brunch-bites-riverfront-dining-at-farmer-x-baker/Content?oid=15713585">

      <div>

        <p class="fdn-teaser-headline">
          Brunch bites: Riverfront dining at Farmer x Baker

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Aug 26, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/15713590/img_7664.jpg?cb=1568227022"
           alt="Heirloom tomato bagel sandwich with jalapeno cream cheese"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/an-illustrated-family-holiday-cookie-recipe-passed-down-through-generations/Content?oid=16304558">

      <div>

        <p class="fdn-teaser-headline">
          An illustrated family holiday cookie recipe, passed down through generations

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Abbie Adams
            </p>
          

          <time>
            Dec  6, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16304563/1.jpg?cb=1575640831"
           alt="An illustrated family holiday cookie recipe, passed down through generations"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/restaurants-are-using-creativity-and-reinvention-to-survive-covid-19s-impact/Content?oid=17213379">

      <div>

        <p class="fdn-teaser-headline">
          Restaurants are using creativity and reinvention to survive COVID-19's impact

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Maggie Weaver
            </p>
          

          <time>
            Apr 29, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17213388/food1-bagels_and_doughnutsweb-18.jpg?cb=1588157854"
           alt="Brunch kit from Lola&rsquo;s Eatery"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=2320126">
        More Food &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332452">
        All Food+Drink &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                <div class="notice">Comments are closed.
                  
                </div>

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          <div class="ZoneD ContentDefault   uk-root fdn-margin-vert BecomeaMemberPromoBox comp-" data-component-id="BecomeaMemberPromoBox">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/16bd/BecomeAMember.jpg" width="300" height="250" alt="" /></a>

</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_Listings -->
            <div id="div-gpt-ad-cp_box_1_listings-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_listings-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_Listings -->
            <div id="div-gpt-ad-cp_box_1_listings-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_listings-16')
                  });
                </script>
            </div>
          </div>
</div><style>
 .CivicSciencePoll { padding: 0 12px 10px;}
.uk-root .CivicSciencePoll {padding: 0}
</style>

<div class="CivicSciencePoll">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_Listings -->
            <div id="div-gpt-ad-cp_box_2_listings-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_Listings"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_listings-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault " ID="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>







































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=17799463"
             target="">
            Current Issue
          </a>
        
      </h3>

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=17799463">
        <img uk-img data-src="/imager/b/r-cover/17799463/9881/PCP-Cover-33-Small.jpg"
           alt=""
           width="220"
           height="212"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_33_2020" target="_blank">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=17799463">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            August 12-18, 2020
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>
















  
  
  

  
      <div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      
    </div>
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
    
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/a-baklava-delivery-service-a-new-community-cafe-in-the-hill-district-and-more-pittsburgh-food-news/Content?oid=17805653">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17805657/bakluva.jpg?cb=1597252212"
           alt="Baklava from Bakluva"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/a-baklava-delivery-service-a-new-community-cafe-in-the-hill-district-and-more-pittsburgh-food-news/Content?oid=17805653">
      <p class="fdn-teaser-headline">
        
          A baklava delivery service, a new community cafe in the Hill District, and more Pittsburgh food news
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Hannah Lynn
          </p>
        

        <time>
          Aug 12, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/burghers-brewing-releases-its-first-canned-beers-black-is-beautiful-and-pittsburgh-artist-cb-perrys-palette/Content?oid=17805907">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/17805910/beer-burgh_ers-brewing-black-is-beautiful.jpg?cb=1597255675"
           alt="Burgh&rsquo;ers Brewing releases its first canned beers, Black is Beautiful and Pittsburgh artist C.B. Perry&#39;s Palette"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/burghers-brewing-releases-its-first-canned-beers-black-is-beautiful-and-pittsburgh-artist-cb-perrys-palette/Content?oid=17805907">
      <p class="fdn-teaser-headline">
        
          Burgh’ers Brewing releases its first canned beers, Black is Beautiful and Pittsburgh artist C.B. Perry's Palette
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Maggie Weaver
          </p>
        

        <time>
          Aug 12, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
    

    <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/takeout-review-sushi-sandwich-from-diners-2-1/Content?oid=17799461">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17799466/food-sushisandwich1-33.jpg?cb=1597157304"
           alt="Takeout review: Sushi Sandwich from Diners 2+1"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/takeout-review-sushi-sandwich-from-diners-2-1/Content?oid=17799461">
      <p class="fdn-teaser-headline">
        
          Takeout review: Sushi Sandwich from Diners 2+1
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Maggie Weaver
          </p>
        

        <time>
          Aug 12, 2020
        </time>
      </div>
    

    

  </div>

    
 
  
        </div>
        <script>
  (function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })()
  </script>
      </div>
    

















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_Listings -->
            <div id="div-gpt-ad-cp_footerboard_listings"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_Listings"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_listings')
                  });
                </script>
            </div>
          </div>
</div>








    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


