





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=b5994343a1cc453abc79d8cdb72ad8a0" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  <script src="/foundation/fontawesome/js/brands.min.js" async></script>
  <script src="/foundation/fontawesome/js/solid.min.js" async></script>
  <script src="/foundation/fontawesome/js/regular.min.js" async></script>
  <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="19029612" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=41988d85d03ce51af7cbe102528a1afb"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=41988d85d03ce51af7cbe102528a1afb"></script>
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332575" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />



<!-- Custom GPT Config ref: 5 -->
        <script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>






<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  

  
  
    <!-- News -->
    <script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplinews&m=1&sifi_tuid=47517"></script>




<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '127825084473278'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '136007790615931');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->




<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000000",
      "text": "#ffffff"
    },
    "button": {
      "background": "#d91c3e",
      "text": "#ffffff"
    }
  },
  "position": "top",
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
    "href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
  }
})});
</script>
<!-- End Cookie Consent -->


<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: microsite -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches | News | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="After a series of checkpoints and alleged warrantless searches inundated McKeesport this winter, a group of residents and advocates wanted to take their concerns to..." />
  <meta name="keywords" content="McKeesport, ACLU of PA, Sunshine Act, Take Action Mon Valley, checkpoints, warrantless searches, lawsuit, City Government, Law, News, Features, Alternative, alt weekly, news, Pittsburgh, features, newspaper, events, latest news, pittsburgh current news, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches | News | Pittsburgh | Pittsburgh City Paper</title>

  
  
    <meta name="date" content="2021-03-04 16:58:08" />
  

  
  
  
    <meta name="author" content="Ryan Deto">
  

  
  
  <meta name="news_keywords" content="mckeesport, aclu of pa, sunshine act, take action mon valley, checkpoints, warrantless searches, lawsuit, city government, law, news" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19029617/teaser_21_.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19029617/teaser_21_.jpg" />
  

  
    
      <link rel="canonical" href="https://www.pghcitypaper.com/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.pghcitypaper.com/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.pghcitypaper.com/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19029617/teaser_21_.jpg" />

    
      <meta property="og:image:width" content="620" />
      <meta property="og:image:height" content="347" />
    
  

  
  
    <meta property="og:description" content="After a series of checkpoints and alleged warrantless searches inundated McKeesport this winter, a group of residents and advocates wanted to take their concerns to..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/19029617/teaser_21_.jpg">

    
    

    
      <meta name="twitter:creator" content="@RyanDeto">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches">
    <meta name="twitter:description" content="After a series of checkpoints and alleged warrantless searches inundated McKeesport this winter, a group of residents and advocates wanted to take their concerns to...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">19029612</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210304184007</Attribute>
        <Attribute name="creationdate">20210304161634</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210304165808</Attribute>
            <Attribute name="releasedate">20210304</Attribute>
            <Attribute name="releaseepoch">1614895088</Attribute>
            <Attribute name="title">ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches</Attribute>
            <Attribute name="author">1838132</Attribute>
            <Attribute name="authorname">Ryan Deto</Attribute>
            <Attribute name="authorsortname">Deto, Ryan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.pghcitypaper.com\/pittsburgh\/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches\/Content?oid=19029612"
          },
          "headline": "ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches",
          
            "description": "After a series of checkpoints and alleged warrantless searches inundated McKeesport this winter, a group of residents and advocates wanted to take their concerns to council. But when they arrived at McKeesport City Hall on Jan. 6, they were told the meeting was closed to the public, and they could only submit written comments.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/19029617\/teaser_21_.jpg",
              "width": 700,
              "height": 392,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-03-04T16:58:08",
          "dateModified": "2021-03-04T18:40:07",
          
            "author": {
              "name": "Ryan Deto",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
                "width": 680,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="ContentDefault news NewsNews RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader ContentDefault   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    <!-- cache-inner: 5b4ee766747c3d0360bb497f36dcb613 -->

    
      <div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >

        
        
            <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
                 uk-responsive-width uk-visible@m" 
                 id="mainNav" uk-navbar>

              <ul class="site-nav-source uk-navbar-nav uk-width-1-1">

                
                
                
                
          
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="News">
            <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
              News
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
                        
                         title="">
                        Coronavirus
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
                        
                         title="">
                        LGBTQ
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
                        
                         title="">
                        Community Profiles
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
                        
                         title="">
                        All News
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
                        
                         title="">
                        Pittsburgh City Photos
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Subscribe">
            <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
              Subscribe
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
                        
                         title="">
                        Subscribe
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/Membership/Page" target="_self"
                        
                         title="">
                        Become a Member
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="FoodDrink">
            <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
              Food + Drink
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
                        
                         title="">
                        All Food + Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
                        
                         title="">
                        Food
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
                        
                         title="">
                        Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
                        
                         title="">
                        Restaurant Reviews
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
            <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
              Arts + Entertainment
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
                        
                         title="">
                        All Arts + Entertainment
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
                        
                         title="">
                        Music
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
                        
                         title="">
                        Screen
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
                        
                         title="">
                        Literary Arts
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
                        
                         title="">
                        Theater
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
                        
                         title="">
                        Visual Arts
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Views">
            <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
              Views
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
                        
                         title="">
                        All Views
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
                        
                         title="">
                        Lynn Cullen Live
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
                        
                         title="">
                        BLOGH
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
                        
                         title="">
                        Free Will Astrology
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
                        
                         title="">
                        Opinion
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="Events">
            <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
              Events
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
                        
                         title="">
                        All Events
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
                        
                         title="">
                        Submit an Event Listing
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="BestOfPgh">
            <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
              Best Of Pgh
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item uk-hidden@m">
                      <a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
                        
                         title="">
                        All Best Of
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Food and Drink
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Culture and Nightlife
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" target="_self"
                        
                         title="">
                        Best of Pgh 2020: Goods and Services
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" target="_self"
                        
                         title="">
                        Best of Pgh 2020: People and Places
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
            <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
              Archives + Guides
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
                        
                         title="">
                        Employment Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-city-papers-2021-winter-guide/Content?oid=18808504" target="_self"
                        
                         title="">
                        Winter Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" target="_self"
                        
                         title="">
                        Health Issue
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
                        
                         title="">
                        Dining Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
                        
                         title="">
                        City Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
                        
                         title="">
                        Newcomers Guide
                      </a>
                    </li>
                  

                    

                    <li class="fdn-nav-item ">
                      <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
                        
                         title="">
                        Issue Archives
                      </a>
                    </li>
                  
                </ul>
              </div>
             
          </li>

          
        
          

          
          
          
          

          

          

          <li class="fdn-nav-parent uk-parent " id="CPStore">
            <a href="https://pghcitypaperstore.com/" target="_self">
              CP Store
            </a>

            
             
              <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
                <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                  
                  
                </ul>
              </div>
             
          </li>

          
        

                
                

                

                
                
                

                
                

              </ul>
            </nav>
          

        
        


        
        <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
          <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">

            
            
                <ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
              
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">

                      <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
                        News<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
                      
                      target="_self"
                       title="">
                      Coronavirus
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
                      
                      target="_self"
                       title="">
                      LGBTQ
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
                      
                      target="_self"
                       title="">
                      Community Profiles
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
                      
                      target="_self"
                       title="">
                      All News
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
                      
                      target="_self"
                       title="">
                      Pittsburgh City Photos
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">

                      <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
                        Subscribe<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
                      
                      target="_self"
                       title="">
                      Subscribe
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/Membership/Page" 
                      
                      target="_self"
                       title="">
                      Become a Member
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">

                      <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
                        Food + Drink<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
                      
                      target="_self"
                       title="">
                      All Food + Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
                      
                      target="_self"
                       title="">
                      Food
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
                      
                      target="_self"
                       title="">
                      Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
                      
                      target="_self"
                       title="">
                      Restaurant Reviews
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">

                      <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
                        Arts + Entertainment<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
                      
                      target="_self"
                       title="">
                      All Arts + Entertainment
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
                      
                      target="_self"
                       title="">
                      Music
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
                      
                      target="_self"
                       title="">
                      Screen
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
                      
                      target="_self"
                       title="">
                      Literary Arts
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
                      
                      target="_self"
                       title="">
                      Theater
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
                      
                      target="_self"
                       title="">
                      Visual Arts
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">

                      <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
                        Views<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
                      
                      target="_self"
                       title="">
                      All Views
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
                      
                      target="_self"
                       title="">
                      Lynn Cullen Live
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/blogs/Blogh/" 
                      
                      target="_self"
                       title="">
                      BLOGH
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
                      
                      target="_self"
                       title="">
                      Free Will Astrology
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
                      
                      target="_self"
                       title="">
                      Opinion
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">

                      <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
                        Events<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
                      
                      target="_self"
                       title="">
                      All Events
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
                      
                      target="_self"
                       title="">
                      Submit an Event Listing
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">

                      <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2020/BestOf?oid=18127482" target="_self">
                        Best Of Pgh<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
                      
                      target="_self"
                       title="">
                      All Best Of
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink/BestOf?oid=18127468" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Food and Drink
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-culture-and-nightlife/BestOf?oid=18126063" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Culture and Nightlife
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-goods-and-services/BestOf?oid=18125813" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: Goods and Services
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places/BestOf?oid=18126904" 
                      
                      target="_self"
                       title="">
                      Best of Pgh 2020: People and Places
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                
                    <li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">

                      <a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
                        Archives + Guides<span uk-icon='chevron-left'></span>
                      </a>

                      <ul class="fdn-nav-list uk-nav-sub">
                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
                      
                      target="_self"
                       title="">
                      Employment Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-city-papers-2021-winter-guide/Content?oid=18808504" 
                      
                      target="_self"
                       title="">
                      Winter Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" 
                      
                      target="_self"
                       title="">
                      Health Issue
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
                      
                      target="_self"
                       title="">
                      Dining Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
                      
                      target="_self"
                       title="">
                      City Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
                      
                      target="_self"
                       title="">
                      Newcomers Guide
                    </a>
                  </li>

                  

                  

                  

                  

                  

                  <li class="fdn-nav-item">
                    <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
                      
                      target="_self"
                       title="">
                      Issue Archives
                    </a>
                  </li>

                  

                  
                      </ul>
                    </li>
                  
               

              
            
              

              

              

              

              

              
               
                

                  <li class="fdn-nav-parent " id="offcanvas-CPStore">
                    <a href="https://pghcitypaperstore.com/" target="_self">
                      CP Store
                    </a>
                  </li>
                
               

              
            

                  
                    <li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
             fdn-login-loggedout-container"
      data-view="loggedout"
      style="display:none">

    <a href="#LogIn">
      <i class="fas fa-user"></i>&nbsp;Log&nbsp;in
    </a>
  </li>

  
  <li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
             fdn-login-loggedin-container"
      data-view="loggedin"
      style="display: none;">

    <a href="#"> 
      <span class="uk-text-left" data-label="username">Username</span>
      <i class="fas fa-user"></i>
      <span uk-icon='chevron-left'></span>
    </a>

    <ul class="fdn-nav-list uk-nav-sub">

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
          View Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
          Edit Profile
        </a>
      </li>

      <li class="fdn-nav-item">
        <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
          Log Out
        </a>
      </li>

    </ul>

  </li>
                  
                </ul>
              


            
            

          </div>
        </div>

        
        
        <script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
      </div>
    

  



            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445">
                  News
                </a>
              
            </li>

            

            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19015945">
              March 04, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.pghcitypaper.com/author/ryan-deto" rel="author">
                Ryan Deto
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          




  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/19029618/screenshot-mckeesport-police-search.jpg"                   rel="contentImg_gal-19029612"                   title="Vehicle checkpoint on McKeesport-Duquesne Bridge on Sun., Dec. 20, 2020 - PHOTO: COURTESY OF TANISHA LONG"                   data-caption="<span>Vehicle checkpoint on McKeesport-Duquesne Bridge on Sun., Dec. 20, 2020</span>&nbsp;&nbsp;            <em>Photo: Courtesy of Tanisha Long</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/19029618/screenshot-mckeesport-police-search.jpg?cb=1614895032"                        alt="Vehicle checkpoint on McKeesport-Duquesne Bridge on Sun., Dec. 20, 2020 - PHOTO: COURTESY OF TANISHA LONG"                        width="647"                       height="582" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 647px"                                      >                    <div class="fdn-image-credit">                                                  Photo: Courtesy of Tanisha Long                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Vehicle checkpoint on McKeesport-Duquesne Bridge on Sun., Dec. 20, 2020                      </div>                  </div>                                                        </div>  After a series of <a href="/pittsburgh/mckeesport-checkpoints-and-warrantless-searches-in-response-to-shot-police-officer-potentially-unconstitutional-say-experts/Content?oid=18597230" target="_blank">checkpoints and alleged warrantless searches inundated McKeesport this winter</a>, a group of residents and advocates wanted to take their concerns to council. But when they arrived at McKeesport City Hall on Jan. 6, they were told the meeting was closed to the public, and they could only submit written comments. Now, the ACLU of PA has filed a lawsuit against McKeesport City Council over the residents and advocacy members being barred from attending, both in person and virtually. The ACLU says this was a violation of the Sunshine Act, according to <a href="https://www.aclupa.org/en/press-releases/aclu-pa-files-lawsuit-over-mckeesport-city-councils-failure-hold-public-meetings" target="_blank">a press release</a>. Pennsylvania's Sunshine Act regulates the state's open meeting rules. 

          
        
          <br>
  <br>
  “The right of the public to participate in government affairs is a cornerstone of our democracy. There is no excuse for the McKeesport City Council to limit that fundamental right of city residents,” says ACLU of PA director Reggie Shuford. 

          
        
          <br>
  <br>
  The lawsuit stems from the events of Dec. 20, 2020 in the small Mon Valley city. That day, the city was virtually on lockdown just hours after a McKeesport police officer was allegedly shot by a suspect, who was later identified by police as Koby Francis. The officer was in stable condition following the shooting and has since recovered.

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
  <br>
  Several law enforcement agencies conducted checkpoints and alleged warrantless searches in an attempt to locate Francis just hours after the shooting. Police blocked off roads and searched every car crossing the McKeesport-Duquesne Bridge, even stopping some cars to check trunks. There were also reports of several homes being searched by the police, and residents said police did not provide warrants.

          
        
          <br>
  <br>
  Advocacy groups and legal experts from the American Civil Liberties Union of Pennsylvania said the police’s response was an <a href="/pittsburgh/mckeesport-checkpoints-and-warrantless-searches-in-response-to-shot-police-officer-potentially-unconstitutional-say-experts/Content?oid=18597230" target="_blank">overreach of authority and potentially a violation of the Fourth Amendment</a>, which prohibits unreasonable search and seizures. Francis was located <a href="https://pittsburgh.cbslocal.com/2020/12/30/koby-francis-suspect-shooting-mckeesport-officer-jerry-athans/" target="_blank">more than a week later</a> in West Virginia.

          
        
          <br>
  <br>
  Outcry from residents and the advocacy group Take Action Mon Valley was instantaneous, and many of them planned to speak at the Jan. 6 council meeting. But when they arrived at McKeesport City Hall that night, the meeting was closed to the public, allegedly because of the rising cases of COVID-19 throughout Allegheny County. 

          
        
          <br>
  <br>
  Fawn Walker-Montgomery, the executive director of Take Action Mon Valley, was not shy about expressing her frustration over being barred from the meeting. 

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
  <br>
  “Canceling the January meeting was a clear response to a Black organization organizing Black people to show up at the meeting and share their voices and concerns regarding police misconduct,” says Fawn Walker-Montgomery, executive director of Take Action Mon Valley. “They knew that we were coming and chose to hide.”<br>
   <blockquote class="twitter-tweet tw-align-center"><p lang="en" dir="ltr">“It’s apart of our constitutional rights to present to our government at public meetings etc. Moreover, to watch &amp; participate in all public mtgs. held by elected officials. These rights shouldn’t be ignored because those in power don’t like the topic or person/org. presenting”. <a href="https://t.co/QDyazL8CZa">https://t.co/QDyazL8CZa</a></p>&mdash; Take Action Mon Valley (@TAMVMonValley) <a href="https://twitter.com/TAMVMonValley/status/1366888806637535235?ref_src=twsrc%5Etfw">March 2, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>  According to McKeesport City Council meeting minutes from Dec. 4, McKeesport Mayor&nbsp;Michael Cherepko did mention that, because of the pandemic, “there’s probably a good chance that we are probably going to refrain from the public unless someone wants to speak about an Agenda Item.”

          
        
          <br>
  <br>
  However, according to <a href="https://aclupa.org/sites/default/files/field_documents/38168771-v1-verified_complaint.pdf" target="_blank">the lawsuit</a>, the McKeesport residents who planned to attend the meeting continuously checked city council’s website and Facebook page, including the day of the meeting, and at 6:30 p.m. on that day, both the website and Facebook page indicated that the meeting was to be held in council chambers. And then, only upon arriving to City Hall at 7 p.m., were the doors locked, with a sign stating the meeting  was “closed to ‘in-person’ participation … in light of COVID-19.”

          
        
          <br>
  <br>
  The ACLU also sent a letter to McKeesport council president and Cherepko&nbsp;asking them to provide in-person or virtual comments for a Feb. 3 council meeting, but that meeting was canceled.

          
        
          <br>
  <br>
  Shuford says this is in violation of people’s rights to observation and public participation. 

          
        
          <br>
  <br>
  “Other municipalities have been able to safely provide for public access to council meetings during the COVID-19 pandemic,” says Shuford. “McKeesport City Council must find a way to follow the lead of these other municipalities and allow safe, real-time access to meetings.”

          
            <div class="fdn-ads-inline-content-block">
              <div class="ZoneB AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
          
        
          <br>
  <br>
  According to the <a href="https://www.post-gazette.com/local/east/2021/03/03/McKeesport-city-council-postponed-sunshine-act-lawsuit-aclu/stories/202103030140" target="_blank"><i>Pittsburgh Post-Gazette</i></a>, ACLU attorneys then received no response after they spent two weeks asking the McKeesport solicitor how council would address the participation issues before a meeting on March 3.

          
        
          <br>
  <br>
  On March 3, Allegheny County Common Pleas Judge John T. McVay ordered McKeesport City Council to postpone its March 3 meeting while the court weighs the alleged Sunshine Act violations.
        
      </div>

      
      

      
      

    </div>
  




<div class="ZoneB ContentDefault   uk-root fdn-margin-vert LoveThisStory comp-" data-component-id="LoveThisStory">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/0b1f/Love-This-Story_700x80.jpg" width="700" height="80" alt="" /></a>
</div>
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          







































  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="19029612">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Faclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches%2FContent%3Foid%3D19029612&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Faclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches%2FContent%3Foid%3D19029612" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=ACLU%20sues%20McKeesport%20Council%20for%20closing%20public%20meeting%20after%20outcry%20over%20checkpoints%20and%20alleged%20warrantless%20searches&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Faclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches%2FContent%3Foid%3D19029612" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=ACLU%20sues%20McKeesport%20Council%20for%20closing%20public%20meeting%20after%20outcry%20over%20checkpoints%20and%20alleged%20warrantless%20searches&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Faclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches%2FContent%3Foid%3D19029612&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Faclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches%2FContent%3Foid%3D19029612" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.pghcitypaper.com/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612"
             data-pin-description="ACLU sues McKeesport Council for closing public meeting after outcry over checkpoints and alleged warrantless searches"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="19029612" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="19029612" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20ACLU%20sues%20McKeesport%20Council%20for%20closing%20public%20meeting%20after%20outcry%20over%20checkpoints%20and%20alleged%20warrantless%20searches&body=%0A%0AACLU%20sues%20McKeesport%20Council%20for%20closing%20public%20meeting%20after%20outcry%20over%20checkpoints%20and%20alleged%20warrantless%20searches%0A%0A<https://www.pghcitypaper.com/pittsburgh/aclu-sues-mckeesport-council-for-closing-public-meeting-after-outcry-over-checkpoints-and-alleged-warrantless-searches/Content?oid=19029612>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>










  

  




































  
  

  
  



        
        
        
        




































  



















  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/the-recent-deaths-of-trans-people-of-color-in-western-pennsylvania-signal-an-alarming-trend-of-violence/Content?oid=19015946">
      <p class="fdn-teaser-headline">
        The recent deaths of trans people of color in Western Pennsylvania signal an alarming trend of violence
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173">
      <p class="fdn-teaser-headline">
        Pittsburgh politicians quarrel over who pushed eviction moratorium past the finish line
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/gov-tom-wolf-pardoned-69-marijuana-offenders-in-pennsylvania-why-that-matters/Content?oid=19016926">
      <p class="fdn-teaser-headline">
        Gov. Tom Wolf pardoned 69 marijuana offenders in Pennsylvania. Why that matters
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-03-04 19:00 2 
        mode: content
        requestSite: pittsburgh
        requestPage: article
        xid: 20971301
        vid: 20971302
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.pghcitypaper.com/pittsburgh/clp-celebrates-125th-anniversary-with-commemorative-library-cards-designed-by-local-artists/Content?oid=19028861" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/19028865/clp_artist_cards.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/clp-celebrates-125th-anniversary-with-commemorative-library-cards-designed-by-local-artists/Content?oid=19028861" target="_top"><strong>CLP celebrates 125th anniversary with commemorative library cards designed by local artists</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19024179/eviction-moratorium-pittsburgh.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173" target="_top"><strong>Pittsburgh politicians quarrel over who pushed eviction moratorium past the finish line</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/cmoa-video-work-reign-of-winter-turns-royal-wedding-into-surreal-fantasy/Content?oid=19023398" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19023404/reign_of_winter_still_web_04-1024x721.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/cmoa-video-work-reign-of-winter-turns-royal-wedding-into-surreal-fantasy/Content?oid=19023398" target="_top"><strong>CMOA video work <i>Reign of Winter</i> turns royal wedding into surreal fantasy</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/the-recent-deaths-of-trans-people-of-color-in-western-pennsylvania-signal-an-alarming-trend-of-violence/Content?oid=19015946" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19015956/news1-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/the-recent-deaths-of-trans-people-of-color-in-western-pennsylvania-signal-an-alarming-trend-of-violence/Content?oid=19015946" target="_top"><strong>The recent deaths of trans people of color in Western Pennsylvania signal an alarming trend of violence</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/black-led-community-spotlight-wild-rise-bakery-brings-gluten-free-goods-to-pittsburgh/Content?oid=19015968" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/19015974/news3-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/black-led-community-spotlight-wild-rise-bakery-brings-gluten-free-goods-to-pittsburgh/Content?oid=19015968" target="_top"><strong>Black-led Community Spotlight: Wild Rise Bakery brings gluten-free goods to Pittsburgh</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/lawsuit-filed-against-allegheny-county-judge-anthony-mariani-for-barring-virtual-access-to-courtroom/Content?oid=19014011">

      <div>

        <p class="fdn-teaser-headline">
          Lawsuit filed against Allegheny County judge Anthony Mariani for barring virtual access to courtroom

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Mar  2, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19015735/justice-court-remote.jpg?cb=1614692297"
           alt="Lawsuit filed against Allegheny County judge Anthony Mariani for barring virtual access to courtroom"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/mckeesport-checkpoints-and-warrantless-searches-in-response-to-shot-police-officer-potentially-unconstitutional-say-experts/Content?oid=18597230">

      <div>

        <p class="fdn-teaser-headline">
          McKeesport checkpoints and warrantless searches in response to shot police officer potentially unconstitutional, say experts

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec 21, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/18597477/teaser_5_.jpg?cb=1608592340"
           alt="McKeesport checkpoints and warrantless searches in response to shot police officer potentially unconstitutional, say experts"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/allegheny-county-jail-restores-policy-allowing-physical-books-delivered-to-inmates/Content?oid=18482601">

      <div>

        <p class="fdn-teaser-headline">
          Allegheny County Jail restores policy allowing physical books delivered to inmates

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Dec  2, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/18482610/allegheny-county-jail.jpg?cb=1606953604"
           alt="Allegheny County Jail"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/after-duquesnes-only-grocer-closed-groups-call-to-address-poverty-in-the-mon-valley/Content?oid=18369928">

      <div>

        <p class="fdn-teaser-headline">
          After Duquesne's only grocer closed, groups call to address poverty in the Mon Valley

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Nardos Haile
            </p>
          

          <time>
            Nov 14, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/18369932/emptyshelves.jpg?cb=1605366768"
           alt="Stock photo of empty shelves"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=McKeesport%20%7C%7C%20ACLU%20of%20PA%20%7C%7C%20Sunshine%20Act%20%7C%7C%20Take%20Action%20Mon%20Valley%20%7C%7C%20checkpoints%20%7C%7C%20warrantless%20searches%20%7C%7C%20lawsuit">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  



 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?category=1332575" rel="tag">News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?topic=1721926" rel="tag">City Government</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?topic=1814447" rel="tag">Law</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=McKeesport" rel="tag">McKeesport</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=ACLU%20of%20PA" rel="tag">ACLU of PA</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Sunshine%20Act" rel="tag">Sunshine Act</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=Take%20Action%20Mon%20Valley" rel="tag">Take Action Mon Valley</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=checkpoints" rel="tag">checkpoints</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=warrantless%20searches" rel="tag">warrantless searches</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/pittsburgh/ArticleArchives?tag=lawsuit" rel="tag">lawsuit</a>
          </li>
        
      </ul>
    </div>
  </div>


















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in News
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173">

      <div>

        <p class="fdn-teaser-headline">
          Pittsburgh politicians quarrel over who pushed eviction moratorium past the finish line

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Mar  3, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19024179/eviction-moratorium-pittsburgh.jpg?cb=1614816096"
           alt="Pittsburgh&#39;s Polish Hill neighborhood"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/city-books-creates-fund-to-provide-books-to-incarcerated-youth-at-shuman-juvenile-detention-center/Content?oid=19015962">

      <div>

        <p class="fdn-teaser-headline">
          City Books creates fund to provide books to incarcerated youth at Shuman Juvenile Detention Center

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Colleen Hammond
            </p>
          

          <time>
            Mar  3, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19015966/news2-teaser.jpg?cb=1614769228"
           alt="City Books creates fund to provide books to incarcerated youth at Shuman Juvenile Detention Center"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/gov-tom-wolf-pardoned-69-marijuana-offenders-in-pennsylvania-why-that-matters/Content?oid=19016926">

      <div>

        <p class="fdn-teaser-headline">
          Gov. Tom Wolf pardoned 69 marijuana offenders in Pennsylvania. Why that matters

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By John Micek
            </p>
          

          <time>
            Mar  2, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19016930/gov.-tom-wolf-pardons-marijuana-offenders.jpg?cb=1614712574"
           alt="Gov. Tom Wolf pardoned 69 marijuana offenders in Pennsylvania. Why that matters"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/lawsuit-filed-against-allegheny-county-judge-anthony-mariani-for-barring-virtual-access-to-courtroom/Content?oid=19014011">

      <div>

        <p class="fdn-teaser-headline">
          Lawsuit filed against Allegheny County judge Anthony Mariani for barring virtual access to courtroom

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Mar  2, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19015735/justice-court-remote.jpg?cb=1614692297"
           alt="Lawsuit filed against Allegheny County judge Anthony Mariani for barring virtual access to courtroom"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/carnegie-library-introduces-bookmarks-listing-call-numbers-for-sensitive-topics/Content?oid=15859730">

      <div>

        <p class="fdn-teaser-headline">
          Carnegie Library introduces new bookmarks to help find books on sensitive topics without having to ask a librarian

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Hannah Lynn
            </p>
          

          <time>
            Sep 16, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/15859742/topics_bookmark.jpg?cb=1568662747"
           alt="Carnegie Library introduces new bookmarks to help find books on sensitive topics without having to ask a librarian"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/video-north-side-gas-station-owners-charged-with-assault-after-violent-altercation-with-black-women/Content?oid=15900089">

      <div>

        <p class="fdn-teaser-headline">
          VIDEO: North Side gas station owners charged with assault after violent altercation with Black women

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Ryan Deto
            </p>
          

          <time>
            Sep 22, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/15900386/northside-gasstation-pittsburgh-inside.jpg?cb=1569173229"
           alt="Screencap from video of a violent altercation at a gas station in Marshall-Shadeland"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/the-recovery-of-a-family-understanding-accepting-and-recovering-from-being-married-to-an-addict/Content?oid=15914330">

      <div>

        <p class="fdn-teaser-headline">
          The Recovery of a Family: Understanding, accepting, and recovering from being married to a person with an addiction

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Frances Sansig Rupp
            </p>
          

          <time>
            Sep 25, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/15915309/familyrecoverylink.jpg?cb=1569952770"
           alt="The Recovery of a Family: Understanding, accepting, and recovering from being married to a person with an addiction"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/port-authority-and-crossing-limits-unveil-i-too-am-pittsburgh-mobile-exhibition/Content?oid=16349537">

      <div>

        <p class="fdn-teaser-headline">
          Port Authority and Crossing Limits unveil <i>I Too, Am Pittsburgh </i>mobile exhibition

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Amanda Waltz
            </p>
          

          <time>
            Dec 12, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/16349769/mvimg_20191211_171114_2.jpg?cb=1576177414"
           alt="I Too, Am Pittsburgh on display at the Heinz 57 Center."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">
        More News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?section=1332445">
        All News &raquo;
      </a>
    </div>
  </div>

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneC ContentDefault  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                <div class="notice">Comments are closed.
                  
                </div>

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert BecomeaMemberPromoBox comp-" data-component-id="BecomeaMemberPromoBox">
<a href="https://posting.pghcitypaper.com/pittsburgh/Membership/Page" target="_blank"><img src="/binary/16bd/BecomeAMember.jpg" width="300" height="250" alt="" /></a>
</div>


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div><style>
 .CivicSciencePoll { padding: 0 12px 10px;}
.uk-root .CivicSciencePoll {padding: 0}
</style>

<div class="CivicSciencePoll">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD ContentDefault  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD ContentDefault   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD ContentDefault  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19015945"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19015945">
        <img uk-img data-src="/imager/b/r-cover/19015945/7d34/Pittsburgh-City-Paper-Cover-Issue-9.jpg"
           alt=""
           width="220"
           height="229"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_09_2021" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=19015945">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            March  3- 9, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
      
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/the-recent-deaths-of-trans-people-of-color-in-western-pennsylvania-signal-an-alarming-trend-of-violence/Content?oid=19015946">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19015956/news1-teaser.jpg?cb=1614770108"
           alt="The recent deaths of trans people of color in Western Pennsylvania signal an alarming trend of violence"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/the-recent-deaths-of-trans-people-of-color-in-western-pennsylvania-signal-an-alarming-trend-of-violence/Content?oid=19015946">
      <p class="fdn-teaser-headline">
        
          The recent deaths of trans people of color in Western Pennsylvania signal an alarming trend of violence
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Kimberly Rooney 高小荣
          </p>
        

        <time>
          Mar  3, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19024179/eviction-moratorium-pittsburgh.jpg?cb=1614816096"
           alt="Pittsburgh&#39;s Polish Hill neighborhood"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/pittsburgh-politicians-quarrel-over-who-pushed-eviction-moratorium-past-the-finish-line/Content?oid=19024173">
      <p class="fdn-teaser-headline">
        
          Pittsburgh politicians quarrel over who pushed eviction moratorium past the finish line
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Ryan Deto
          </p>
        

        <time>
          Mar  3, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
      

      <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/gov-tom-wolf-pardoned-69-marijuana-offenders-in-pennsylvania-why-that-matters/Content?oid=19016926">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19016930/gov.-tom-wolf-pardons-marijuana-offenders.jpg?cb=1614712574"
           alt="Gov. Tom Wolf pardoned 69 marijuana offenders in Pennsylvania. Why that matters"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/gov-tom-wolf-pardoned-69-marijuana-offenders-in-pennsylvania-why-that-matters/Content?oid=19016926">
      <p class="fdn-teaser-headline">
        
          Gov. Tom Wolf pardoned 69 marijuana offenders in Pennsylvania. Why that matters
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By John Micek
          </p>
        

        <time>
          Mar  2, 2021
        </time>
      </div>
    

    

  </div>

      
   
    
        </div>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2021
      Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter ContentDefault  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


