































































  
           
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4352c38c4fe72e6b46e386d1a06f2c58" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Blog Post (Responsive, Air)" />
<meta name="oid" content="20282519" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=d7f82a81e2d7abbb123bbd141e3dd80a"></script>
<script src="/foundation/scripts/foundation-air.js?cb=d7f82a81e2d7abbb123bbd141e3dd80a"></script>
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Blogs Section" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332456" />
<link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Blogh" href="https://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1533051" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "https:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
</script>
<meta name="google-signin-client_id" content="88285979623-0akmntcb6sitl41t3nmqrqbtvtr3a0se.apps.googleusercontent.com">
<!-- include: admin -->
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,700,600,400' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />
<!-- Custom GPT Config ref: 5 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplientireaudience&m=1&sifi_tuid=47520"></script>
<!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->
<!-- News -->
<script async src="https://i.simpli.fi/dpx.js?cid=78780&action=100&segment=simplinews&m=1&sifi_tuid=47517"></script>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '127825084473278'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=127825084473278&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '136007790615931');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=136007790615931&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script async src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
"palette": {
"popup": {
"background": "#000000",
"text": "#ffffff"
},
"button": {
"background": "#d91c3e",
"text": "#ffffff"
}
},
"position": "top",
"content": {
"message": "We use cookies to understand how you use our site and to improve your experience. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms.",
"href": "https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page"
}
})});
</script>
<!-- End Cookie Consent -->
<!-- Universal Pixel -->
<script async src='https://tag.simpli.fi/sifitag/6bc6e4e0-ad2d-0135-400b-067f653fa718'></script>
<!-- End Universal Pixel -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Pittsburgh City Paper&#39;s late managing editor Alex Gordon wins Golden Quill award | Blogh" />
<meta name="description" content="As an editor, it&rsquo;s often difficult to know which stories to submit for yearly awards. No publication really knows what judges are looking for, and..." />
<meta name="keywords" content="Golden Quills, Golden Quill Awards, Pittsburgh journalism awards, Pittsburgh City Paper" />
<title>Pittsburgh City Paper's late managing editor Alex Gordon wins Golden Quill award | Blogh</title>
<meta name="date" content="2021-09-30 14:25:00" />
<meta name="author" content="Lisa Cunningham">
<meta name="news_keywords" content="golden quills, golden quill awards, pittsburgh journalism awards, pittsburgh city paper" />
<link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg" />
<link rel="canonical" href="https://www.pghcitypaper.com/Blogh/archives/2021/09/30/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award" />
<link rel="amphtml" href="https://www.pghcitypaper.com/Blogh/archives/2021/09/30/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award?media=AMP+HTML" />
<meta property="og:url" content="https://www.pghcitypaper.com/Blogh/archives/2021/09/30/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award" />
<meta property="fb:app_id" content="220904467945157" />
<meta property="og:site_name" content="Pittsburgh City Paper" />
<meta property="og:title" content="Pittsburgh City Paper&#39;s late managing editor Alex Gordon wins Golden Quill award" />
<meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:description" content="As an editor, it&rsquo;s often difficult to know which stories to submit for yearly awards. No publication really knows what judges are looking for, and..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg">
<meta name="twitter:creator" content="@trashyleesuh">
<meta name="twitter:site" content="">
<meta name="twitter:title" content="Pittsburgh City Paper&#39;s late managing editor Alex Gordon wins Golden Quill award">
<meta name="twitter:description" content="As an editor, it&rsquo;s often difficult to know which stories to submit for yearly awards. No publication really knows what judges are looking for, and...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">20282519</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20210930191506</Attribute>
<Attribute name="creationdate">20210929135931</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210930142500</Attribute>
<Attribute name="releasedate">20210930</Attribute>
<Attribute name="releaseepoch">1633026300</Attribute>
<Attribute name="title">Pittsburgh City Paper&#39;s late managing editor Alex Gordon wins Golden Quill award</Attribute>
<Attribute name="author">1384626</Attribute>
<Attribute name="authorname">Lisa Cunningham</Attribute>
<Attribute name="authorsortname">Cunningham, Lisa</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.pghcitypaper.com\/Blogh\/archives\/2021\/09\/30\/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award"
},
"headline": "Pittsburgh City Paper's late managing editor Alex Gordon wins Golden Quill award",
"description": "As an editor, it’s often difficult to know which stories to submit for yearly awards. No publication really knows what judges are looking for, and sometimes, you don’t even know what kind of competition you’ll be facing.",
"image": {
"url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/20288028\/news2-pittsburgh-ramadan-islamic-center-1.jpg",
"width": 700,
"height": 467,
"@type": "ImageObject"
},
"datePublished": "2021-09-30T14:25:00",
"dateModified": "2021-09-30T19:15:06",
"author": {
"name": "Lisa Cunningham",
"@type": "Person"
},
"publisher": {
"name": "Pittsburgh City Paper",
"logo": {
"url": "https:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/7f97\/pgh_city_paper_share_img.png",
"width": 680,
"height": 315,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Post" class="Blogh BlogPost blogs RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="BlogPost"  
     class="grid-resp-1 page layout-BlogPost">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        




  


           

    
    


    
    

      
        

      

    

      
        

      

    

      
        

      

    

      
        

      

    


    <div class="GlobalHeader BlogPost   uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
      <div class="fdn-site-header-flex">

        

          
          
            
            <div class="fdn-site-header-navigation-toggle uk-hidden@m">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #offcanvas-slide-navigation">
                <span uk-icon="icon: menu; ratio: 2;"></span>
              </span>
            </div>
          

          
          

          
          

          
          

          
          

        

          
          

          
          
            <div class="fdn-site-header-logo">
              




  

  

  <div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.pghcitypaper.com/" title="Pittsburgh City Paper">
      <img src="https://www.pghcitypaper.com/images/logos/mainLogo.png"
           alt="Pittsburgh City Paper">
    </a>
      </div>
    

  </div>



            </div>
          

          
          

          
          

          
          

        

          
          

          
          

          
          
            <div class="fdn-site-header-search-toggle uk-hidden@m uk-position-right">
              <span class="fdn-nav-toggle uk-button" 
                    uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
                <span uk-icon="icon:search;ratio:2;"></span>
              </span>
              
    
    
    
    






















  <div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.pghcitypaper.com/pittsburgh/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>



            </div>
          

          
          

          
          

        

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-site-search-navbar">
              
















<div id="SiteSearchNavbarDropdown" class="GlobalHeader SiteSearchNavbarDropdownresponsive  uk-flex uk-width-1-1 uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-socialsearchlogin" data-component-id="SiteSearchNavbarDropdown">

  <div class="uk-flex uk-flex-wrap uk-margin-auto-left uk-visible@m"> 
    <div class="uk-flex uk-width-1-1 uk-flex-around">
      <div class="uk-margin-auto-right fdn-header-social-links">
        
          <a href="https://twitter.com/PGHCityPaper"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Twitter;pos: bottom-right;"
             uk-icon="icon:twitter; ratio: .75;">
          </a>
        
          <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Facebook;pos: bottom-right;"
             uk-icon="icon:facebook; ratio: .75;">
          </a>
        
          <a href="https://instagram.com/pghcitypaper/"
             class="fdn-social-search-login-icon"
             target="_blank"
             uk-tooltip="title:PGH City Paper on Instagram;pos: bottom-right;"
             uk-icon="icon:instagram; ratio: .75;">
          </a>
        
      </div>

      <div class="uk-margin-auto-left">
        <ul>
          
          <li class="fdn-nav-parent uk-parent fdn-nav-login-SiteSearchNavbarDropdown"
              data-view="loggedout"
              style="display:none">

            <a href="#LogIn" class="uk-flex fdn-user-login-link">
              Login/Sign up
            </a>

          </li>

          
          <li class="fdn-nav-parent uk-parent fdn-nav-logout-SiteSearchNavbarDropdown"
              data-view="loggedin"
              style="display: none;">

            <a href="#" class="uk-flex fdn-user-login-link">
              My Profile
            </a>

            <div class="fdn-nav-dropdown"
                 uk-dropdown="mode: click;
                              pos: bottom-right;">

              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                <li class="fdn-nav-item-header">
                  <span data-label="username">Username</span>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
                    View Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
                    Edit Profile
                  </a>
                </li>

                <li class="fdn-nav-item">
                  <a href="https://www.pghcitypaper.com/pittsburgh/Logout">
                    Log Out
                  </a>
                </li>

              </ul>
            </div>
          </li>
        </ul>
      </div> 
    </div>

    <div class="uk-width-1-1">
      <form class="uk-inline" action="https://posting.pghcitypaper.com/pittsburgh/Search">

        <div class="fdn-site-search-input-block">
          <div class="uk-search uk-search-default uk-width-1-1">
            <span class="fdn-site-search-icon uk-form-icon" uk-icon="search"></span>
            <input class="fdn-site-search-input uk-input" 
                   name="keywords"
                   placeholder="SEARCH"
                   autocomplete="off" 
                   type="search" />
          </div>
        </div>

        <div class="uk-padding-remove"
             uk-dropdown="mode: click;
                          pos: bottom-right;
                          offset: 0;" 
             fdn-SiteSearchNavbarDropdown-dropdown-hook>
          <ul class="fdn-site-search-list uk-nav uk-margin-remove">
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/LocationSearch">
                in Locations
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/EventSearch">
                in Events
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://www.pghcitypaper.com/pittsburgh/SlideshowArchives">
                in Slideshows
              </a>
            </li>
            <li>
              <a class="fdn-site-search-item" href="https://posting.pghcitypaper.com/pittsburgh/Search">
                All
              </a>
            </li>
          </ul>
        </div>

      </form>

      <script>
      jQuery("[fdn-SiteSearchNavbarDropdown-dropdown-hook]")
        .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
      </script>

      <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.pghcitypaper.com/pittsburgh/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>
    </div>
  </div>

  <script> new Foundation.LoginRequiredComponent('#SiteSearchNavbarDropdown') </script>

</div>

            </div>
          

          
          

        

          
          

          
          

          
          

          
          

          
          
            <div class="fdn-site-header-nav">
              









  


  

  

  

  

  

  

  

  

  


  

  


  

  

  

  

  

  

  

  


  

  

  


  

   
    
    
    <!-- cache-inner: 07d2e67ca1a21f5d0368e770926f5667 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Views">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" target="_self"
title="">
Opinion
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Events">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfPgh">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArchivesGuides">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/fall-guide/Category?oid=15817790" target="_self"
title="">
Fall Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-Coronavirus">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/coronavirus/Category?oid=17012002" 
target="_self"
title="">
Coronavirus
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/lgbtq/Category?oid=18791966" 
target="_self"
title="">
LGBTQ
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/community-profile/Category?oid=18792262" 
target="_self"
title="">
Community Profiles
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/five-minutes-with/Category?oid=19396397" 
target="_self"
title="">
Five Minutes With ...
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/news/Section?oid=1332445" 
target="_self"
title="">
All News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=17734116" 
target="_self"
title="">
Pittsburgh City Photos
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Subscribe">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
Subscribe<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" 
target="_self"
title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" 
target="_self"
title="">
Become a Member
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllFoodDrink">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452" 
target="_self"
title="">
All Food + Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/food/Category?oid=2320126" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/drink/Category?oid=1380413" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/restaurant-reviews/Category?oid=1332599" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllArtsEntertainment">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" target="_self">
Arts + Entertainment<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/arts-entertainment/Section?oid=1332451" 
target="_self"
title="">
All Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/music/Category?oid=1332586" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=19719084" 
target="_self"
title="">
Fashion
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/screen/Category?oid=1332592" 
target="_self"
title="">
Screen
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/literary-arts/Category?oid=1332595" 
target="_self"
title="">
Literary Arts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/theater/Category?oid=1332590" 
target="_self"
title="">
Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/visual-art/Category?oid=15401462" 
target="_self"
title="">
Visual Arts
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllViews">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" target="_self">
Views<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446" 
target="_self"
title="">
All Views
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page" 
target="_self"
title="">
Lynn Cullen Live
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/blogs/Blogh/" 
target="_self"
title="">
BLOGH
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/free-will-astrology/Category?oid=6520482" 
target="_self"
title="">
Free Will Astrology
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/opinion/Category?oid=1787522" 
target="_self"
title="">
Opinion
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/EventSearch" 
target="_self"
title="">
All Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Events/AddEvent" 
target="_self"
title="">
Submit an Event Listing
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllBestOf">
<a href="https://www.pghcitypaper.com/pittsburgh/BestofPittsburgh2021/Page" target="_self">
Best Of Pgh<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/bestof" 
target="_self"
title="">
All Best Of
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460" 
target="_self"
title="">
Best of Pittsburgh 2021
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-EmploymentGuide">
<a href="https://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881" target="_self">
Archives + Guides<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-employment-guide/Content?oid=17840337" 
target="_self"
title="">
Employment Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/fall-guide/Category?oid=15817790" 
target="_self"
title="">
Fall Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/the-health-issue-shining-a-light-on-mental-health-resources-during-an-especially-difficult-year/Content?oid=18389958" 
target="_self"
title="">
Health Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200" 
target="_self"
title="">
Dining Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163" 
target="_self"
title="">
City Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/newcomers-guide/Category?oid=14821462" 
target="_self"
title="">
Newcomers Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives" 
target="_self"
title="">
Issue Archives
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-CPStore">
<a href="https://pghcitypaperstore.com/" target="_self">
CP Store
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.pghcitypaper.com/pittsburgh/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
  


            </div>
          

        

      </div>
    </div>
  





<div class="GlobalHeader BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardHeader comp-" data-component-id="AirAdLeaderboardHeader">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /1008803/CP_Leaderboard_ROS -->
            <div id="div-gpt-ad-cp_leaderboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_ros')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader BlogPost Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdPencil comp-" data-component-id="AirAdPencil">
  <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /1008803/CP_Pencilbar_ROS -->
            <div id="div-gpt-ad-cp_pencilbar_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Pencilbar_ROS"
                 data-output="asynchronous"
                 data-width="960"
                 data-height="30">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_pencilbar_ros')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          <div class="ZoneA BlogPost  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPLeaderboard comp-" data-component-id="AirSVPLeaderboard">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Leaderboard_Mobile -->
            <div id="div-gpt-ad-cp_leaderboard_mobile"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Leaderboard_Mobile"
                 data-output="asynchronous"
                 data-width="320"
                 data-height="50">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_leaderboard_mobile')
                  });
                </script>
            </div>
          </div>
</div>
    
    


  

  

  

  

  

  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogHeader comp-content-blogheader" data-component-id="BlogHeader">

    
    
      <h1 class="fdn-page-header-image-block" data-category="1533051">

      <a class="fdn-page-header-image" href="https://www.pghcitypaper.com/blogs/Blogh/">
        <img uk-img=""  
           data-src="/imager/b/blog/1533051/dc51/blogh.jpg"
           alt="Blogh"
           width="640"
           height="98"
           class="" />
      </a>

      </h1>
    

    <div class="uk-grid" uk-grid>

      
      

      <div class="uk-margin-auto-left">
        <ul class="fdn-inline-split-list fdn-separated-list">
          
            <li>
              <a class="fdn-header-link" 
                 href="https://www.pghcitypaper.com/pittsburgh/Blogh/blogs/Archives">
                Archives
              </a>
            </li>
            <li>
              <a class="fdn-header-link" 
                 href="/pittsburgh/Rss.xml?category=1533051">
                RSS
              </a>
            </li>
          
          
          
        </ul>
      </div>

    
      
    </div>
  </div>








































  <div class="ZoneA BlogPost   uk-root fdn-margin-vert BlogsBlogPost comp-content-post" data-component-id="BlogsBlogPost">
    <div> 
      
      

      
          <p class="fdn-interface-subheader">
            Thursday, September 30, 2021
          </p>

          
        

        

        
        <div class="pres-BlogPostFull">

    
    

    

    <div class="fdn-inline-split-list fdn-blog-tagline fdn-blog-tight">
      
    </div>
    
    
    

    
      <div class="uk-position-relative uk-visible-toggle uk-margin-xsmall-bottom"> 
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div> 
        <h3 class="fdn-blog-headline">
          <i>Pittsburgh City Paper'</i>s late managing editor Alex Gordon wins Golden Quill award
        </h3>
    </div>
    

    

    

    <p class="fdn-blog-infoline">

  
    <span>
      Posted
    </span>
  

  
    

    <span class="byAttribute">By</span> 
    <a href="https://www.pghcitypaper.com/author/lisa-cunningham" rel="author">Lisa Cunningham</a>
  

  
    on <span class="postTime">Thu, Sep 30, 2021</span> at <span class="postTime"> 2:25 PM</span>
  
  </p>    
    <div class="fdn-blog-body">

      
          
      

      

      

        

        
        

         
        

          

          

          

          

          

          

          
          

          

          

          
        

      


      
      
       
      
      

      
      

      
      
        
        <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/pittsburgh/imager/u/original/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg"                   rel="contentImg_gal-20282519"                   title="A volunteer puts on gloves before handing out Iftar boxes at the Islamic Center of Pittsburgh during Ramadan in May 2020, part of Alex Gordon&#39;s award-winning story on Pittsburgh&#39;s Muslim community celebrating Ramadan during the pandemic. - CP PHOTO: JARED WICKERHAM"                   data-caption="<span>A volunteer puts on gloves before handing out Iftar boxes at the Islamic Center of Pittsburgh during Ramadan in May 2020, part of Alex Gordon&#39;s award-winning story on Pittsburgh&#39;s Muslim community celebrating Ramadan during the pandemic.</span>&nbsp;&nbsp;            <em>CP photo: Jared Wickerham</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/pittsburgh/imager/u/blog/20288028/news2-pittsburgh-ramadan-islamic-center-1.jpg?cb=1633021248"                        alt="A volunteer puts on gloves before handing out Iftar boxes at the Islamic Center of Pittsburgh during Ramadan in May 2020, part of Alex Gordon&#39;s award-winning story on Pittsburgh&#39;s Muslim community celebrating Ramadan during the pandemic. - CP PHOTO: JARED WICKERHAM"                        width="620"                       height="414" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 620px"                                      >                    <div class="fdn-image-credit">                                                  CP photo: Jared Wickerham                                              </div>                                                                                                                    <div class="fdn-image-caption">                        A volunteer puts on gloves before handing out Iftar boxes at the Islamic Center of Pittsburgh during Ramadan in May 2020, part of Alex Gordon's award-winning story on Pittsburgh's Muslim community celebrating Ramadan during the pandemic.                      </div>                  </div>                                                        </div>  As an editor, it’s often difficult to know which stories to submit for yearly awards. No publication really knows what judges are looking for, and sometimes, you don’t even know what kind of competition you’ll be facing. 

              
            
              <br>
   <br>
   But this year, there was one story I immediately knew I was submitting to the Press Club of Western Pennsylvania's 2021 Golden Quill Awards: Managing Editor Alex Gordon's feature on <a href="/pittsburgh/how-pittsburghs-muslim-community-is-celebrating-ramadan-during-coronavirus/Content?oid=17253205" target="_blank">How Pittsburgh's Muslim community is celebrating Ramadan during coronavirus</a>, a beautiful story on a group of local people who had to shut down everything during their holiest months of the year. It was a story that not only our staff was proud of, but Alex told me he was honored to write. 

              
            
              <br>
   <br>
   This week, Alex's story was awarded first place in Excellence in Written Journalism, Traditional Feature during the <a href="http://www.westernpapressclub.org/pdf/2021%20Golden%20Quill%20winners.pdf" target="_blank">Golden Quills award ceremony</a>, honoring the best journalism in Western Pennsylvania and surrounding counties in Ohio and West Virginia.

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent1responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent1 comp-" data-component-id="AirMedRectComboInlineContent1">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-40')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-41')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-42')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <br>
   <br>
   After the story was published, Alex shared with me how touched he was that one of the subjects in his story invited him and his fiance to his home for dinner after the pandemic was over. That sadly never happened. <a href="/pittsburgh/in-memory-of-alex-waters-gordon/Content?oid=18234184" target="_blank">Alex died by suicide in October 2020</a>. 

              
            
              <br>
   <br>
   While <i>Pittsburgh City Paper</i> always appreciates being honored for our writing, hearing that our stories resonated with our readers, and from the people we write about, is more important than any award we've ever received. But this one really means a lot to us, and all of us thank you on Alex's behalf.

              
            
              <br>
   <br>
   <i>City Paper</i> also took home several other first-place awards in Division 3, including a Best of Show, as well as multiple finalists. The full list is below:

              
            
              <br>
    <br>
      
<div>
           <b>Excellence in Written Journalism, Traditional Feature</b>    
</div>
        
<div>
              “<a href="/pittsburgh/how-pittsburghs-muslim-community-is-celebrating-ramadan-during-coronavirus/Content?oid=17253205" target="_blank">How Pittsburgh’s Muslim Community Is Celebrating Ramadan During Coronavirus</a>,” Alex Gordon    
</div>
    <br>
        
<div>
              <b>Excellence in Written Journalism, News Feature</b>    
</div>
        
<div>
              “<a href="/pittsburgh/the-displacement-of-anthony-hardison-from-his-lawrenceville-apartment-is-a-microcosm-of-a-neighborhood-epidemic/Content?oid=16556108" target="_blank">The Displacement of Anthony Hardison From His Lawrenceville Apartment Is a Microcosm of a Neighborhood Epidemic</a>,” Ryan Deto    
</div>
    <br>
        
<div>
              <b>Excellence in Written Journalism, Public Affairs/Politics/Government</b>    
</div>
        
<div>
              “<a href="/pittsburgh/does-the-allegheny-county-democratic-committee-have-a-trump-supporter-problem/Content?oid=16782509" target="_blank">Does the Allegheny County Democratic Committee Have a Trump Supporter Problem?</a>” Ryan Deto    
</div>
    <br>
        
<div>
              <b>Excellence in Written Journalism, Columns/Blogs</b>    
</div>
        
<div>
              “<a href="/pittsburgh/ArticleArchives?author=8223822&amp;category=1787522&amp;sortType=release&amp;year=2020" target="_blank">Views by Tereneh Idia</a>,” Tereneh Idia

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent2responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent2 comp-" data-component-id="AirMedRectComboInlineContent2">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-43"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-43')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-44"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-44')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-45"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-45')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <br>
              <br>
                          
  <div>
                        <b>Excellence in Written Journalism, Enterprise/Investigative</b><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<br>
                        </span>                    
    <div>
                                  <b>Ray Sprigle Memorial Award</b>                    
    </div>
    <span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">"<a href="/pittsburgh/a-trump-labor-department-hasnt-been-inspecting-pittsburgh-workplaces-for-covid-19-complaints/Content?oid=17550096" target="_blank">America the Unprotected</a>,” Cody McDevitt

              
            
              <br>
                        <br>
                   <i>     Pittsburgh City Paper</i> was also a finalist in the following categories:

              
            
              <br>
                        <br>
                        </span>                    
    <div>
                                  <b>Excellence in Written Journalism, Spot/Breaking News<br>
                                  </b>                    
    </div>
                        
    <div>
                                  <b>FINALIST: </b>“<a href="/pittsburgh/police-escalate-protest-outside-pedutos-house-with-pepper-spray-projectiles-and-apparent-kettling/Content?oid=17850358" target="_blank">Police Escalate Protest Outside Peduto’s House With Pepper Spray, Projectiles and Apparent Kettling</a>,” Hannah Lynn

              
            
              <br>
                                  <br>
                                                              
      <div>
                                            <b>Excellence in Written Journalism, Profile<br>
                                            </b>                            
      </div>
                                
      <div>
                                            <b>FINALIST: </b><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<a href="/pittsburgh/pittsburgh-stylist-chi-ilochi-uses-her-company-to-heal-help-and-inspire-through-clothing/Content?oid=18303050" target="_blank">Pittsburgh Stylist Chi Ilochi Uses Her Company to Heal, Help, and Inspire Through Clothing</a>,” Jordan Snowden

              
            
              <br>
                                            <br></span>                                    
        <div>
                                                      <b>Excellence in Written Journalism, Business/Technology/Consumer</b>                                    
        </div>
    <span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;"><b>FINALIST: </b></span><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<a href="/pittsburgh/pittsburgh-artist-creates-black-lives-matter-t-shirt-to-help-fight-systemic-racism-ends-up-in-fight-against-big-business-ripping-off-his-desi/Content?oid=17524979" target="_blank">Pittsburgh Artist Creates Black Lives Matter T-Shirt to Help Fight Systemic Racism, Ends up in Fight Against Big Business Ripping Off His Design</a>,” Lisa Cunningham

              
                <div class="fdn-ads-inline-content-block">
                  <div class="ZoneA AirMedRectComboInlineContent3responsive  uk-margin-remove uk-root fdn-margin-vert AirMedRectComboInlineContent3 comp-" data-component-id="AirMedRectComboInlineContent3">
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-flex-around uk-width-1-1">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-46"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-46')
                  });
                </script>
            </div>
          </div>

    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-47"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-47')
                  });
                </script>
            </div>
          </div>
  </div>
  
  <div class="uk-hidden@m">
    <div class="fdn-ad-container">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-48"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-48')
                  });
                </script>
            </div>
          </div>
  </div>
</div>
                </div>
              
            
              <br>
                                            <br></span>                                    
        <div>
                                                      <b>Excellence in Written Journalism, Medical/Health<br>
                                                      FINALIST: </b><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<a href="/pittsburgh/a-trump-labor-department-hasnt-been-inspecting-pittsburgh-workplaces-for-covid-19-complaints/Content?oid=17550096" target="_blank">America the Unprotected</a>,” Cody McDevitt

              
            
              <br>
                                                      <br></span>                                            
          <div>
                                                                <b>Excellence in Written Journalism, History/Culture<br>
                                                                FINALIST: </b><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<a href="/pittsburgh/preserving-pittsburgh-how-pittsburghs-3-year-old-archive-department-is-working-to-make-the-citys-history-more-accessible/Content?oid=18002741" target="_blank">Preserving Pittsburgh: How Pittsburgh’s 3-Year-Old Archive Department Is Working to Make the City’s History More Accessible</a>,” Hannah Lynn

              
            
              <br>
                                                                <br>
                                                                </span>                                                    
            <div>
                                                                          <b>Excellence in Journalistic Craft Achievement, Sports Photo<br>
                                                                          FINALIST: </b><span style="font-family: &quot;Open Sans&quot;, arial, helvetica, sans-serif; font-size: 1.25rem;">“<a href="/pittsburgh/pittsburgh-riverhounds-host-first-professional-sporting-event-amidst-pandemic/Content?oid=17699724" target="_blank">Pittsburgh Riverhounds Host First Professional Sporting Event During Pandemic</a>,” Jared Wickerham</span>                                       
            </div>
                                   
          </div>
                             
        </div>
                       
      </div>
                 
    </div>
           
  </div>
     
</div>
      
      
      
      
    </div>

    

    <p>
    <span class="fdn-blog-tag-label">Tags:</span>
    <a class="fdn-blog-tag-link" 
           href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Golden%20Quills" rel="tag">
          Golden Quills
        </a>
        , 
      
        <a class="fdn-blog-tag-link" 
           href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Golden%20Quill%20Awards" rel="tag">
          Golden Quill Awards
        </a>
        , 
      
        <a class="fdn-blog-tag-link" 
           href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Pittsburgh%20journalism%20awards" rel="tag">
          Pittsburgh journalism awards
        </a>
        , 
      
        <a class="fdn-blog-tag-link" 
           href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Pittsburgh%20City%20Paper" rel="tag">
          Pittsburgh City Paper
        </a>
        , 
      
      
        <a class="fdn-blog-tag-link"
           href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?contentFeature=1631586" rel="tag">
          Image
        </a>
        
    </p>

    
      <div class="MicroComponent BlogPostresponsive   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="20282519">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=220904467945157&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award&amp;u=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?hashtags=GoldenQuills%2CGoldenQuillAwards%2CPittsburghjournalismawards%2CPittsburghCityPaper&amp;text=Pittsburgh%20City%20Paper%27s%20late%20managing%20editor%20Alex%20Gordon%20wins%20Golden%20Quill%20award&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?hashtags=GoldenQuills%2CGoldenQuillAwards%2CPittsburghjournalismawards%2CPittsburghCityPaper&amp;text=Pittsburgh%20City%20Paper%27s%20late%20managing%20editor%20Alex%20Gordon%20wins%20Golden%20Quill%20award&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Pittsburgh%20City%20Paper%27s%20late%20managing%20editor%20Alex%20Gordon%20wins%20Golden%20Quill%20award&amp;redirect_uri=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award&amp;url=https%3A%2F%2Fwww.pghcitypaper.com%2FBlogh%2Farchives%2F2021%2F09%2F30%2Fpittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.pghcitypaper.com/Blogh/archives/2021/09/30/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award"
               data-pin-description="Pittsburgh City Paper's late managing editor Alex Gordon wins Golden Quill award"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="20282519" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="20282519" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Pittsburgh%20City%20Paper%20shared%20URL%3A%20Pittsburgh%20City%20Paper%27s%20late%20managing%20editor%20Alex%20Gordon%20wins%20Golden%20Quill%20award&body=%0A%0APittsburgh%20City%20Paper%27s%20late%20managing%20editor%20Alex%20Gordon%20wins%20Golden%20Quill%20award%0A%0A<https://www.pghcitypaper.com/Blogh/archives/2021/09/30/pittsburgh-city-papers-late-managing-editor-alex-gordon-wins-golden-quill-award>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.pghcitypaper.com/pittsburgh/Print?oid=20282519" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>
    

  </div>

        

      
          
        
    </div>
  </div>






































        
        
        
        





















































  
  

  
  



















  <div class="ZoneA BlogPost fdn-margin-medium-vert  uk-clear-both uk-root fdn-margin-vert BlogsPreviousNext comp-content-previousnext" data-component-id="BlogsPreviousNext">

    <div class="uk-flex"> 
      
      

        


        <a class="fdn-prev-next-link uk-width-1-2 uk-padding-xsmall-right" 

           href="https://www.pghcitypaper.com/Blogh/archives/2021/08/06/help-wanted-pittsburgh-city-paper-is-seeking-four-student-interns" 
           uk-tooltip="title: <strong>Previous:</strong> Help wanted: &lt;i&gt;Pittsburgh City Paper&lt;/i&gt; is seeking four student interns">

          <div class="fdn-prev-next-block uk-flex uk-flex-middle">
            
              <div style="max-width: 60px" 
                   class="uk-flex-none uk-width-small uk-margin-small-right">
                <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/17919724/pittsburgh-city-paper-interns.jpg?cb=1628201517"
           alt="Help wanted: Pittsburgh City Paper is seeking four student interns"
           width="400"
           height="400"
           class="" />
              </div>
            

            <div style="overflow: hidden">
              <p class="uk-margin-remove">Previous Post</p>
              <h4 class="uk-margin-remove uk-text-truncate uk-visible@s">
                Help wanted: <i>Pittsburgh City Paper</i> is seeking four student interns
              </h4>
            </div>
          </div>
        </a>
      

      
      
    </div>
  </div>





  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    

      
      
          <ul class="pres-ContentListHeadline uk-list uk-list-divider">
        
        

        <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/best-hoagie-triangle-bar-and-grill/BestOf?oid=20271980">
      <p class="fdn-teaser-headline">
        Best Hoagie: Triangle Bar and Grill
      </p>
    </a>
  </li>

        
      
        

        <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460">
      <p class="fdn-teaser-headline">
        Best of Pittsburgh Readers' Poll 2021
      </p>
    </a>
  </li>

        
      
        

        <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places-winners-2021/BestOf?oid=20271473">
      <p class="fdn-teaser-headline">
        Best of Pittsburgh: People and Places Winners 2021
      </p>
    </a>
  </li>

        
      
          </ul>
          <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
        

    

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

<!-- 
        fetched: 2021-09-30 20:00 44 
        mode: content
        requestSite: pittsburgh
        requestPage: article
        xid: 20971301
        vid: 20971302
        did: 
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.pghcitypaper.com/pittsburgh/sean-parnell-previously-downplayed-accusations-against-roy-moore-latest-in-string-of-controversial-statements/Content?oid=20284693" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/20284697/seanparnell-roymoore-2017-pennsylvania-gop-senate.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/sean-parnell-previously-downplayed-accusations-against-roy-moore-latest-in-string-of-controversial-statements/Content?oid=20284693" target="_top"><strong>Sean Parnell previously downplayed accusations against Roy Moore, latest in string of controversial statements</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/advocates-and-elected-officials-call-on-upmc-to-raise-wages-and-improve-community-outreach/Content?oid=20287774" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/20287782/upmc-report-pittsburgh-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/advocates-and-elected-officials-call-on-upmc-to-raise-wages-and-improve-community-outreach/Content?oid=20287774" target="_top"><strong>Advocates and elected officials call on UPMC to raise wages and improve community outreach</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/seven-days-in-pittsburgh-sept-30-oct-6/Content?oid=20276632" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/pittsburgh/imager/u/16x9-m/20276645/7days-fire-twirling.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/seven-days-in-pittsburgh-sept-30-oct-6/Content?oid=20276632" target="_top"><strong>Seven Days in Pittsburgh: Sept. 30-Oct. 6</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places-winners-2021/BestOf?oid=20271473" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/20271480/people-places-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places-winners-2021/BestOf?oid=20271473" target="_top"><strong>Best of Pittsburgh: People and Places Winners 2021</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink-winners-2021/BestOf?oid=20270472" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/pittsburgh/imager/u/16x9-m/20270475/food-drink-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink-winners-2021/BestOf?oid=20270472" target="_top"><strong>Best of Pittsburgh: Food and Drink Winners 2021</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        
          Advertisement:
        
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  




























  
      <div class="ZoneA BlogPost  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/pittsburgh/musicians-release-ag-forever-a-compilation-album-in-memory-of-alex-gordon/Content?oid=19704309">

      <div>

        <p class="fdn-teaser-headline">
          Musicians release <i>AG Forever</i>, a compilation album in memory of Alex Gordon

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lisa Cunningham
            </p>
          

          <time>
            Jun 21, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/19704315/teaser.jpg?cb=1624289306"
           alt="Musicians release AG Forever, a compilation album in memory of Alex Gordon (2)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/Blogh/archives/2021/04/30/pittsburgh-city-paper-wins-four-2021-keystone-media-awards">

      <div>

        <p class="fdn-teaser-headline">
          <i>Pittsburgh City Paper</i> wins four 2021 Keystone Media Awards

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lisa Cunningham
            </p>
          

          <time>
            Apr 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/19375055/pittsburghcitypaper-keystone-pna-awards.jpg?cb=1619791479"
           alt="Pittsburgh City Paper wins four 2021 Keystone Media Awards"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/Blogh/archives/2020/09/04/tereneh-idias-column-awarded-top-honors-for-second-consecutive-year-at-western-pa-golden-quill-awards">

      <div>

        <p class="fdn-teaser-headline">
          Tereneh Idia's column awarded top honors for second consecutive year at Western Pa. Golden Quill Awards

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lisa Cunningham
            </p>
          

          <time>
            Sep  4, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/pittsburgh/imager/u/r-bigsquare/17936557/terenehidia-goldenquill.jpg?cb=1599248037"
           alt="Screencap from Tereneh Idia&#39;s award announcement at the 2020 Golden Quill awards"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.pghcitypaper.com/Blogh/archives/2020/07/01/pittsburgh-city-paper-turns-off-web-comments">

      <div>

        <p class="fdn-teaser-headline">
          <i>Pittsburgh City Paper</i> turns off web comments

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lisa Cunningham
            </p>
          

          <time>
            Jul  1, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/17574790/online-comments-hate-speech-turned-off.jpg?cb=1593655498"
           alt="Pittsburgh City Paper turns off web comments"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Golden%20Quills%20%7C%7C%20Golden%20Quill%20Awards%20%7C%7C%20Pittsburgh%20journalism%20awards%20%7C%7C%20Pittsburgh%20City%20Paper">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="Comments" class="ZoneA BlogPost  fdn-margin-vert closed uk-root fdn-margin-vert Comments comp-comment-comments" data-component-id="Comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="Comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  










        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
          
        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          








<div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert PromoBox comp-" data-component-id="PromoBox">
  
   <a href="https://posting.pghcitypaper.com/pittsburgh/PittsburghCityPapersMembershipCampaign/Page" target="_blank"><img src="/binary/259e/2021_membership_graphic.gif" width="300" height="250" alt="" /></a>
  
</div>


<div class="ZoneD BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect1 comp-" data-component-id="AirLVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-20')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD BlogPost  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect1 comp-" data-component-id="AirSVPMedRect1">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_1_ROS -->
            <div id="div-gpt-ad-cp_box_1_ros-16"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_1_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_1_ros-16')
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect2 comp-" data-component-id="AirLVPMedRect2">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_2_ROS -->
            <div id="div-gpt-ad-cp_box_2_ros-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_2_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_2_ros-21')
                  });
                </script>
            </div>
          </div>
</div>

  

  

  <div class="ZoneD BlogPost  uk-text-center uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
    <a href="https://posting.pghcitypaper.com/pittsburgh/Newsletter" target="_blank"><img src="/binary/5db9/CPNewsletterBug.png" width="320" height="154" alt="" /></a>
  </div>







<div class="ZoneD BlogPost   uk-root fdn-margin-vert Newsletters comp-landing-mailchimpsignup" data-component-id="Newsletters">
  
  
</div><div class="ZoneD BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPHalfPage comp-" data-component-id="AirLVPHalfPage">
  
</div><div class="ZoneD BlogPost  uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirSVPMedRect3 comp-" data-component-id="AirSVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-23"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-23')
                  });
                </script>
            </div>
          </div>
</div>











































    <div class="ZoneD BlogPost   uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
      
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20270459"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
      
  
         
  

  <div class="uk-flex uk-flex-wrap fdn-current-issue-block uk-grid-small" uk-grid> 

    
    <div class="uk-width-auto fdn-current-issue-issue-cover">
      <a class="no-foundation-imgeditor" href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20270459">
        <img uk-img=""  
           data-src="/imager/b/r-cover/20270459/a063/cover-web.jpg"
           alt=""
           width="220"
           height="212"
           class="" />
      </a>
    </div>

    <div class="uk-width-expand uk-flex uk-flex-column fdn-current-issue-links">

      
      
        <div class="fdn-current-issue-digital-edition-link-block">
          <h4 class="fdn-current-issue-digital-edition-link">
            <a href="https://issuu.com/pghcitypaper/docs/issue_39_2021_best_of" target="_blank" rel="noopener">
              Digital Edition
            </a>
          </h4>
        </div>
      

      
      <div class="fdn-current-issue-this-week-link-block">
        <h4 class="fdn-current-issue-this-week-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=20270459">
            This Week
          </a>
        </h4>
        <ul class="uk-list fdn-current-issue-dates">
          <li>
            September 29- 5, 2021
          </li>
        </ul>
      </div>

      
      <div class="fdn-current-issue-previous-link-block">
        <h4 class="fdn-current-issue-previous-link">
          <a href="https://www.pghcitypaper.com/pittsburgh/IssueArchives">
            Previous Issues
          </a>
        </h4>
      </div>

      
      

    </div>
  </div>

  
  
    
  

  
  

  

    </div>
  
<div class="ZoneD BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirLVPMedRect3 comp-" data-component-id="AirLVPMedRect3">
  <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /1008803/CP_Box_3_ROS -->
            <div id="div-gpt-ad-cp_box_3_ros-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Box_3_ROS"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_box_3_ros-22')
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD BlogPost  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    

      
      
          <div class="pres-ContentGrid2ColSquare uk-grid-small uk-child-width-1-2@exs uk-child-width-1-2@ez uk-child-width-1-1" uk-grid>
        
        

        <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/best-hoagie-triangle-bar-and-grill/BestOf?oid=20271980">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20271982/best-hoagies-triangle-bar-grill.jpg?cb=1632785011"
           alt="Tom Crombie, owner of Triangle Bar and Grill, makes a battleship sub."
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/best-hoagie-triangle-bar-and-grill/BestOf?oid=20271980">
      <p class="fdn-teaser-headline">
        
          Best Hoagie: Triangle Bar and Grill
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Tia Bailey
          </p>
        

        <time>
          Sep 29, 2021
        </time>
      </div>
    

    

  </div>

        
      
        

        <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20270471/bestofpittsburgh-readerspoll-2021.jpg?cb=1632764941"
           alt="Best of Pittsburgh Readers&#39; Poll 2021"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-readers-poll-2021/BestOf?oid=20270460">
      <p class="fdn-teaser-headline">
        
          Best of Pittsburgh Readers' Poll 2021
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Lisa Cunningham
          </p>
        

        <time>
          Sep 29, 2021
        </time>
      </div>
    

    

  </div>

        
      
        

        <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places-winners-2021/BestOf?oid=20271473">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20271480/people-places-teaser.jpg?cb=1632921947"
           alt="Best of Pittsburgh: People and Places Winners 2021"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-people-and-places-winners-2021/BestOf?oid=20271473">
      <p class="fdn-teaser-headline">
        
          Best of Pittsburgh: People and Places Winners 2021
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Reader Submitted
          </p>
        

        <time>
          Sep 29, 2021
        </time>
      </div>
    

    

  </div>

        
      
        

        <div class="fdn-pres-item uk-flex uk-flex-column">
      <div class="uk-width-1-1 uk-margin-small-bottom">
        <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink-winners-2021/BestOf?oid=20270472">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/pittsburgh/imager/u/r-bigsquare/20270475/food-drink-teaser.jpg?cb=1632785916"
           alt="Best of Pittsburgh: Food and Drink Winners 2021"
           width="400"
           height="400"
           class="" />
        </a>
      </div>
    

    

    <a href="https://www.pghcitypaper.com/pittsburgh/best-of-pittsburgh-food-and-drink-winners-2021/BestOf?oid=20270472">
      <p class="fdn-teaser-headline">
        
          Best of Pittsburgh: Food and Drink Winners 2021
        
      </p>
    </a>

    
      <div class="fdn-teaser-infoline fdn-inline-split-list">
        
          <p>
            By Reader Submitted
          </p>
        

        <time>
          Sep 29, 2021
        </time>
      </div>
    

    

  </div>

        
      
          </div>
          <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
        

    

  

</div>















        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter BlogPost  uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAdLeaderboardFooter comp-" data-component-id="AirAdLeaderboardFooter">
  <div class="fdn-ad-container fdn-ad-container-margin">
            <!-- /1008803/CP_Footerboard_ROS -->
            <div id="div-gpt-ad-cp_footerboard_ros"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_Footerboard_ROS"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-cp_footerboard_ros')
                  });
                </script>
            </div>
          </div>
</div>









    <div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation  uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/SubscribetoPittsburghCityPaper/Page" target="_self">
      
        Subscriptions
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
  </li> 

  

      </ul>
    </div>
  


<div class="GlobalFooter BlogPost   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2021 Pittsburgh City Paper 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>

  
  

<div class="GlobalFooter BlogPost  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirFixedFooter comp-" data-component-id="AirFixedFooter">
  <script type="text/javascript"> var infolinks_pid = 3305115; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

  
</div>

<div class="GlobalFooter BlogPost  uk-hidden uk-margin-remove uk-root fdn-margin-vert AirLVPSiteSkin comp-" data-component-id="AirLVPSiteSkin">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_SiteSkin -->
            <div id="div-gpt-ad-cp_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_SiteSkin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_siteskin');
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalFooter BlogPost  uk-hidden uk-margin-remove uk-root fdn-margin-vert Air1x1 comp-" data-component-id="Air1x1">
  <div class="fdn-ad-container">
            <!-- /1008803/CP_1x1 -->
            <div id="div-gpt-ad-cp_1x1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1008803/CP_1x1"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-cp_1x1');
                  });
                </script>
            </div>
          </div>
</div><!-- GOOGLE ANALYTICS -->


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5204981-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5204981-1');
</script>

<!-- END GOOGLE ANALYTICS -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2-5EVGd0SnyF-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2-5EVGd0SnyF-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<!-- Begin COMSCORE Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=20282519" alt="" />


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


