























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2062421" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8007db2cbc159c69a491a65547a8a0db" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8007db2cbc159c69a491a65547a8a0db" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8007db2cbc159c69a491a65547a8a0db" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8007db2cbc159c69a491a65547a8a0db" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Music Section" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332447" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Music Features" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332586" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Comments on Jeff Rosenstock is just a normal guy making anti-capitalist power pop" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?id=comments&amp;oid=2062421" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=509eb70f5f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "http:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />




  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9979126203465336",
    enable_page_level_ads: true
  });
</script>


<!-- TILLER.COM - START -->

<script data-cfasync="false">/******* TILLER global tag - do not modify - Advertising on this site optimized by TILLER.COM *******/
!function(t,i,l,ler){
  l='_'+t;(i[l]||(i[l]=[])).push({settings:{sid:t,v:3,esi:1}});
  document.write('<script src="'+location.protocol+'//d16fvbyxlcp1p1.cloudfront.net/#'+t+'"><'+'/script>');
}('11jgkh',window)
</script>
<!-- TILLER.COM - END -->



<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/f92accba622723a1';new Image().src = ssaUrl;</script>
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/e389af3804574858';new Image().src = ssaUrl;</script>
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/ef4ec21cba2f0fcc';new Image().src = ssaUrl;</script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  
    <!-- Music seekers -->
    <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/056cc2caeed983a8';new Image().src = ssaUrl;</script>


  <!--   TABOOLAH CODE SETUP  
used by component on the page -->

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/pghcitypaper/loader.js');
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Jeff Rosenstock is just a normal guy making anti-capitalist power pop | Music Features | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="&ldquo;I wanted these lyrics to be punk as fuck.&rdquo;" />
  <meta name="keywords" content="Jeff Rosenstock, Worry., The Menzingers, Chris Farren, Bomb The Music Industry, Mr Smalls, Antarctigo Vespucci, We Cool?, SideOneDummy Records, Quote Unquote Records, Greg Horbal, Arrogant Songs of Bitches, Rozwell Kid, Music, Music Features, Music News, music, music features, CD reviews, artists, local beat, new releases, recording artists, bands, pittsburgh, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>Jeff Rosenstock is just a normal guy making anti-capitalist power pop | Music Features | Pittsburgh | Pittsburgh City Paper</title>

  
  
  
    <meta name="author" content="Meg Fair">
  

  
  
  <meta name="news_keywords" content="jeff rosenstock, worry, the menzingers, chris farren, bomb the music industry, mr smalls, antarctigo vespucci, we cool, sideonedummy records, quote unquote records" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/2062753/jeff-rosenstock-music-feature.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/2062753/jeff-rosenstock-music-feature.jpg" />
  

  
    
      <link rel="canonical" href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="Jeff Rosenstock is just a normal guy making anti-capitalist power pop" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/2062753/jeff-rosenstock-music-feature.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="423" />
    
  

  
  
    <meta property="og:description" content="&ldquo;I wanted these lyrics to be punk as fuck.&rdquo;" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2062421</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222060023</Attribute>
        <Attribute name="creationdate">20170221131214</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222060000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487761200</Attribute>
            <Attribute name="title">Jeff Rosenstock is just a normal guy making anti-capitalist power pop</Attribute>
            <Attribute name="author">1922644</Attribute>
            <Attribute name="authorname">Meg Fair</Attribute>
            <Attribute name="authorsortname">Fair, Meg</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.pghcitypaper.com\/pittsburgh\/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop\/Content?oid=2062421"
          },
          "headline": "Jeff Rosenstock is just a normal guy making anti-capitalist power pop",
          
            "description": "Jeff Rosenstock is an anomaly. In the mid-2000s, long Bandcamp and streaming services became standard, Rosenstock was heading up a revolutionary, amorphous punk collective called Bomb the Music Industry!",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/pittsburgh\/imager\/u\/original\/2062753\/jeff-rosenstock-music-feature.jpg",
              "width": 620,
              "height": 416,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T06:00:00",
          "dateModified": "2017-02-22T06:00:23",
          
            "author": {
              "name": "Meg Fair",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/9e3c\/adminIcon_pgh.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/pittsburgh/imager/u/slideshow/2062753/jeff-rosenstock-music-feature.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Jeff Rosenstock is just a normal guy making anti-capitalist power pop">
    <meta name="twitter:description" content="&ldquo;I wanted these lyrics to be punk as fuck.&rdquo;">
  
</head>





  <body id="Content" class="ContentDefault Karnak6Zone music MusicMusicFeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader ContentDefault " id="HeaderLogo">
  
   <div id="logo"><a href="http://www.pghcitypaper.com/"><em>Pittsburgh City Paper</em></a></div>
     
  <div class="clear"></div>
</div><div class="GlobalHeader ContentDefault " id="AdLeaderboard"> 
   <!-- /1008803/CP_Leaderboard_Listings -->
          <div id="div-gpt-ad-cp_leaderboard_listings" style="" data-slot="/1008803/CP_Leaderboard_Listings" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_leaderboard_listings');
            </script>
          </div>
</div>

<div id="SearchLogin" class="GlobalHeader ContentDefault ">

  
  
  
      <form name="archivesSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/ArticleArchives" class="prepTextForm" id="searchbox_">
        <input type="text" size="25" name="keywords" title="search" class="text" />
        <input class="submitBtn" type="submit" value="Search" name="submit" />
      </form>

  
  
  

  <div class="IconsAfterSearch">
  &nbsp;  
  
   <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall" target="_blank" title="Facebook Pittsburgh CityPaper"><img src="https://media1.fdncms.com/pittsburgh/imager/facebook-pittsburgh-citypaper/u/original/1396682/facebook.png" border="0"></a>
  
   <a href="http://twitter.com/#!/PGHCityPaper" target="_blank" title="Twitter PGHCityPaper"><img src="https://media2.fdncms.com/pittsburgh/imager/twitter-pghcitypaper/u/original/1396680/twitter.gif" border="0"></a>
  
   <a href="https://instagram.com/pghcitypaper/" target="_blank" title="Instagram"><img src="https://media1.fdncms.com/pittsburgh/imager/instagram/u/original/1807829/instagram.gif" border="0"></a>
  
   <a href="/pittsburgh/Pittsburgh-City-Paper-Snapchat/Page" target="_self" title="Snapchat"><img src="https://media1.fdncms.com/pittsburgh/imager/u/original/1927157/snapchat.png" border="0"></a>
  
   <a href="http://pghcitypaper.saambaa.com/apps/pittsburgh.html" target="_self" title="CP Happs App"><img src="https://media1.fdncms.com/pittsburgh/imager/cp-happs-app-icon/u/original/1704898/cphapps_icon.png" border="0"></a>
  
   <a href="/pittsburgh/Rss.xml" target="_blank" title="RSS Pittsburgh Citypaper"><img src="https://media2.fdncms.com/pittsburgh/imager/rss-pittsburgh-citypaper/u/original/1396684/rss.gif" border="0"></a>
  
   <a href="/pittsburgh/Newsletter" target="_self" title="Newsletter Subscriptions"><img src="https://media1.fdncms.com/pittsburgh/imager/u/original/1897154/envelope.png" border="0"></a>
  
  </div>  
  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.pghcitypaper.com/pittsburgh/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.pghcitypaper.com/pittsburgh/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  
</div>
<!-- searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>







    


    

    















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_ThingstoRead">
          <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives"  class="subnav_link" id="SNAVL_ThingstoRead">Things to Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ThingstoDo">
          <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch"  class="subnav_link" id="SNAVL_ThingstoDo">Things to Do</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_WatchListen">
          <a href="http://www.pghcitypaper.com/pittsburgh/VideoArchives"  class="subnav_link" id="SNAVL_WatchListen">Watch+Listen</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FunFree">
          <a href="http://www.pghcitypaper.com/pittsburgh/FreeStuff"  class="subnav_link" id="SNAVL_FunFree">Fun+Free</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_BestofPGH">
          <a href="http://www.pghcitypaper.com/pittsburgh/bestof"  class="subnav_link" id="SNAVL_BestofPGH">Best of PGH</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Things to Read</h3>
            <ul class="subnav_content" id="SNAV_ThingstoRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/blogs/Section?oid=1332456"  title="">Blogs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/news-and-features/Section?oid=1332445"  title="">News &amp; Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881"  title="">Special Issues &amp; Guides</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?feature=1962249"  title="">CP Longform</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/music/Section?oid=1332447"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/art/Section?oid=1332451"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/books/Section?oid=1332450"  title="">Books</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/stage/Section?oid=1332448"  title="">Theater &amp; Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/screen/Section?oid=1332449"  title="">Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/sports/Section?oid=1943036"  title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446"  title="">Views</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/IssueArchives"  title="">Issue Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Things to Do</h3>
            <ul class="subnav_content" id="SNAV_ThingstoDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/short-list/Category?oid=1332605"  title="">Short List</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch?eventSection=1354768"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/critics-picks/Category?oid=1380415"  title="">Critics&#39; Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200"  title="">Dining Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163"  title="">City Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://pghcitypaper.saambaa.com/apps/pittsburgh.html" target="_blank" title="">CP Happs App</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Watch+Listen</h3>
            <ul class="subnav_content" id="SNAV_WatchListen" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page"  title="">Lynn Cullen Live</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/city-paper-podcast/Category?oid=1884265"  title="">City Paper Podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/sound-bite/Category?oid=1930558"  title="">Sound Bite</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/five-minutes-in-food-history/Category?oid=1928374"  title="">Five Minutes in Food History</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/blogs/FFW/"  title="">FFW&gt;&gt;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/VideoArchives?category=1422158"  title="">CP TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/SlideshowArchives"  title="">Slideshows</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?submit=Search&contentFeature=1422166"  title="">Audio Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/FAQ412/Page"  title="">FAQ412</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Fun+Free</h3>
            <ul class="subnav_content" id="SNAV_FunFree" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/FreeStuff"  title="">Win Free Stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/pittsburgh-jobs/Page"  title="">Job Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/Newsletter"  title="">Daily Rundown Sign Up</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.burghbargains.com/" target="_blank" title="">Burgh Bargains</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of PGH</h3>
            <ul class="subnav_content" id="SNAV_BestofPGH" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/BestOf?category=1467875&year=2016"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/culture-and-nightlife/BestOf?category=1467876&year=2016"  title="">Culture &amp; Night Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/goods-and-services/BestOf?category=1467877&year=2016"  title="">Goods &amp; Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/people-and-places/BestOf?category=1467878&year=2016"  title="">People &amp; Places</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            var navLinkSelector = '#NavigationHorizontal .subnav_link';
            var navMenuPrefix = '#NavigationHorizontal #SNAV_';
            var navAllMenuSelector = '#NavigationHorizontal> [id^=SNAV_]';
            var subNavSelector = '.subnav_content';
            var navCurrentItemSelector = '';

            // 
            jQuery(navLinkSelector).each(function(){
              jQuery(this)[0].onclick=function(e) { e.preventDefault(); return false; }
            });

            var navigationMenu = function(itemSelector,menuSelector,allMenuSelector){
              var focusNavigation = function(e){
                e.stopImmediatePropagation();
                e.stopPropagation();
                e.preventDefault();
                if(itemSelector == navCurrentItemSelector && jQuery(menuSelector).is(':visible')){
                  blurNavigation(e);
                }else{
                  jQuery(allMenuSelector).hide();
                  navCurrentItemSelector=itemSelector;
                  jQuery(menuSelector).css('left',Math.round(jQuery(itemSelector).position().left)+'px');
                  jQuery(menuSelector).show();
                  jQuery(document).on('touchstart', blurNavigation);
                }
              }
              var blurNavigation = function (e){
                if(jQuery(e.target).closest(subNavSelector).length === 0){
                  jQuery(allMenuSelector).hide();
                  jQuery(document).off('touchstart', blurNavigation);
                }
              }
              jQuery(itemSelector).on('touchstart', focusNavigation);
            }

            jQuery(navLinkSelector).each(function(){
              var navigationID = jQuery(this).attr('id');
              var navItemSelector = '#'+navigationID;
              var navMenuSelector = navMenuPrefix+navigationID.split('_')[1];
              navigationMenu(navItemSelector,navMenuSelector,navAllMenuSelector);
            });
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<div class="GlobalHeader ContentDefault Ad" id="AdPencilBar"> 
   <!-- /1008803/CP_Pencilbar_Listings -->
          <div id="div-gpt-ad-cp_pencilbar_listings" style="" data-slot="/1008803/CP_Pencilbar_Listings" data-output="synchronous" data-width="960" data-height="30">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_pencilbar_listings');
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      
 


  


  <div id="HeaderforCategoryorSection" class="MainColumn ContentDefault ">
      
      <h1 class="music_features">
        <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332586&amp;section=1332447">Music Features</a>
      </h1>
       
  </div>
    



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=1995904">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.pghcitypaper.com/pittsburgh/music/Section?oid=1332447">Music</a>
        
        
          &raquo; <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332586">Music Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.pghcitypaper.com
    var.publicDesktopServer = http://www.pghcitypaper.com
    var.shareUrl = http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421
    s/http\:\/\/www\.pghcitypaper\.com/http\:\/\/www\.pghcitypaper\.com/
    var.shareUrl = http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  
  
  

  

  <a href="https://twitter.com/share?text=Jeff%20Rosenstock%20is%20just%20a%20normal%20guy%20making%20anti-capitalist%20power%20pop&amp;url=http%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fjeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop%2FContent%3Foid%3D2062421" class="twitter-share-button" data-count="none">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content%3Foid%3D2062421"></script></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.pghcitypaper.com/pittsburgh/Tools/EmailFriend?oid=2062421" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?mode=print&amp;oid=2062421" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.pghcitypaper.com/pittsburgh/Profile/MyFavorites?add=2062421">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2062421" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee145901257ebfe" addthis:url="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" addthis:title="Jeff Rosenstock is just a normal guy making anti-capitalist power pop" addthis:description="“I wanted these lyrics to be punk as fuck.”" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee145901257ebfe", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  home_feature_section_feature">
      <div class="storyHead">
        <h1 class="headline headline-2062421">Jeff Rosenstock is just a normal guy making anti-capitalist power pop&nbsp;</h1>        
        
          <h2 class="subheadline">“I wanted these lyrics to be punk as fuck.”</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?author=1922644" rel="author">Meg Fair</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/pittsburgh/imager/u/magnum/2062752/jeff-rosenstock-music-feature.jpg" width="610" height="409" class="magnum" alt="Jeff Rosenstock" />
          

          
            
              
                
                  <p class="credit"><a href="http://www.pghcitypaper.com/pittsburgh/ImageArchives?oid=2062752">Photo courtesy of Andy Johnson</a></p>
                
              
            
          
            
              
                <p class="caption">Jeff Rosenstock</p>
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  home_feature_section_feature">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3>THE MENZINGERS, JEFF ROSENSTOCK, ROZWELL KID</h3>
        
        <div class="infoBoxText">
          8 p.m. Tue., Feb. 28. 400 Lincoln Ave., Millvale. $19. All ages. 412-821-4447 or <a href="http://www.mrsmalls.com" target="_blank">mrsmalls.com</a>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 home_feature section_feature">
        
        
        

        
        
          Jeff Rosenstock is an anomaly. In the mid-2000s, long Bandcamp and streaming services became standard, Rosenstock was heading up a revolutionary, amorphous punk collective called Bomb the Music Industry! (BTMI!). He sent free CDs to promoters around the country, booking full U.S. tours independently and giving away all the group’s music for free online. <br>
<br>
This ethos of accessibility — presented in all-ages venues with tickets at $10 or less — set the underground music scene’s tone in the face of an impending industry shift. As the music industry leaned ever harder into artists with gimmicks and brands, Rosenstock managed to carve a successful career by just being himself. <br>
<br>
For all intents and purposes, the Brooklyn-based Rosenstock is a refreshingly normal human being with hopes, dreams and fears. On his first proper solo full-length, We Cool?, Rosenstock explored everything from themes of mental illness to apprehensions about getting old. His latest release, <i>Worry.</i>, presents the musings of a lifelong New Yorker with concerns about gentrification and police brutality. <br>
<br>
“Festival Song,” a single from <i>f</i>, tackles the corporate-sponsored landscape of the music-festival industry that seems to expand each year. His anti-capitalist lyrics assailing “department store crust-punk-chic” and the cooptation of art for corporate profit sounds shockingly natural entwined with the power-pop hooks sustaining them. <br>
<br>
Veering from his usual path, Rosenstock signed with SideOneDummy Records, but he stuck by his model of free digital releases. Luckily, SideOneDummy supported his desire to give away digital downloads of his release on his own donation-based record label, Quote Unquote Records. <br>
<br>
“I knew I’d have a reach with SideOneDummy Records that I didn’t have on my own, so I wanted these lyrics to be punk as fuck, to reflect that same feeling that reading the lyrics of Operation Ivy gave me when I was a teenager,” says Rosenstock. “I guess I wanted to make teenage me proud,” he adds with a chuckle. <br>
<br>
Although Rosenstock keeps in step with his earliest punk sensibilities, naturally some things have changed since his early 20s and the days of hustling free CDs at all-age spaces around the country. SideOneDummy takes care of the release and distribution of merch and physical copies of his music in order to give him more time to work on the music itself.<br>
<br>
His longtime friend, Greg Horbal, helps book his tours, but he still maintains an email booking address specifically for small venues and amateur promoters. “I really like playing outside of cities, in suburbs, in a random town in Iowa or Montana,” he says. <br>
<br>
And while he still loves touring, it’s a bit harder than it was when he started 15 years ago. “My body is not the same body it was touring as 20-year-old,” he says. “Two years passed between BTMI! and the first tours with Antarctigo Vespucci, and in that time my body forgot, I guess. When we started touring again, my body was not having it.” When asked how he keeps healthy now on long tours, he chuckles again, “I wouldn’t say I’m exactly healthy.” <br>
<br>
Just like most Americans with New Year’s resolutions, he has high hopes of eating lots of leafy greens and trying to go for a run every day during his tour with the Menzingers and Rozwell Kid. But this has its challenges.<br>
<br>
“When you’re on tour, your job starts in the evening and ends at 2 a.m. Most of your time is spent sitting still in a van, so it’s hard to jolt your body into being active besides the time you spend on stage putting your everything into a performance,” Rosenstock says. <br>
<br>
At the moment, he’s between tours and keeping busy. “If I have a month off from touring, I’m fine for the first week, but after that I feel like I’m just sitting around doing nothing,” he says.<br>
<br>
In the weeks leading up to this tour, he’s had his hands full with writing and recording new Antarctigo Vespucci music, producing albums, and putting out an amusing <i>Lost</i>-focused podcast called Back2theIsland with his Antarctigo Vespucci bandmate, Chris Farren.<br>
<br>
The last time Rosenstock played Mr. Smalls, he was a vocalist, guitarist and saxophonist with Arrogant Sons of Bitches (ASOB), a high-energy ska band born in the mid-’90s. ASOB opened for Mustard Plug there in 2003. <br>
<br>
“It’s one of the very few venues that I haven’t been back to in over a decade,” he says. <br>
<br>
Rosenstock will return to Pittsburgh with his old friends the Menzingers, a band that BTMI! often discussed touring with but never had the chance to. “It’s awesome to come back, not only because our bands are doing really well right now, but because it’s building on the past,” he says. “People seem so eager to abandon the past, but it’s so special to build on it. It feels like a continuation of what we were doing in our 20s.”<br>
<br>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        <fb:like href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  
  
  

  

  <a href="https://twitter.com/share?text=Jeff%20Rosenstock%20is%20just%20a%20normal%20guy%20making%20anti-capitalist%20power%20pop&amp;url=http%3A%2F%2Fwww.pghcitypaper.com%2Fpittsburgh%2Fjeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop%2FContent%3Foid%3D2062421" class="twitter-share-button" data-count="none">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content%3Foid%3D2062421"></script></div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.pghcitypaper.com/pittsburgh/Tools/EmailFriend?oid=2062421" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?mode=print&amp;oid=2062421" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.pghcitypaper.com/pittsburgh/Profile/MyFavorites?add=2062421">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2062421" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee145901257ebfe" addthis:url="http://www.pghcitypaper.com/pittsburgh/jeff-rosenstock-is-just-a-normal-guy-making-anti-capitalist-power-pop/Content?oid=2062421" addthis:title="Jeff Rosenstock is just a normal guy making anti-capitalist power pop" addthis:description="“I wanted these lyrics to be punk as fuck.”" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee145901257ebfe", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/pittsburgh/ArticleArchives?category=1332586" rel="tag">Music Features</a>, <a href="/pittsburgh/ArticleArchives?topic=1819858" rel="tag">Music</a>, <a href="/pittsburgh/ArticleArchives?tag=Jeff%20Rosenstock" rel="tag">Jeff Rosenstock</a>, <a href="/pittsburgh/ArticleArchives?tag=Worry." rel="tag">Worry.</a>, <a href="/pittsburgh/ArticleArchives?tag=The%20Menzingers" rel="tag">The Menzingers</a>, <a href="/pittsburgh/ArticleArchives?tag=Chris%20Farren" rel="tag">Chris Farren</a>, <a href="/pittsburgh/ArticleArchives?tag=Bomb%20The%20Music%20Industry" rel="tag">Bomb The Music Industry</a>, <a href="/pittsburgh/ArticleArchives?tag=Mr%20Smalls" rel="tag">Mr Smalls</a>, <a href="/pittsburgh/ArticleArchives?tag=Antarctigo%20Vespucci" rel="tag">Antarctigo Vespucci</a>, <a href="/pittsburgh/ArticleArchives?tag=We%20Cool%3F" rel="tag">We Cool?</a>, <a href="/pittsburgh/ArticleArchives?tag=SideOneDummy%20Records" rel="tag">SideOneDummy Records</a>, <a href="/pittsburgh/ArticleArchives?tag=Quote%20Unquote%20Records" rel="tag">Quote Unquote Records</a>, <a href="/pittsburgh/ArticleArchives?tag=Greg%20Horbal" rel="tag">Greg Horbal</a>, <a href="/pittsburgh/ArticleArchives?tag=Arrogant%20Songs%20of%20Bitches" rel="tag">Arrogant Songs of Bitches</a>, <a href="/pittsburgh/ArticleArchives?tag=Rozwell%20Kid" rel="tag">Rozwell Kid</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332586">More Music Features &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->










    
    
    
    











  

  

  
  

  

  

























  
  
      <div id="RecentByTag" class="MainColumn ContentDefault ">
        <h3 class="latestmusic_features">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/with-her-new-record-my-woman-angel-olsen-continues-to-expand-her-vision-and-subvert-expectations/Content?oid=1948919">
        <img src="https://media1.fdncms.com/pittsburgh/imager/u/bigsquare/1948944/music-review-angel-olsen.jpg" alt="With her new record, &lt;i&gt;MY WOMAN&lt;/i&gt;, Angel Olsen continues to expand her vision and subvert expectations" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/with-her-new-record-my-woman-angel-olsen-continues-to-expand-her-vision-and-subvert-expectations/Content?oid=1948919">With her new record, <i>MY WOMAN</i>, Angel Olsen continues to expand her vision and subvert expectations</a>
    </h4>
    <div class="date">Sep  7, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="http://www.pghcitypaper.com/FFW/archives/2016/08/10/listen-up-aug-10">Listen Up! Aug. 10</a>
    </h4>
    <div class="date">Aug 10, 2016</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/critics-picks-aug-11-17/Content?oid=1942832">
        <img src="https://media1.fdncms.com/pittsburgh/imager/u/bigsquare/1942834/best-coast-critics-picks.jpg" alt="Critics&rsquo; Picks, Aug. 11-17" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/critics-picks-aug-11-17/Content?oid=1942832">Critics’ Picks, Aug. 11-17</a>
    </h4>
    <div class="date">Aug 10, 2016</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?tag=Jeff%20Rosenstock%7C%7CWorry.%7C%7CThe%20Menzingers%7C%7CChris%20Farren%7C%7CBomb%20The%20Music%20Industry%7C%7CMr%20Smalls%7C%7CAntarctigo%20Vespucci%7C%7CWe%20Cool%3F%7C%7CSideOneDummy%20Records%7C%7CQuote%20Unquote%20Records%7C%7CGreg%20Horbal%7C%7CArrogant%20Songs%20of%20Bitches%7C%7CRozwell%20Kid" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  

<script id="11jgkh7l3e2o" data-cfasync="false">
  (window._11jgkh||(window._11jgkh=[])).push({"id":"7l3e2o","sid":"11jgkh","v":2});
</script>







  
  
      <div id="LatestinCategoryHorizontal" class="MainColumn ContentDefault ">
        <h3 class="latestmusic_features"><span class="headingText">Latest in Music Features</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/genesis-tribute-band-the-musical-box-knows-what-it-likes/Content?oid=2062754">
        <img src="https://media2.fdncms.com/pittsburgh/imager/u/bigsquare/2062757/the-musical-box-music-feature.jpg" alt="Genesis tribute band The Musical Box knows what it likes" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/genesis-tribute-band-the-musical-box-knows-what-it-likes/Content?oid=2062754">Genesis tribute band The Musical Box knows what it likes</a>
    </h4>
    <div class="date">Feb 22, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/mostly-other-people-do-the-killing-combines-improvisation-with-jazz-standards/Content?oid=1983394">
        <img src="https://media2.fdncms.com/pittsburgh/imager/u/bigsquare/1983414/music-review-mopdtk.jpg" alt="Mostly Other People Do the Killing combines improvisation with jazz standards" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/mostly-other-people-do-the-killing-combines-improvisation-with-jazz-standards/Content?oid=1983394">Mostly Other People Do the Killing combines improvisation with jazz standards</a>
    </h4>
    <div class="date">Feb 15, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/despite-biblical-influences-pittsburghs-slaves-bc-are-making-noise-in-the-blackened-hardcore-scene/Content?oid=1983392">
        <img src="https://media1.fdncms.com/pittsburgh/imager/u/bigsquare/1983400/music-review-slaves-bc.jpg" alt="Despite Biblical influences, Pittsburgh&rsquo;s Slaves BC are making noise in the blackened hardcore scene" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/despite-biblical-influences-pittsburghs-slaves-bc-are-making-noise-in-the-blackened-hardcore-scene/Content?oid=1983392">Despite Biblical influences, Pittsburgh’s Slaves BC are making noise in the blackened hardcore scene</a>
    </h4>
    <div class="date">Feb 15, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332586" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2062421" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/pittsburgh/Rss.xml?id=comments&amp;oid=2062421" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2062421" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  






  




      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
<div id="SidebarSocialLinks" class="MainSidebar ContentDefault ">
  <h2>CityPaper Social Media</h2>
  <ul class="socialLinks">
    
      <li>
        <a id="FacebookPittsburghCityPaper" title="Facebook Pittsburgh CityPaper" href="https://www.facebook.com/PittsburghCityPaper?sk=wall" target="_blank">Facebook Pittsburgh CityPaper</a>
      </li>
    
      <li>
        <a id="TwitterPGHCityPaper" title="Twitter PGHCityPaper" href="http://twitter.com/#!/PGHCityPaper" target="_blank">Twitter PGHCityPaper</a>
      </li>
    
      <li>
        <a id="Instagram" title="Instagram" href="https://instagram.com/pghcitypaper/" target="_blank">Instagram</a>
      </li>
    
      <li>
        <a id="Snapchat" title="Snapchat" href="/pittsburgh/Pittsburgh-City-Paper-Snapchat/Page" target="_self">Snapchat</a>
      </li>
    
      <li>
        <a id="YouTube" title="YouTube" href="https://www.youtube.com/user/pghcitypaper" target="_blank">YouTube</a>
      </li>
    
      <li>
        <a id="RSSPittsburghCitypaper" title="RSS Pittsburgh Citypaper" href="/pittsburgh/Rss.xml" target="_blank">RSS Pittsburgh Citypaper</a>
      </li>
    
      <li>
        <a id="NewsletterSubscriptions" title="Newsletter Subscriptions" href="/pittsburgh/Newsletter" target="_self">Newsletter Subscriptions</a>
      </li>
    
  </ul>
</div>





















<div id="EventCalendar" class="MainSidebar ContentDefault ">
  <h3>Listings</h3>

  <div class="tabs">
    <div class="tabBack tabLeft"><a href="#">Events</a></div>
    <div class="tabCurrent tabCenter"><a href="#">Music</a></div>
    
    <div class="tabBack tabCenter"><a href="#">Dining</a></div>
    <div class="tabBack tabRight"><a href="#">Bars</a></div>
      
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" style="display:none">
    <form name="eventSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-02-22" selected="selected">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
        
        
          <option value="2017-03-10">Friday, March 10</option>
        
      
        
        
          <option value="2017-03-11">Saturday, March 11</option>
        
      
        
        
          <option value="2017-03-12">Sunday, March 12</option>
        
      
        
        
          <option value="2017-03-13">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="1422145" >ARTS &amp; COMMUNITY</option>
          
          
            <option value="1354766" >&nbsp;&nbsp;Auditions</option>
          
        
          
          
            <option value="1354754" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="1354759" >&nbsp;&nbsp;Dance</option>
          
        
          
          
            <option value="1354755" >&nbsp;&nbsp;Exhibits</option>
          
        
          
          
            <option value="1354758" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="1354760" >&nbsp;&nbsp;Fundraisers</option>
          
        
          
          
            <option value="1354756" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="1354763" >&nbsp;&nbsp;Kidstuff</option>
          
        
          
          
            <option value="1354762" >&nbsp;&nbsp;Literary</option>
          
        
          
          
            <option value="1354765" >&nbsp;&nbsp;Other Stuff</option>
          
        
          
          
            <option value="1354764" >&nbsp;&nbsp;Outside</option>
          
        
          
          
            <option value="1354761" >&nbsp;&nbsp;Politics</option>
          
        
          
          
            <option value="1354757" >&nbsp;&nbsp;Special</option>
          
        
          
          
            <option value="1381990" >&nbsp;&nbsp;Submissions</option>
          
        
          
          
            <option value="1354753" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="1354752" >&nbsp;&nbsp;Visual Art</option>
          
        
          
          
            <option value="1354767" >&nbsp;&nbsp;Volunteers</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="http://posting.pghcitypaper.com/pittsburgh/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" >
    <form name="musicEventSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/EventSearch">
      <input type="hidden" name="eventSection" value="1354768" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-02-22" selected="selected">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
        
        
          <option value="2017-03-10">Friday, March 10</option>
        
      
        
        
          <option value="2017-03-11">Saturday, March 11</option>
        
      
        
        
          <option value="2017-03-12">Sunday, March 12</option>
        
      
        
        
          <option value="2017-03-13">Monday, March 13</option>
        
      
        
        
          <option value="2017-03-14">Tuesday, March 14</option>
        
      
        
        
          <option value="2017-03-15">Wednesday, March 15</option>
        
      
        
        
          <option value="2017-03-16">Thursday, March 16</option>
        
      
        
        
          <option value="2017-03-17">Friday, March 17</option>
        
      
        
        
          <option value="2017-03-18">Saturday, March 18</option>
        
      
        
        
          <option value="2017-03-19">Sunday, March 19</option>
        
      
        
        
          <option value="2017-03-20">Monday, March 20</option>
        
      
        
        
          <option value="2017-03-21">Tuesday, March 21</option>
        
      
        
        
          <option value="2017-03-22">Wednesday, March 22</option>
        
      
        
        
          <option value="2017-03-23">Thursday, March 23</option>
        
      
        
        
          <option value="2017-03-24">Friday, March 24</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="1354774" >Acoustic</option>
        
          <option value="1354772" >Blues</option>
        
          <option value="1354778" >Classical</option>
        
          <option value="1354777" >Country</option>
        
          <option value="1354770" >DJs</option>
        
          <option value="1354780" >Easy Listening/Oldies</option>
        
          <option value="1354771" >Hip Hop/R&amp;B</option>
        
          <option value="1354782" >Holiday Music</option>
        
          <option value="1354773" >Jazz</option>
        
          <option value="1354781" >Open Stage</option>
        
          <option value="1354779" >Other Music</option>
        
          <option value="1354776" >Reggae</option>
        
          <option value="1354769" >Rock/Pop</option>
        
          <option value="1354775" >World</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="http://posting.pghcitypaper.com/pittsburgh/Events/AddEvent">Submit an event</a>
  </div>




  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/LocationSearch">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
            
              <option value="1375855" selected="selected">RESTAURANTS</option>
            
          
          <option value="1351244" >&nbsp;&nbsp;American</option>
        
          
          <option value="1351245" >&nbsp;&nbsp;Asian</option>
        
          
          <option value="1351247" >&nbsp;&nbsp;Bakery</option>
        
          
          <option value="1351248" >&nbsp;&nbsp;Barbecue</option>
        
          
          <option value="1351250" >&nbsp;&nbsp;Breakfast</option>
        
          
          <option value="1351251" >&nbsp;&nbsp;Brew Pub</option>
        
          
          <option value="1351252" >&nbsp;&nbsp;Cafe/Coffeehouse</option>
        
          
          <option value="1351254" >&nbsp;&nbsp;Cambodian</option>
        
          
          <option value="1351253" >&nbsp;&nbsp;Caribbean</option>
        
          
          <option value="1351256" >&nbsp;&nbsp;Celtic/Irish</option>
        
          
          <option value="1351257" >&nbsp;&nbsp;Chinese</option>
        
          
          <option value="1351258" >&nbsp;&nbsp;Continental</option>
        
          
          <option value="1351259" >&nbsp;&nbsp;Deli/Sandwich Shop</option>
        
          
          <option value="1351260" >&nbsp;&nbsp;Delivery</option>
        
          
          <option value="1351262" >&nbsp;&nbsp;Ethiopian</option>
        
          
          <option value="1351265" >&nbsp;&nbsp;French</option>
        
          
          <option value="1351266" >&nbsp;&nbsp;German</option>
        
          
          <option value="1351267" >&nbsp;&nbsp;Greek/Middle Eastern</option>
        
          
          <option value="1351283" >&nbsp;&nbsp;Ice Cream and Dessert</option>
        
          
          <option value="1351268" >&nbsp;&nbsp;Indian</option>
        
          
          <option value="1351269" >&nbsp;&nbsp;Italian</option>
        
          
          <option value="1351270" >&nbsp;&nbsp;Japanese</option>
        
          
          <option value="1351271" >&nbsp;&nbsp;Korean</option>
        
          
          <option value="1351287" >&nbsp;&nbsp;Latin American</option>
        
          
          <option value="1351272" >&nbsp;&nbsp;Mexican</option>
        
          
          <option value="1351273" >&nbsp;&nbsp;Pizza</option>
        
          
          <option value="1351274" >&nbsp;&nbsp;Polish</option>
        
          
          <option value="1351285" >&nbsp;&nbsp;Pub Grub</option>
        
          
          <option value="1351286" >&nbsp;&nbsp;Quick Bites</option>
        
          
          <option value="1351275" >&nbsp;&nbsp;Seafood</option>
        
          
          <option value="1351284" >&nbsp;&nbsp;Southern Cuisine</option>
        
          
          <option value="1351277" >&nbsp;&nbsp;Spanish</option>
        
          
          <option value="1351278" >&nbsp;&nbsp;Steakhouse</option>
        
          
          <option value="1351279" >&nbsp;&nbsp;Thai</option>
        
          
          <option value="1351281" >&nbsp;&nbsp;Vegan/Vegetarian</option>
        
          
          <option value="1351282" >&nbsp;&nbsp;Vietnamese</option>
        
          
            
              <option value="1375856">CULTURE &amp; ENTERTAINMENT</option>
            
          
          <option value="1351225" >&nbsp;&nbsp;Art gallery</option>
        
          
          <option value="1351241" >&nbsp;&nbsp;Bar/club</option>
        
          
          <option value="1351226" >&nbsp;&nbsp;Bookstore</option>
        
          
          <option value="1351227" >&nbsp;&nbsp;Coffeehouse</option>
        
          
          <option value="1351229" >&nbsp;&nbsp;Comedy club</option>
        
          
          <option value="1351230" >&nbsp;&nbsp;Dance club</option>
        
          
          <option value="1351231" >&nbsp;&nbsp;Exhibition space</option>
        
          
          <option value="1351234" >&nbsp;&nbsp;Lecture/performance hall</option>
        
          
          <option value="1351236" >&nbsp;&nbsp;Live theater</option>
        
          
          <option value="1351237" >&nbsp;&nbsp;Movie theater</option>
        
          
          <option value="1351238" >&nbsp;&nbsp;Museum</option>
        
          
          <option value="1351239" >&nbsp;&nbsp;Music venue</option>
        
          
          <option value="1351242" >&nbsp;&nbsp;Strip club</option>
        
          
          <option value="1713009" >&nbsp;&nbsp;Wineries, Distilleries, and Breweries</option>
        
          
            
              <option value="1375857">COMMUNITY &amp; PUBLIC PLACES</option>
            
          
          <option value="1351228" >&nbsp;&nbsp;College/university</option>
        
          
          <option value="1351232" >&nbsp;&nbsp;Hotel</option>
        
          
          <option value="1351233" >&nbsp;&nbsp;Kids&#39; activities</option>
        
          
          <option value="1351235" >&nbsp;&nbsp;Library</option>
        
          
          <option value="1351240" >&nbsp;&nbsp;Park/outdoors</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
  </div>


  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/LocationSearch">

      <input type="Hidden" name="locationCategory" value="1351241">
      
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventCalendar div.tabs>div"),
          $$("#EventCalendar div.eventSearchBody"),
          "tabCurrent", "tabBack", 1
      );

      // Deactivate links.
      $$("#EventCalendar div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div class="MainSidebar ContentDefault Ad MediumRectangle" id="AdBox1"> 
   <!-- /1008803/CP_Box_1_Listings -->
          <div id="div-gpt-ad-cp_box_1_listings" style="" data-slot="/1008803/CP_Box_1_Listings" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_box_1_listings');
            </script>
          </div>
</div><div id="NewsletterSignupLinkMailChimp" class="MainSidebar ContentDefault ">

<div style="width: 280px; background-color:#ffffff; padding: 15px;">

<h2 style="margin: 0px !important; color: #D2232A; font-family: 'Open Sans', sans-serif; font-size:1.5em; padding: 0px;">DAILY RUNDOWN</h2>

<div style="float :right; padding: 0 10px;">
<img src="/general/graphics/daily-rundown.gif"/>
</div>

<p style="margin: 5px 0px; padding: 0px;">Sign up for Daily Rundown and get the freshest content sent right to your inbox.</p>

<a style="color: #fff; text-decoration: none;" href="http://posting.pghcitypaper.com/pittsburgh/Newsletter">
<div style="font-size:14px; padding: 6px; text-align: center; width: 100px; background-color: #aaaaaa; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;">Subscribe</div>
</a>
</div>
<div style="width:300px; height:10px; background-color:#dcddde; padding-bottom: 15px;"></div>

</div><!-- #NewsletterSignupLinkMailChimp .MainSidebar ContentDefault  -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



<div style="padding: 0px 12px 10px 12px;">
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-833714987&tgtid=8880dceb-3776-3154-9564-76305b192d8e"></script><div id="civsci-833714987"></div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        <div class="MainSidebar ContentDefault Ad" id="AdSkyscraper1"> 
   <!-- /1008803/CP_Skyscraper_1_Listings -->
          <div id="div-gpt-ad-cp_skyscraper_1_listings" style="" data-slot="/1008803/CP_Skyscraper_1_Listings" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_skyscraper_1_listings');
            </script>
          </div>
</div><div class="MainSidebar ContentDefault Ad" id="AdHalfSkyscraper1"> 
   <!-- /1008803/CP_HalfSkyscraper_1_Listings -->
          <div id="div-gpt-ad-cp_halfskyscraper_1_listings" style="" data-slot="/1008803/CP_HalfSkyscraper_1_Listings" data-output="synchronous" data-width="160" data-height="300">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_halfskyscraper_1_listings');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="MainSidebar ContentDefault Ad" id="AdSkyscraper2"> 
   <!-- /1008803/CP_Skyscraper_2_ROS -->
          <div id="div-gpt-ad-cp_skyscraper_2_ros" style="" data-slot="/1008803/CP_Skyscraper_2_ROS" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_skyscraper_2_ros');
            </script>
          </div>
</div><div class="MainSidebar ContentDefault Ad" id="AdHalfSkyscraper2"> 
   <!-- /1008803/CP_HalfSkyscraper_2_ROS -->
          <div id="div-gpt-ad-cp_halfskyscraper_2_ros" style="" data-slot="/1008803/CP_HalfSkyscraper_2_ROS" data-output="synchronous" data-width="160" data-height="300">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_halfskyscraper_2_ros');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div id="AdZipRecruiterWidget" class="MainSidebar ContentDefault ">
    <h3 style="padding: 15px 0px 0px 15px;" class="headline">Looking for a new job?</h3>
</div>

<div style="padding:0 15px;">
<p>Use our <a href="/pittsburgh/pittsburgh-jobs/Page">search engine</a> or sign up for job alerts below.</p>
<script type="text/javascript" src="https://www.zipalerts.com/subscribe-widget/nisicbi7i68ue6h9vd3kzih9jq52uhtg.js"></script><a href="http://ziprecruiter.com/jobs" class="zr_alerts_widget_link">Powered by ZipRecruiter</a>
</div><div class="MainSidebar ContentDefault Ad MediumRectangle" id="AdBox2"> 
   <!-- /1008803/CP_Box_2_Listings -->
          <div id="div-gpt-ad-cp_box_2_listings" style="" data-slot="/1008803/CP_Box_2_Listings" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_box_2_listings');
            </script>
          </div>
</div>





<div id="VideosCPTV" class="MainSidebar ContentDefault ">

  

  
	  
	    <h3 class="sectionHeader-videocp_tv">CP TV</h3>       
	    <div class="featuredVideo">
	      <div id="VideosCPTVImage:Main">
	        



	        <iframe width="300" height="168" src="https://www.youtube.com/embed/gUSJPwBFdRU" frameborder="0" allowfullscreen></iframe>
	      </div>
	      <a href="http://www.pghcitypaper.com/pittsburgh/two-world-class-sumo-wrestlers-face-off-for-charity-at-stage-ae/Content?oid=1980992"><h4 id="VideosCPTVImage:Caption">Two world class sumo wrestlers face off for charity at Stage AE</h4></a>
	    </div>
	    <a class="more" href="http://www.pghcitypaper.com/pittsburgh/VideoArchives?category=1422158">More CP TV &raquo;</a>
	  
  

</div>


  

  
<div style="background-color: #dcddde;" class="MainSidebar ContentDefault " id="AdVideoInterstitialandPopup1x1"> 
   <!-- /1008803/CP_1x1_Home -->
          <div id="div-gpt-ad-cp_1x1_home" style="" data-slot="/1008803/CP_1x1_Home" data-output="synchronous" data-width="1" data-height="1">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_1x1_home');
            </script>
          </div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/JointheStreetTeam/Page" target="_self">
      
        Join our Street Team
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div class="GlobalFooter ContentDefault " id="AdFooterLeaderboard"> 
   <!-- /1008803/CP_Footerboard_Listings -->
          <div id="div-gpt-ad-cp_footerboard_listings" style="" data-slot="/1008803/CP_Footerboard_Listings" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_footerboard_listings');
            </script>
          </div>
</div><div id="footerCopyright">
  <p>
   &copy; 2017
   Pittsburgh City Paper <br>

   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
  <p style="font-size:11px;">
   National Advertising by <a href="http://www.vmgadvertising.com" target="_blank">VMG Advertising</a>
  </p>
</div><!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5204981-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- END GOOGLE ANALYTICS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-31zOZse1Czqz-"
};
</script>
<!--End Quantcast tag -->

<!-- quantcast -->
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
<noscript>
<img src="//secure.quantserve.com/pixel/p-31zOZse1Czqz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- end quantcast -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--  VMG Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
	   uid: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End VMG Quantcast Tag -->

<!-- BENN Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End BENN Google Tag Manager -->

<!-- TILLER.COM - START -->
<script data-cfasync="false">(window._11jgkh||(window._11jgkh=[])).push({ready:1})</script>
<!-- TILLER.COM - END -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

