























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="1378284" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f10ae8ff4a94d845988de20e5c6aa39b" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f10ae8ff4a94d845988de20e5c6aa39b" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f10ae8ff4a94d845988de20e5c6aa39b" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f10ae8ff4a94d845988de20e5c6aa39b" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Whole Site" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News+Features Section" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332445" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: News" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?oid=1332575" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Pittsburgh City Paper RSS: Comments on Forgive Us Our Debts" href="http://www.pghcitypaper.com/pittsburgh/Rss.xml?id=comments&amp;oid=1378284" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=c2121bbc39"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.pghcitypaper.com\/pittsburgh\/Profile", "http:\/\/posting.pghcitypaper.com\/pittsburgh\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:900' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,400' rel='stylesheet' type='text/css'>

<meta name="google-site-verification" content="ME5t0qP3XchUIOjLt-B3-rfALXJGPioLPYqe-0NE2h0" />
<meta name="google-site-verification" content="tY69f_D2SU0uRqba9DE_T7z9L2IYLf1_QDx5GP_-9ks" />




  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>




<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9979126203465336",
    enable_page_level_ads: true
  });
</script>


<!-- TILLER.COM - START -->

<script data-cfasync="false">/******* TILLER global tag - do not modify - Advertising on this site optimized by TILLER.COM *******/
!function(t,i,l,ler){
  l='_'+t;(i[l]||(i[l]=[])).push({settings:{sid:t,v:3,esi:1}});
  document.write('<script src="'+location.protocol+'//d16fvbyxlcp1p1.cloudfront.net/#'+t+'"><'+'/script>');
}('11jgkh',window)
</script>
<!-- TILLER.COM - END -->



<!-- CENTRO PIXELS - ENTIRE AUDIENCE - START - -->
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/f92accba622723a1';new Image().src = ssaUrl;</script>
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/e389af3804574858';new Image().src = ssaUrl;</script>
  <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/ef4ec21cba2f0fcc';new Image().src = ssaUrl;</script>
  <!-- CENTRO PIXELS - ENTIRE AUDIENCE - END -->

  
  

  
  

  
  

  
  
    <!-- News -->
    <script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/850a4f75fa9f13a5';new Image().src = ssaUrl;</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Forgive Us Our Debts | News | Pittsburgh | Pittsburgh City Paper" />
  <meta name="description" content="Faith-inspired nonprofit takes on high-interest lenders" />
  <meta name="keywords" content="News, Features, Alternative, alt weekly, news, Pittsburgh, features, newspaper, events, pittsburgh, city paper, pgh, CP, newspaper, music, restaurants, dining, alt weekly, events, weekend, concert" />
  <title>Forgive Us Our Debts | News | Pittsburgh | Pittsburgh City Paper</title>

  
  
  
    <meta name="author" content="Kate Giammarise">
  

  
  
  <meta name="news_keywords" content="news, features, alternative, alt weekly, news, pittsburgh, features, newspaper, events, pittsburgh" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/pittsburgh/imager/forgive-us-our-debts/u/slideshow/1393464/37_news1.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/pittsburgh/imager/forgive-us-our-debts/u/slideshow/1393464/37_news1.jpg" />
  

  
    
      <link rel="canonical" href="http://www.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284" />
    
  

  
    <meta property="fb:app_id" content="220904467945157" />
  

  
  <meta property="og:site_name" content="Pittsburgh City Paper" />
  <meta property="og:title" content="Forgive Us Our Debts" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/pittsburgh/imager/forgive-us-our-debts/u/slideshow/1393464/37_news1.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="630" />
      <meta property="og:image:height" content="378" />
    
  

  
  
    <meta property="og:description" content="Faith-inspired nonprofit takes on high-interest lenders" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">1378284</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170121045656</Attribute>
        <Attribute name="creationdate">20100921104819</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20100916134700</Attribute>
            <Attribute name="releasedate">20100916</Attribute>
            <Attribute name="releaseepoch">1284659220</Attribute>
            <Attribute name="title">Forgive Us Our Debts</Attribute>
            <Attribute name="author">1333970</Attribute>
            <Attribute name="authorname">Kate Giammarise</Attribute>
            <Attribute name="authorsortname">Giammarise, Kate</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.pghcitypaper.com\/pittsburgh\/forgive-us-our-debts\/Content?oid=1378284"
          },
          "headline": "Forgive Us Our Debts",
          
            "description": "Faith-inspired nonprofit takes on high-interest lenders",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/pittsburgh\/imager\/forgive-us-our-debts\/u\/original\/1393464\/37_news1.jpg",
              "width": 500,
              "height": 300,
              "@type": "ImageObject"
            },
          
          "datePublished": "2010-09-16T13:47:00",
          "dateModified": "2017-01-21T04:56:56",
          
            "author": {
              "name": "Kate Giammarise",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Pittsburgh City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.pghcitypaper.com\/imager\/b\/google-amp-logo\/808579\/9e3c\/adminIcon_pgh.jpg",
                "width": 250,
                "height": 250,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/pittsburgh/imager/forgive-us-our-debts/u/slideshow/1393464/37_news1.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Forgive Us Our Debts">
    <meta name="twitter:description" content="Faith-inspired nonprofit takes on high-interest lenders">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div class="GlobalHeader ContentComments " id="HeaderLogo">
  
   <div id="logo"><a href="http://www.pghcitypaper.com/"><em>Pittsburgh City Paper</em></a></div>
     
  <div class="clear"></div>
</div><div class="GlobalHeader ContentComments " id="AdLeaderboard"> 
   <!-- /1008803/CP_Leaderboard_ROS -->
          <div id="div-gpt-ad-cp_leaderboard_ros" style="" data-slot="/1008803/CP_Leaderboard_ROS" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_leaderboard_ros');
            </script>
          </div>
</div>

<div id="SearchLogin" class="GlobalHeader ContentComments ">

  
  
  
      <form name="archivesSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/ArticleArchives" class="prepTextForm" id="searchbox_">
        <input type="text" size="25" name="keywords" title="search" class="text" />
        <input class="submitBtn" type="submit" value="Search" name="submit" />
      </form>

  
  
  

  <div class="IconsAfterSearch">
  &nbsp;  
  
   <a href="https://www.facebook.com/PittsburghCityPaper?sk=wall" target="_blank" title="Facebook Pittsburgh CityPaper"><img src="http://media1.fdncms.com/pittsburgh/imager/facebook-pittsburgh-citypaper/u/original/1396682/facebook.png" border="0"></a>
  
   <a href="http://twitter.com/#!/PGHCityPaper" target="_blank" title="Twitter PGHCityPaper"><img src="http://media2.fdncms.com/pittsburgh/imager/twitter-pghcitypaper/u/original/1396680/twitter.gif" border="0"></a>
  
   <a href="https://instagram.com/pghcitypaper/" target="_blank" title="Instagram"><img src="http://media1.fdncms.com/pittsburgh/imager/instagram/u/original/1807829/instagram.gif" border="0"></a>
  
   <a href="/pittsburgh/Pittsburgh-City-Paper-Snapchat/Page" target="_self" title="Snapchat"><img src="http://media1.fdncms.com/pittsburgh/imager/u/original/1927157/snapchat.png" border="0"></a>
  
   <a href="http://pghcitypaper.saambaa.com/apps/pittsburgh.html" target="_self" title="CP Happs App"><img src="http://media1.fdncms.com/pittsburgh/imager/cp-happs-app-icon/u/original/1704898/cphapps_icon.png" border="0"></a>
  
   <a href="/pittsburgh/Rss.xml" target="_blank" title="RSS Pittsburgh Citypaper"><img src="http://media2.fdncms.com/pittsburgh/imager/rss-pittsburgh-citypaper/u/original/1396684/rss.gif" border="0"></a>
  
   <a href="/pittsburgh/Newsletter" target="_self" title="Newsletter Subscriptions"><img src="http://media1.fdncms.com/pittsburgh/imager/u/original/1897154/envelope.png" border="0"></a>
  
  </div>  
  
  
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.pghcitypaper.com/pittsburgh/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.pghcitypaper.com/pittsburgh/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.pghcitypaper.com/pittsburgh/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>
  
</div>
<!-- searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>







    


    

    















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_ThingstoRead">
          <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives"  class="subnav_link" id="SNAVL_ThingstoRead">Things to Read</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ThingstoDo">
          <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch"  class="subnav_link" id="SNAVL_ThingstoDo">Things to Do</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_WatchListen">
          <a href="http://www.pghcitypaper.com/pittsburgh/VideoArchives"  class="subnav_link" id="SNAVL_WatchListen">Watch+Listen</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FunFree">
          <a href="http://www.pghcitypaper.com/pittsburgh/FreeStuff"  class="subnav_link" id="SNAVL_FunFree">Fun+Free</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_BestofPGH">
          <a href="http://www.pghcitypaper.com/pittsburgh/bestof"  class="subnav_link" id="SNAVL_BestofPGH">Best of PGH</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Things to Read</h3>
            <ul class="subnav_content" id="SNAV_ThingstoRead" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/blogs/Section?oid=1332456"  title="">Blogs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/news-and-features/Section?oid=1332445"  title="">News &amp; Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?feature=1962249"  title="">CP Longform</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/music/Section?oid=1332447"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/art/Section?oid=1332451"  title="">Visual Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/book-reviews-and-features/Category?oid=1332595"  title="">Books</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/stage/Section?oid=1332448"  title="">Theater &amp; Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/fooddrink/Section?oid=1332452"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/screen/Section?oid=1332449"  title="">Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/sports/Section?oid=1943036"  title="">Sports</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/views/Section?oid=1332446"  title="">Views</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/IssueArchives"  title="">Issue Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/specials-and-guides/Section?oid=1467881"  title="">Special Issues &amp; Guides</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Things to Do</h3>
            <ul class="subnav_content" id="SNAV_ThingstoDo" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/short-list/Category?oid=1332605"  title="">Short List</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch?eventSection=1354768"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/critics-picks/Category?oid=1380415"  title="">Critics&#39; Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/EventSearch"  title="">Event Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/LocationSearch?guide=1395166"  title="">Happy Hour Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/LocationSearch?locationSection=oid%3A1375855&guide=1377200"  title="">Dining Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/city-guide/Category?oid=1839163"  title="">City Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://pghcitypaper.saambaa.com/apps/pittsburgh.html" target="_blank" title="">CP Happs App</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/Events/AddEvent"  title="">Submit an Event Listing</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Watch+Listen</h3>
            <ul class="subnav_content" id="SNAV_WatchListen" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/LynnCullenLive/Page"  title="">Lynn Cullen Live</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/city-paper-podcast/Category?oid=1884265"  title="">City Paper Podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/sound-bite/Category?oid=1930558"  title="">Sound Bite</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/five-minutes-in-food-history/Category?oid=1928374"  title="">Five Minutes in Food History</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/blogs/FFW/"  title="">FFW&gt;&gt;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/VideoArchives?category=1422158"  title="">CP TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/SlideshowArchives"  title="">Slideshows</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?submit=Search&contentFeature=1422166"  title="">Audio Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/FAQ412/Page"  title="">FAQ412</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Fun+Free</h3>
            <ul class="subnav_content" id="SNAV_FunFree" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/FreeStuff"  title="">Win Free Stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/pittsburgh-jobs/Page"  title="">Job Search</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/Newsletter"  title="">Daily Rundown Sign Up</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.burghbargains.com/" target="_blank" title="">Burgh Bargains</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of PGH</h3>
            <ul class="subnav_content" id="SNAV_BestofPGH" style="display:none;">
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/BestOf?category=1467875&year=2016"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/culture-and-nightlife/BestOf?category=1467876&year=2016"  title="">Culture &amp; Night Life</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/goods-and-services/BestOf?category=1467877&year=2016"  title="">Goods &amp; Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.pghcitypaper.com/pittsburgh/people-and-places/BestOf?category=1467878&year=2016"  title="">People &amp; Places</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            var navLinkSelector = '#NavigationHorizontal .subnav_link';
            var navMenuPrefix = '#NavigationHorizontal #SNAV_';
            var navAllMenuSelector = '#NavigationHorizontal> [id^=SNAV_]';
            var subNavSelector = '.subnav_content';
            var navCurrentItemSelector = '';

            // 
            jQuery(navLinkSelector).each(function(){
              jQuery(this)[0].onclick=function(e) { e.preventDefault(); return false; }
            });

            var navigationMenu = function(itemSelector,menuSelector,allMenuSelector){
              var focusNavigation = function(e){
                e.stopImmediatePropagation();
                e.stopPropagation();
                e.preventDefault();
                if(itemSelector == navCurrentItemSelector && jQuery(menuSelector).is(':visible')){
                  blurNavigation(e);
                }else{
                  jQuery(allMenuSelector).hide();
                  navCurrentItemSelector=itemSelector;
                  jQuery(menuSelector).css('left',Math.round(jQuery(itemSelector).position().left)+'px');
                  jQuery(menuSelector).show();
                  jQuery(document).on('touchstart', blurNavigation);
                }
              }
              var blurNavigation = function (e){
                if(jQuery(e.target).closest(subNavSelector).length === 0){
                  jQuery(allMenuSelector).hide();
                  jQuery(document).off('touchstart', blurNavigation);
                }
              }
              jQuery(itemSelector).on('touchstart', focusNavigation);
            }

            jQuery(navLinkSelector).each(function(){
              var navigationID = jQuery(this).attr('id');
              var navItemSelector = '#'+navigationID;
              var navMenuSelector = navMenuPrefix+navigationID.split('_')[1];
              navigationMenu(navItemSelector,navMenuSelector,navAllMenuSelector);
            });
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->

<div class="GlobalHeader ContentComments Ad" id="AdPencilBar"> 
   <!-- /1008803/CP_Pencilbar_ROS -->
          <div id="div-gpt-ad-cp_pencilbar_ros" style="" data-slot="/1008803/CP_Pencilbar_ROS" data-output="synchronous" data-width="960" data-height="30">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_pencilbar_ros');
            </script>
          </div>
</div>
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.pghcitypaper.com/pittsburgh/IssueArchives?issue=1378821">September 16, 2010</a>
          
        </span>

  			
          <a href="http://www.pghcitypaper.com/pittsburgh/newsfeatures/Section?oid=1332445">News+Features</a>
        
        
          &raquo; <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-1378284">Forgive Us Our Debts&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?author=1333970" rel="author">Kate Giammarise</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.pghcitypaper.com
    var.publicDesktopServer = http://www.pghcitypaper.com
    var.shareUrl = http://www.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284
    s/http\:\/\/www\.pghcitypaper\.com/http\:\/\/www\.pghcitypaper\.com/
    var.shareUrl = http://www.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.pghcitypaper.com/pittsburgh/Tools/EmailFriend?oid=1378284" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>


        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        It might be easy to dismiss Grace Period's small storefront on East Ohio Street. On the same North Side street as a check casher and a rent-to-own outlet, one could miss it or mistake it for a storefront church. But despite the&hellip;
      </div>

      <p>
        <a href="http://www.pghcitypaper.com/pittsburgh/forgive-us-our-debts/Content?oid=1378284">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->

















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/pittsburgh/forgive-us-our-debts/Content" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" >Oldest to Newest</option>
                <option value="desc" selected="selected">Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">11</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">11</span></strong>
              of <span class="commentsTotalUpdate">11</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="1378284" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/pittsburgh/Rss.xml?id=comments&amp;oid=1378284" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">11</span></strong> of <span class="commentsTotalUpdate">11</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="1378284" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





















<div id="EventCalendar" class="MainSidebar ContentComments ">
  <h3>Listings</h3>

  <div class="tabs">
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div>
    <div class="tabBack tabCenter"><a href="#">Music</a></div>
    
    <div class="tabBack tabCenter"><a href="#">Dining</a></div>
    <div class="tabBack tabRight"><a href="#">Bars</a></div>
      
  </div>
  <div class="clear"><!-- clear --></div>


  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-21" selected="selected">Saturday, January 21</option>
        
      
        
        
          <option value="2017-01-22">Sunday, January 22</option>
        
      
        
        
          <option value="2017-01-23">Monday, January 23</option>
        
      
        
        
          <option value="2017-01-24">Tuesday, January 24</option>
        
      
        
        
          <option value="2017-01-25">Wednesday, January 25</option>
        
      
        
        
          <option value="2017-01-26">Thursday, January 26</option>
        
      
        
        
          <option value="2017-01-27">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="1422145" >ARTS &amp; COMMUNITY</option>
          
          
            <option value="1354766" >&nbsp;&nbsp;Auditions</option>
          
        
          
          
            <option value="1354754" >&nbsp;&nbsp;Comedy</option>
          
        
          
          
            <option value="1354759" >&nbsp;&nbsp;Dance</option>
          
        
          
          
            <option value="1354755" >&nbsp;&nbsp;Exhibits</option>
          
        
          
          
            <option value="1354758" >&nbsp;&nbsp;Festivals</option>
          
        
          
          
            <option value="1354760" >&nbsp;&nbsp;Fundraisers</option>
          
        
          
          
            <option value="1354756" >&nbsp;&nbsp;Holiday</option>
          
        
          
          
            <option value="1354763" >&nbsp;&nbsp;Kidstuff</option>
          
        
          
          
            <option value="1354762" >&nbsp;&nbsp;Literary</option>
          
        
          
          
            <option value="1354765" >&nbsp;&nbsp;Other Stuff</option>
          
        
          
          
            <option value="1354764" >&nbsp;&nbsp;Outside</option>
          
        
          
          
            <option value="1354761" >&nbsp;&nbsp;Politics</option>
          
        
          
          
            <option value="1354757" >&nbsp;&nbsp;Special</option>
          
        
          
          
            <option value="1381990" >&nbsp;&nbsp;Submissions</option>
          
        
          
          
            <option value="1354753" >&nbsp;&nbsp;Theater</option>
          
        
          
          
            <option value="1354752" >&nbsp;&nbsp;Visual Art</option>
          
        
          
          
            <option value="1354767" >&nbsp;&nbsp;Volunteers</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="hidden" name="ongoing" value="Timely" />
      <input type="submit" value="go" />
    </form>
      <a href="http://posting.pghcitypaper.com/pittsburgh/Events/AddEvent">Submit an event</a>
  </div>


  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/EventSearch">
      <input type="hidden" name="eventSection" value="1354768" />

      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-21" selected="selected">Saturday, January 21</option>
        
      
        
        
          <option value="2017-01-22">Sunday, January 22</option>
        
      
        
        
          <option value="2017-01-23">Monday, January 23</option>
        
      
        
        
          <option value="2017-01-24">Tuesday, January 24</option>
        
      
        
        
          <option value="2017-01-25">Wednesday, January 25</option>
        
      
        
        
          <option value="2017-01-26">Thursday, January 26</option>
        
      
        
        
          <option value="2017-01-27">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          <option value="1354774" >Acoustic</option>
        
          <option value="1354772" >Blues</option>
        
          <option value="1354778" >Classical</option>
        
          <option value="1354777" >Country</option>
        
          <option value="1354770" >DJs</option>
        
          <option value="1354780" >Easy Listening/Oldies</option>
        
          <option value="1354771" >Hip Hop/R&amp;B</option>
        
          <option value="1354782" >Holiday Music</option>
        
          <option value="1354773" >Jazz</option>
        
          <option value="1354781" >Open Stage</option>
        
          <option value="1354779" >Other Music</option>
        
          <option value="1354776" >Reggae</option>
        
          <option value="1354769" >Rock/Pop</option>
        
          <option value="1354775" >World</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>

    <a href="http://posting.pghcitypaper.com/pittsburgh/Events/AddEvent">Submit an event</a>
  </div>




  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/LocationSearch">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
            
              <option value="1375855" selected="selected">RESTAURANTS</option>
            
          
          <option value="1351244" >&nbsp;&nbsp;American</option>
        
          
          <option value="1351245" >&nbsp;&nbsp;Asian</option>
        
          
          <option value="1351247" >&nbsp;&nbsp;Bakery</option>
        
          
          <option value="1351248" >&nbsp;&nbsp;Barbecue</option>
        
          
          <option value="1351250" >&nbsp;&nbsp;Breakfast</option>
        
          
          <option value="1351251" >&nbsp;&nbsp;Brew Pub</option>
        
          
          <option value="1351252" >&nbsp;&nbsp;Cafe/Coffeehouse</option>
        
          
          <option value="1351254" >&nbsp;&nbsp;Cambodian</option>
        
          
          <option value="1351253" >&nbsp;&nbsp;Caribbean</option>
        
          
          <option value="1351256" >&nbsp;&nbsp;Celtic/Irish</option>
        
          
          <option value="1351257" >&nbsp;&nbsp;Chinese</option>
        
          
          <option value="1351258" >&nbsp;&nbsp;Continental</option>
        
          
          <option value="1351259" >&nbsp;&nbsp;Deli/Sandwich Shop</option>
        
          
          <option value="1351260" >&nbsp;&nbsp;Delivery</option>
        
          
          <option value="1351262" >&nbsp;&nbsp;Ethiopian</option>
        
          
          <option value="1351265" >&nbsp;&nbsp;French</option>
        
          
          <option value="1351266" >&nbsp;&nbsp;German</option>
        
          
          <option value="1351267" >&nbsp;&nbsp;Greek/Middle Eastern</option>
        
          
          <option value="1351283" >&nbsp;&nbsp;Ice Cream and Dessert</option>
        
          
          <option value="1351268" >&nbsp;&nbsp;Indian</option>
        
          
          <option value="1351269" >&nbsp;&nbsp;Italian</option>
        
          
          <option value="1351270" >&nbsp;&nbsp;Japanese</option>
        
          
          <option value="1351271" >&nbsp;&nbsp;Korean</option>
        
          
          <option value="1351287" >&nbsp;&nbsp;Latin American</option>
        
          
          <option value="1351272" >&nbsp;&nbsp;Mexican</option>
        
          
          <option value="1351273" >&nbsp;&nbsp;Pizza</option>
        
          
          <option value="1351274" >&nbsp;&nbsp;Polish</option>
        
          
          <option value="1351285" >&nbsp;&nbsp;Pub Grub</option>
        
          
          <option value="1351286" >&nbsp;&nbsp;Quick Bites</option>
        
          
          <option value="1351275" >&nbsp;&nbsp;Seafood</option>
        
          
          <option value="1351284" >&nbsp;&nbsp;Southern Cuisine</option>
        
          
          <option value="1351277" >&nbsp;&nbsp;Spanish</option>
        
          
          <option value="1351278" >&nbsp;&nbsp;Steakhouse</option>
        
          
          <option value="1351279" >&nbsp;&nbsp;Thai</option>
        
          
          <option value="1351281" >&nbsp;&nbsp;Vegan/Vegetarian</option>
        
          
          <option value="1351282" >&nbsp;&nbsp;Vietnamese</option>
        
          
            
              <option value="1375856">CULTURE &amp; ENTERTAINMENT</option>
            
          
          <option value="1351225" >&nbsp;&nbsp;Art gallery</option>
        
          
          <option value="1351241" >&nbsp;&nbsp;Bar/club</option>
        
          
          <option value="1351226" >&nbsp;&nbsp;Bookstore</option>
        
          
          <option value="1351227" >&nbsp;&nbsp;Coffeehouse</option>
        
          
          <option value="1351229" >&nbsp;&nbsp;Comedy club</option>
        
          
          <option value="1351230" >&nbsp;&nbsp;Dance club</option>
        
          
          <option value="1351231" >&nbsp;&nbsp;Exhibition space</option>
        
          
          <option value="1351234" >&nbsp;&nbsp;Lecture/performance hall</option>
        
          
          <option value="1351236" >&nbsp;&nbsp;Live theater</option>
        
          
          <option value="1351237" >&nbsp;&nbsp;Movie theater</option>
        
          
          <option value="1351238" >&nbsp;&nbsp;Museum</option>
        
          
          <option value="1351239" >&nbsp;&nbsp;Music venue</option>
        
          
          <option value="1351242" >&nbsp;&nbsp;Strip club</option>
        
          
          <option value="1713009" >&nbsp;&nbsp;Wineries, Distilleries, and Breweries</option>
        
          
            
              <option value="1375857">COMMUNITY &amp; PUBLIC PLACES</option>
            
          
          <option value="1351228" >&nbsp;&nbsp;College/university</option>
        
          
          <option value="1351232" >&nbsp;&nbsp;Hotel</option>
        
          
          <option value="1351233" >&nbsp;&nbsp;Kids&#39; activities</option>
        
          
          <option value="1351235" >&nbsp;&nbsp;Library</option>
        
          
          <option value="1351240" >&nbsp;&nbsp;Park/outdoors</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
  </div>


  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="http://www.pghcitypaper.com/pittsburgh/LocationSearch">

      <input type="Hidden" name="locationCategory" value="1351241">
      
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="1903620" >&nbsp;&nbsp;Turtle Creek</option>
      
        <option value="1377384" >&nbsp;&nbsp;Allison Park</option>
      
        <option value="1377385" >&nbsp;&nbsp;Ambridge</option>
      
        <option value="1377386" >&nbsp;&nbsp;Aspinwall</option>
      
        <option value="1377387" >&nbsp;&nbsp;Avalon</option>
      
        <option value="1377590" >&nbsp;&nbsp;Banksville</option>
      
        <option value="1377415" >&nbsp;&nbsp;Dormont</option>
      
        <option value="1377389" >&nbsp;&nbsp;Beaver</option>
      
        <option value="1377390" >&nbsp;&nbsp;Beaver Falls</option>
      
        <option value="1377391" >&nbsp;&nbsp;Beechview</option>
      
        <option value="1377393" >&nbsp;&nbsp;Bellevue</option>
      
        <option value="1377394" >&nbsp;&nbsp;Bethel Park</option>
      
        <option value="1377395" >&nbsp;&nbsp;Blawnox</option>
      
        <option value="1377396" >&nbsp;&nbsp;Bloomfield</option>
      
        <option value="1377542" >&nbsp;&nbsp;Braddock</option>
      
        <option value="1377450" >&nbsp;&nbsp;McKees Rocks</option>
      
        <option value="1377399" >&nbsp;&nbsp;Bridgeville</option>
      
        <option value="1377400" >&nbsp;&nbsp;Brighton Heights</option>
      
        <option value="1377401" >&nbsp;&nbsp;Brookline</option>
      
        <option value="1377402" >&nbsp;&nbsp;Butler</option>
      
        <option value="1377403" >&nbsp;&nbsp;Canonsburg</option>
      
        <option value="1377404" >&nbsp;&nbsp;Carnegie</option>
      
        <option value="1377405" >&nbsp;&nbsp;Carrick</option>
      
        <option value="1377406" >&nbsp;&nbsp;Castle Shannon</option>
      
        <option value="1377527" >&nbsp;&nbsp;Clairton</option>
      
        <option value="1377409" >&nbsp;&nbsp;Coraopolis</option>
      
        <option value="1377411" >&nbsp;&nbsp;Crafton</option>
      
        <option value="1377412" >&nbsp;&nbsp;Cranberry</option>
      
        <option value="1377416" >&nbsp;&nbsp;Downtown</option>
      
        <option value="1377417" >&nbsp;&nbsp;East Hills</option>
      
        <option value="1377418" >&nbsp;&nbsp;East Liberty</option>
      
        <option value="1377604" >&nbsp;&nbsp;East Pittsburgh</option>
      
        <option value="1377419" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="1377421" >&nbsp;&nbsp;Emsworth</option>
      
        <option value="1377607" >&nbsp;&nbsp;Etna</option>
      
        <option value="1377424" >&nbsp;&nbsp;Forest Hills</option>
      
        <option value="1377425" >&nbsp;&nbsp;Fox Chapel</option>
      
        <option value="1377427" >&nbsp;&nbsp;Friendship</option>
      
        <option value="1377428" >&nbsp;&nbsp;Garfield</option>
      
        <option value="1377429" >&nbsp;&nbsp;Gibsonia</option>
      
        <option value="1377430" >&nbsp;&nbsp;Glenshaw</option>
      
        <option value="1377433" >&nbsp;&nbsp;Green Tree</option>
      
        <option value="1377431" >&nbsp;&nbsp;Greenfield</option>
      
        <option value="1377432" >&nbsp;&nbsp;Greensburg</option>
      
        <option value="1377435" >&nbsp;&nbsp;Harmony</option>
      
        <option value="1377555" >&nbsp;&nbsp;Hazelwood</option>
      
        <option value="1377437" >&nbsp;&nbsp;Highland Park</option>
      
        <option value="1377554" >&nbsp;&nbsp;Hill District</option>
      
        <option value="1377438" >&nbsp;&nbsp;Homestead</option>
      
        <option value="1377553" >&nbsp;&nbsp;Homewood</option>
      
        <option value="1377443" >&nbsp;&nbsp;Jeannette</option>
      
        <option value="1377630" >&nbsp;&nbsp;Knoxville</option>
      
        <option value="1683543" >&nbsp;&nbsp;Larimer</option>
      
        <option value="1377444" >&nbsp;&nbsp;Latrobe</option>
      
        <option value="1377445" >&nbsp;&nbsp;Lawrenceville</option>
      
        <option value="1683546" >&nbsp;&nbsp;Lincoln-Lemington</option>
      
        <option value="1377448" >&nbsp;&nbsp;Mars</option>
      
        <option value="1377449" >&nbsp;&nbsp;McCandless</option>
      
        <option value="1377451" >&nbsp;&nbsp;McKeesport</option>
      
        <option value="1377452" >&nbsp;&nbsp;McMurray</option>
      
        <option value="1377455" >&nbsp;&nbsp;Millvale</option>
      
        <option value="1377538" >&nbsp;&nbsp;Monaca</option>
      
        <option value="1377457" >&nbsp;&nbsp;Monroeville</option>
      
        <option value="1377458" >&nbsp;&nbsp;Moon</option>
      
        <option value="1377621" >&nbsp;&nbsp;Morningside</option>
      
        <option value="1377459" >&nbsp;&nbsp;Mt. Lebanon</option>
      
        <option value="1377460" >&nbsp;&nbsp;Mt. Oliver</option>
      
        <option value="1377462" >&nbsp;&nbsp;Mt. Washington</option>
      
        <option value="1377465" >&nbsp;&nbsp;Natrona Heights</option>
      
        <option value="1377580" >&nbsp;&nbsp;Neville Island</option>
      
        <option value="1377467" >&nbsp;&nbsp;New Brighton</option>
      
        <option value="1377468" >&nbsp;&nbsp;New Castle</option>
      
        <option value="1377469" >&nbsp;&nbsp;New Kensington</option>
      
        <option value="1377464" >&nbsp;&nbsp;North Braddock</option>
      
        <option value="1377545" >&nbsp;&nbsp;North Fayette</option>
      
        <option value="1377471" >&nbsp;&nbsp;North Huntingdon</option>
      
        <option value="1377473" >&nbsp;&nbsp;North Side</option>
      
        <option value="1377474" >&nbsp;&nbsp;North Versailles</option>
      
        <option value="1377475" >&nbsp;&nbsp;O&#39;Hara</option>
      
        <option value="1377477" >&nbsp;&nbsp;Oakland</option>
      
        <option value="1377478" >&nbsp;&nbsp;Oakmont</option>
      
        <option value="1377479" >&nbsp;&nbsp;Ohio Township</option>
      
        <option value="1377594" >&nbsp;&nbsp;Overbrook</option>
      
        <option value="1377480" >&nbsp;&nbsp;Penn Hills</option>
      
        <option value="1377484" >&nbsp;&nbsp;Pleasant Hills</option>
      
        <option value="1377486" >&nbsp;&nbsp;Point Breeze</option>
      
        <option value="1377487" >&nbsp;&nbsp;Polish Hill</option>
      
        <option value="1377637" >&nbsp;&nbsp;Rankin</option>
      
        <option value="1377488" >&nbsp;&nbsp;Regent Square</option>
      
        <option value="1377489" >&nbsp;&nbsp;Robinson</option>
      
        <option value="1377490" >&nbsp;&nbsp;Ross</option>
      
        <option value="1377492" >&nbsp;&nbsp;Saxonburg</option>
      
        <option value="1377493" >&nbsp;&nbsp;Scott</option>
      
        <option value="1377495" >&nbsp;&nbsp;Sewickley</option>
      
        <option value="1377631" >&nbsp;&nbsp;Sewickley Heights</option>
      
        <option value="1377496" >&nbsp;&nbsp;Shadyside</option>
      
        <option value="1377498" >&nbsp;&nbsp;Sharpsburg</option>
      
        <option value="1377556" >&nbsp;&nbsp;Sheraden</option>
      
        <option value="1377567" >&nbsp;&nbsp;Slippery Rock</option>
      
        <option value="1377499" >&nbsp;&nbsp;South Park</option>
      
        <option value="1377500" >&nbsp;&nbsp;South Side</option>
      
        <option value="1377642" >&nbsp;&nbsp;Spring Garden</option>
      
        <option value="1377501" >&nbsp;&nbsp;Springdale</option>
      
        <option value="1377502" >&nbsp;&nbsp;Squirrel Hill</option>
      
        <option value="1377503" >&nbsp;&nbsp;Station Square</option>
      
        <option value="1377505" >&nbsp;&nbsp;Strip District</option>
      
        <option value="1377506" >&nbsp;&nbsp;Swissvale</option>
      
        <option value="1377507" >&nbsp;&nbsp;Tarentum</option>
      
        <option value="1377641" >&nbsp;&nbsp;Troy Hill</option>
      
        <option value="1377511" >&nbsp;&nbsp;Upper St. Clair</option>
      
        <option value="1377566" >&nbsp;&nbsp;Uptown</option>
      
        <option value="1377512" >&nbsp;&nbsp;Verona</option>
      
        <option value="1377622" >&nbsp;&nbsp;Warrendale</option>
      
        <option value="1377513" >&nbsp;&nbsp;Washington</option>
      
        <option value="1377524" >&nbsp;&nbsp;Washington&#39;s Landing</option>
      
        <option value="1377514" >&nbsp;&nbsp;Waterfront</option>
      
        <option value="1377515" >&nbsp;&nbsp;West End</option>
      
        <option value="1377562" >&nbsp;&nbsp;West Homestead</option>
      
        <option value="1377516" >&nbsp;&nbsp;West Mifflin</option>
      
        <option value="1377517" >&nbsp;&nbsp;West View</option>
      
        <option value="1377518" >&nbsp;&nbsp;Wexford</option>
      
        <option value="1377523" >&nbsp;&nbsp;Wilkinsburg</option>
      
        <option value="1377521" >&nbsp;&nbsp;Wilmerding</option>
      
        <option value="1377557" >&nbsp;&nbsp;Woods Run</option>
      
        <option value="1377598" >&nbsp;&nbsp;Youngwood</option>
      
        <option value="1377522" >&nbsp;&nbsp;Zelienople</option>
      
    
  </select>

      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />
    </form>
  </div>

</div>









<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#EventCalendar div.tabs>div"),
          $$("#EventCalendar div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );

      // Deactivate links.
      $$("#EventCalendar div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


<div class="MainSidebar ContentComments Ad MediumRectangle" id="AdBox1"> 
   <!-- /1008803/CP_Box_1_ROS -->
          <div id="div-gpt-ad-cp_box_1_ros" style="" data-slot="/1008803/CP_Box_1_ROS" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_box_1_ros');
            </script>
          </div>
</div>
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/lawsuit-over-fracking-near-schools-in-mars-school-district-could-have-statewide-legal-impact/Content?oid=1843379">
        <img src="http://media1.fdncms.com/pittsburgh/imager/u/bigsquare/1843389/news1_homepageslideshow_30.jpg" alt="Lawsuit over fracking near schools in Mars School District could have statewide legal impact" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/lawsuit-over-fracking-near-schools-in-mars-school-district-could-have-statewide-legal-impact/Content?oid=1843379">Lawsuit over fracking near schools in Mars School District could have statewide legal impact</a>
    </h4>
    <div class="date">Jul 29, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/unpacking-state-rep-matt-bakers-medical-marijuana-research/Content?oid=1830349">
        <img src="http://media2.fdncms.com/pittsburgh/imager/u/bigsquare/1830348/spreadsheet.png" alt="Unpacking state Rep. Matt Baker&#39;s medical-marijuana research" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/unpacking-state-rep-matt-bakers-medical-marijuana-research/Content?oid=1830349">Unpacking state Rep. Matt Baker's medical-marijuana research</a>
    </h4>
    <div class="date">Jun  3, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/perry-high-school-librarian-heads-to-the-internet-to-get-her-students-the-books-they-want-to-read/Content?oid=1835798">
        <img src="http://media1.fdncms.com/pittsburgh/imager/u/bigsquare/1835796/news2_25.jpg" alt="Perry High School librarian heads to the Internet to get her students the books they want to read" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/perry-high-school-librarian-heads-to-the-internet-to-get-her-students-the-books-they-want-to-read/Content?oid=1835798">Perry High School librarian heads to the Internet to get her students the books they want to read</a>
    </h4>
    <div class="date">Jun 24, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
              <h3><span class="headingText">More by Kate Giammarise</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/test-question-will-state-drug-tests-for-welfare-really-come-at-a-savings/Content?oid=1457957">
        <img src="http://media2.fdncms.com/pittsburgh/imager/test-question-will-state-drug-tests-for-welfare-really-come-at-a-savings/u/bigsquare/1457959/news2color_39.jpg" alt="Test Question: Will state drug tests for welfare really come at a savings?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/test-question-will-state-drug-tests-for-welfare-really-come-at-a-savings/Content?oid=1457957">Test Question: Will state drug tests for welfare really come at a savings?</a>
    </h4>
    <div class="date">Sep 28, 2011</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/gop-lawmakers-pushing-restrictive-welfare-reform-bills/Content?oid=1385486">
        <img src="http://media2.fdncms.com/pittsburgh/imager/state-rep-dave-reed-shown-here-in-a-publicity-photo-has-sponsored-eight/u/bigsquare/1394506/news2color_16.jpg" alt="GOP lawmakers pushing restrictive welfare-reform bills" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/gop-lawmakers-pushing-restrictive-welfare-reform-bills/Content?oid=1385486">GOP lawmakers pushing restrictive welfare-reform bills</a>
    </h4>
    <div class="date">Apr 21, 2011</div>
  </li>

          
        
          

          <li class="l0 storyItem">
    
      <a href="http://www.pghcitypaper.com/pittsburgh/groups-offering-alternatives-to-costly-instant-refunds/Content?oid=1380946">
        <img src="http://media1.fdncms.com/pittsburgh/imager/mary-petrosky-a-tax-preparer-with-just-harvest-helps-clients-save-hundred/u/bigsquare/1394130/06_news1.jpg" alt="Groups offering alternatives to costly instant refunds" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/groups-offering-alternatives-to-costly-instant-refunds/Content?oid=1380946">Groups offering alternatives to costly instant refunds</a>
    </h4>
    <div class="date">Feb 10, 2011</div>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?author=1333970" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.pghcitypaper.com/pittsburgh/as-donald-trump-prepares-to-be-sworn-in-as-the-45th-president-ambridge-isnt-waiting-around-for-his-help/Content?oid=1978342">
          <img src="http://media1.fdncms.com/pittsburgh/imager/u/square/1978347/news-ambridge-trump.jpg" width="100" height="100" alt="As Donald Trump prepares to be sworn in as the 45th president, Ambridge isn&rsquo;t waiting around for his help." />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/as-donald-trump-prepares-to-be-sworn-in-as-the-45th-president-ambridge-isnt-waiting-around-for-his-help/Content?oid=1978342">As Donald Trump prepares to be sworn in as the 45th president, Ambridge isn’t waiting around for his help.</a>
    </h4>
    
      <h5 class="subhead">
        “Ambridge needs the help of the people who are living and working there.”
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ryan Deto</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 18, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.pghcitypaper.com/pittsburgh/new-feminist-makerspace-comes-to-pittsburgh/Content?oid=1978350">
          <img src="http://media1.fdncms.com/pittsburgh/imager/u/square/1978356/2news_homepage_03.jpg" alt="New feminist makerspace comes to Pittsburgh" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/new-feminist-makerspace-comes-to-pittsburgh/Content?oid=1978350">New feminist makerspace comes to Pittsburgh</a>
    </h4>
    
      <h5 class="subhead">
        “We started imagining a space where feminism could meet technology education.”
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Rebecca Addison</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 18, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.pghcitypaper.com/pittsburgh/as-president-barack-obamas-tenure-comes-to-a-close-pittsburghers-thank-him-for-his-service/Content?oid=1976444">
          <img src="http://media2.fdncms.com/pittsburgh/imager/u/square/1976554/news1_homepage_02.jpg" alt="As President Barack Obama&rsquo;s tenure comes to a close, Pittsburghers thank him for his service" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.pghcitypaper.com/pittsburgh/as-president-barack-obamas-tenure-comes-to-a-close-pittsburghers-thank-him-for-his-service/Content?oid=1976444">As President Barack Obama’s tenure comes to a close, Pittsburghers thank him for his service</a>
    </h4>
    
      <h5 class="subhead">
        “Thank you for serving our country with dignity, wisdom and grace.”
      </h5>
    
    <ul>
      
        <li class="l1 byline">by CP Staff</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 11, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives?category=1332575" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div class="MainSidebar ContentComments Ad" id="AdSkyscraper1"> 
   <!-- /1008803/CP_Skyscraper_1_ROS -->
          <div id="div-gpt-ad-cp_skyscraper_1_ros" style="" data-slot="/1008803/CP_Skyscraper_1_ROS" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_skyscraper_1_ros');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="AdHalfSkyscraper1"> 
   <!-- /1008803/CP_HalfSkyscraper_1_ROS -->
          <div id="div-gpt-ad-cp_halfskyscraper_1_ros" style="" data-slot="/1008803/CP_HalfSkyscraper_1_ROS" data-output="synchronous" data-width="160" data-height="300">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_halfskyscraper_1_ros');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        <div class="MainSidebar ContentComments Ad" id="AdSkyscraper2"> 
   <!-- /1008803/CP_Skyscraper_2_ROS -->
          <div id="div-gpt-ad-cp_skyscraper_2_ros" style="" data-slot="/1008803/CP_Skyscraper_2_ROS" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_skyscraper_2_ros');
            </script>
          </div>
</div><div class="MainSidebar ContentComments Ad" id="AdHalfSkyscraper2"> 
   <!-- /1008803/CP_HalfSkyscraper_2_ROS -->
          <div id="div-gpt-ad-cp_halfskyscraper_2_ros" style="" data-slot="/1008803/CP_HalfSkyscraper_2_ROS" data-output="synchronous" data-width="160" data-height="300">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_halfskyscraper_2_ros');
            </script>
          </div>
</div>
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        <div class="MainSidebar ContentComments Ad MediumRectangle" id="AdBox2"> 
   <!-- /1008803/CP_Box_2_ROS -->
          <div id="div-gpt-ad-cp_box_2_ros" style="" data-slot="/1008803/CP_Box_2_ROS" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_box_2_ros');
            </script>
          </div>
</div>



<div id="FacebookLikefeedPittsburgh" class="MainSidebar ContentComments ">
<div class="fb-page" data-href="https://www.facebook.com/PittsburghCityPaper" data-tabs="timeline" data-width="650" data-height="600" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PittsburghCityPaper"><a href="https://www.facebook.com/PittsburghCityPaper">Pittsburgh City Paper</a></blockquote></div></div>
</div>
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      <!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/ArticleArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/ContactUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/JointheStreetTeam/Page" target="_self">
      
        Join our Street Team
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/FreelanceInternGuide/Page" target="_self">
      
        Freelance/Intern
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/CommentsPrivacyPolicy/Page" target="_self">
      
        Comments/Privacy Policy
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Subscriptions/Page" target="_self">
      
        Subscriptions
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pghcitypaper.com/pittsburgh/Rss.xml" target="_self">
      
        RSS Feed
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div class="GlobalFooter ContentComments " id="AdFooterLeaderboard"> 
   <!-- /1008803/CP_Footerboard_ROS -->
          <div id="div-gpt-ad-cp_footerboard_ros" style="" data-slot="/1008803/CP_Footerboard_ROS" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-cp_footerboard_ros');
            </script>
          </div>
</div><div id="footerCopyright">
  <p>
   &copy; 2017
   Pittsburgh City Paper <br>

   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
  <p style="font-size:11px;">
   National Advertising by <a href="http://www.vmgadvertising.com" target="_blank">VMG Advertising</a>
  </p>
</div><!-- GOOGLE ANALYTICS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5204981-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- END GOOGLE ANALYTICS -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-31zOZse1Czqz-"
};
</script>
<!--End Quantcast tag -->

<!-- quantcast -->
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
<noscript>
<img src="//secure.quantserve.com/pixel/p-31zOZse1Czqz-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- end quantcast -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!--  VMG Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
	   uid: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End VMG Quantcast Tag -->

<!-- BENN Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End BENN Google Tag Manager -->

<!-- TILLER.COM - START -->
<script data-cfasync="false">(window._11jgkh||(window._11jgkh=[])).push({ready:1})</script>
<!-- TILLER.COM - END -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

